Leaderboard

  1. CeciliaB

    CeciliaB

    Moderator


    • Points

      478

    • Content Count

      10,850


  2. Pierre67

    Pierre67

    Valued Member


    • Points

      211

    • Content Count

      1,364


  3. LS.Andy

    LS.Andy

    Members


    • Points

      78

    • Content Count

      1,331


  4. SpySentinel

    SpySentinel

    Volunteer Security Advisor


    • Points

      30

    • Content Count

      1,037



Popular Content

Showing content with the highest reputation since 10/26/2011 in Posts

  1. 4 points
    I did some research and found the numbers for Customer Service! The Agent I spoke with said they're aware of the problem and Technicians are working to repair it. He said it should be resolved in a few days, if it's not resolved by Friday I'll be calling again!!!
  2. 4 points
    Please bring back the option for users to directly download definitions manually to update our AdAware security software. Users used to have this option ... I even found the old link, which no longer works and has been taken down (http://download.lavasoft.com/public/defs.zip). This was a free, public site/database for all. After the recent 8-day failure for definitions to update due to server problems (in addition to other times this has happened) and issues with tech staff apparently not available over holidays, it's time to re-instate this public definitions link!! Thanks.
  3. 3 points
    CeciliaB (and any forum member interested in this thread), please excuse me for taking so long to get back to this, especially as Ms. Valerie "Customer Support Specialist" corrected me about where we can find that email address on the main pages of the Support Site. I'm not sure how I missed it, but here is the proper information concerning that, as provide by Ms. Valerie: On the landing page [https://www.adaware.com/antivirus-support] we scroll down to where we see "Technical support" and we then click on "SUBMIT A TICKET" we will be on this page: https://www.adaware.com/antivirus/submit-a-ticket And we will then see that email address [email protected]' Probably I didn't want to submit a ticket when I was navigating around and so that was why I didn't see that email address I wonder if some consideration should be given to a slight change and add the email address below the "SUBMIT A TICKET' button as an 'or' type of arrangement. Submit a ticket OR use the following email address [email protected] As for the other problem I had regarding my not being able to activate my account, that is still being investigated, I hope. I guess the "I hope" is an indication that there are still some problems and those are basically in the area of communications. But being a stubborn human I will eventually get this worked out, even if I have to go to snail mail to do it. And the only reason for my being stubborn is that I think I like this product, so if this problem I had can be figured out then others won't have the same problem and maybe that can help the company.
  4. 2 points
    Well actually Windows IS running (is not "shutdown") when in "Sleep" mode -- but the issue is whether a specific scheduled event will take the computer out of "Sleep" mode in order to run the schedule event.. To clarify -- windows has various power modes including "Sleep" and "Hibernate" neither of which is a "Shutdown" hence in both of the first two states Windows is "running" but must be "woke up" from either "Sleep" or "Hibernate" depending upon the mode the computer might be in at the time. What I've done is tried doing a "Repair" of Adaware in "Programs & Features" in the hope this might help -- which finished with a status "successful repair". Then under "Advanced Power Settings" I've enabled the Sleep mode "Enable Wake Timers" option in the hope this will facilitate the "wake" state out of "Sleep" mode at the time the Adaware Automated Scan is scheduled. To test to see if Adaware will actually perform an "Automated Scan" (regardless of the possible "sleep" mode issues)-- I schedule the Automated scan for 12:00AM this morning (4-16-20) with the computer in "Wake" state at the time (that is not in "Sleep" mode) just to make sure that Automated Scan works at all and I'm happy to report that it did scan successfully. So I now know that "Automated Scans" DO work and the only thing remaining is why Adaware did not wake the computer from "Sleep" mode before this. So with Automated Scan working -- now it all comes down to the question: will the enabled Sleep Modes "Enable Wake Timers" fix my problem as far as the Automated Scan working when the computer happens to be in "Sleep" mode at the time the scan is scheduled. I'm crossing my fingers that what I've done will solve the "Sleep" mode issue and do a scan tomorrow at the same time. I'll report back tomorrow. If it does scan (w/out my intervening to wake the computer) then it will apparently have been either the "Repair" and/or enabling the "Sleep" options "Enable Wake Timers" that did the trick (I'm thinking most likely if successful tomorrow it was the "Enable Wake Timers" that addressed the "Sleep" issue). Hmm, now that I think about it the Adaware "Repair" option may have made the difference as far as the Automated Scan working in the first place (regardless of the separate "Sleep" mode issue) because as I recall now when I tried scheduling the Automated Scan in the past it would not start on the time it was scheduled to start (unless Adaware requires the Automated Scan to start the next day and will not start for a scheduled time on the same day which was what didn't work before). Perhaps you know -- will an Automated Scan that is scheduled for a time on the same day work? Or does the date have to change for the Automated Scan to work hence a test is not possible on the same day? If the day change is required then that would explain the failure to test for an Automated Scan while I'm not the computer at the time on the same day and the "Sleep" mode (prior to my setting the"Enable Wake Timers" to enabled) was what had presumably prevented subsequent Automated Scans to perform while I was not present on the computer. Again, I'll know more tomorrow as far as whether the Automated Scans will work as scheduled w/out my intervention as far as avoiding "Sleep" mode is concerned. Oh btw, I am Mr.Moto -- I had forgot my original login info before starting this topic so created the new Mr. Moto account to post the topic and since found my original login ID so am using that now.
  5. 2 points
    This was the answer I got from support when I reported it through my adaware pro box. Please try to repair Ad-Aware. Kindly follow the steps listed below: 1. Click the Start button on your computer (left-hand side of the screen). 2. Click Control Panel in the Start Menu. 3. Double-click Add or Remove Programs / Click Programs, and then click Programs and Features. Select Ad-Aware Antivirus from the list and then click Change. The programs installed are typically listed in an alphabetical order. 4. With the dialog box displayed, select Repair Ad-Aware and then click Next. 5. You can see the repairing process in progress. 6. Once the repairing process is complete, click Close. This worked to fix the scan and it is now working properly however it turned off my network protection/firewall and I am unable to get it back on. I had to turn my windows firewall back on and am waiting to hear back from support to see what they advise. It did fix the scan though so happy about that đŸ˜€
  6. 2 points
    I have the same problem in US but looks like their server is down for the holiday. So I guess we need to be patient until they get back from holiday.
  7. 2 points
    I'm trying to install Ad-Aware 12 onto a fresh Windows 7 install (recovery disks) onto brand new drive in a Toshiba Laptop. All Windows updates that have been offered have been installed. After downloading updater, etc, I get the "Couldn't create process" error. What do I do ? Edit: oops - I thought SP1 was installed, but it isn't. I'll fix that first before asking for help.
  8. 2 points
    Hi, no i open Adaware Interface go Settings>Reset to Factory> then Fullscan reboot now it works without Problems.
  9. 1 point
    Thanks for the tips. I uninstalled AdAware, rebooted, then I downloaded and ran your Lavasoft AdAware Removal Tool: https://www.adaware.com/removal-tool, after restarting, I happened to check "Show which icons to appear on the taskbar" and I see 2 instances of AdAwareTray.exe that still appear as icons even after uninstalling Adaware and running the removal tool (which I anticipate may have been a side effect of my problem.) I did a online search and found both a Microsoft discussion that involves a manual removal/reset process: https://answers.microsoft.com/en-us/windows/forum/windows_10-other_settings-winpc/uninstalled-items-are-still-showing-in-under-start/7c9b7ca8-18d2-4d43-bda0-4b9ba4b16587 And a separate forum discussion on tenforums.com that includes a .bat file that automates the Icon cache reset process: https://www.tenforums.com/tutorials/5662-reset-notification-area-icons-windows-10-a.html This cleared the 2 instances of AdAwareTray.exe that were appearing. I reinstalled a clean version of AdAware (Version 12.10.142.0), however, the icon still does not appear to display anything when hovering over it with your mouse. Maybe it's not supposed to?
  10. 1 point
    Cecilia, sorry my bad - I should have mentioned SYNC in CHROME.
  11. 1 point
    Hi Joseph, It's important to go through all settings in the browsers. In your case the settings for the pages/tabs to open At start and Home.
  12. 1 point
    Hi Angel, Did you use the Gmail address when you bought the license? Please see https://www.adaware.com/user-guide/activation Step 3. If it doesn't work, please see the last paragraph.
  13. 1 point
    Try this link please. https://www.adaware.com/user-guide/license_renewal @CeciliaB, FYI.
  14. 1 point
    Most people will have their computer at the very minimum enter "Sleep" mode (some use "Hibernate" mode etc.) after a specific amount of idle time has passed as opposed to leaving their computer awake at all times. Because Adaware Automated Scans will only run when the computer is in "Wake" mode there are specific requirements that need to be done to assure that Automated Scans will reliably run. So for users who want Adaware to run Automated Scans scheduled during times the computer will most likely not be awake (during times the user will typically be away from their computer such as 12AM - 5AM) it is a necessary prerequisite to "wake" the computer prior to the time the Automated Scan is scheduled to run. This can be accomplished, for example, by scheduling a task (i.e. using Windows Task Scheduler) that will wake the computer from "Sleep" or "Hibernate" modes just prior to the time when the Automated Scan is scheduled to run. Keep in mind, if the user requires a password to gain access to Windows then the "Run whether user is logged on or not" setting must to be enabled in the Windows Task Scheduler for that task. (Note: In the event the computer is already awake at the time -- then the scheduled task to "wake" the computer will do nothing.) One more thing, it may be necessary to enable the "Sleep" setting "Allow wake timers" under Windows "Power Options" > "Advanced settings" (see attached screen-shot). If all of this is done the Adaware Automated Scans should always successfully run as scheduled.
  15. 1 point
    I try to get my free activation key but i never get my the activation key at all.....
  16. 1 point
    I did not find the key in the spam folder. Please send the activation key or fix this issue so I may be able to get it.
  17. 1 point
    Thanks CeciliaB for quick response. I've attached here the log files. Logs-Backup.zip
  18. 1 point
    Hello again, Still no progress overnight, so hopefully these are the files needed to report a problem MSI9f0c5.zip msinfo32.zip https://www.dropbox.com/s/hz73uovyxn9blzr/adaware antivirus.zip?dl=0 If I need to do anything else, just let me know. Thanks again Mick
  19. 1 point
    Hi again, Sorry for the delay. My contact person wants that you send a PM, with all the information you've about the bug, to me, and then I'll forward all the information to my contact person, who will send it to the right department. You send me a PM by clicking on the Message button near my name on the page https://forum.adaware.com/index.php?/profile/79449-ceciliab/.
  20. 1 point
    Hi, Once again, the definitions are failing to update automatically and even when I "manually" try to update. (I have AdAware Pro) It has now been more than 3 days since the last update and will be 4 days at the end of today (Saturday September 15 2018). The definitions version is 11534337. The last time this happened, a few months ago, it turned out to be a systemic issue, not just with my software, so I'd be interested in hearing if anyone else is having the same problem. Thanks. EC
  21. 1 point
    Success! (5 days later ...) Hope it sticks!!
  22. 1 point
    I'm having the same issues you are. Exact same software, exact same definitions version. Whomever is responsible for this is asleep at the switch again!
  23. 1 point
    I understand, the only thing I can say I noticed this list disappears after some time of using adaware (few days), not immediately.
  24. 1 point
    Hello! Adaware's scanner found some suspicious activity in your system memory. The problem is that it couldn't be deleted or terminated because it is a part of some Process that was allowed to run by your system and all antiviruses. It can also be a part of Panda utilities. I can't find any anomalies except too working antivirus services and suspicious CCleaner64. CCleaner was compromised last year. First of all please send us binary file of CCleaner that is located here " C:\Program Files (x86)\CCleaner\CCleaner64.exe". Clean your %Temp% folder (C:\Users\ADMINI~1\AppData\Local\Temp). So please try to uninstall all installed antivirus solutions (leave just license information). Uninstall all Utilities that were installed with Antivirus. Reboot your PC. After that you can try to reinstall AdAware and make a new scan.
  25. 1 point
    Ah, that makes sense. I hadn't considered the compression/decompression thing. I looked around for a while to see what folders were free to move (good thought, though, about moving program folders and putting them back before using the program again), and I found my old Dropbox folders there that I didn't need anymore. I deleted those, and I'm all good to go! I'm going to plan on keeping a movable file on all my hard drives for this issue in future, so there's always something I can drag out and free up space for uninstalling.
  26. 1 point
    I've encountered this same problem. I spent almost an entire day struggling to fix the Code 38 error, trying countless "fixes" and workarounds to no avail. Finally I booted my PC in safe mode, put the USB card into a port (didn't matter which one, I've tried all of them to rule it out), unplugged it, plugged it back in and the USB card worked again. Right now I have Adaware running and that's somehow causing this problem. This didn't become a problem for me until I installed the current version: 12.3.909.11573 (free).
  27. 1 point
    I have free version, so the only thing I can disable is active protection which I already tried.
  28. 1 point
    It's okay, but anyways, again, you guys are really awesome. Keep doing the great work And thanks for the quick update Cecilia. --- Bikas Gaur
  29. 1 point
    Thanks, Jim. Please uninstall adaware antivirus, restart the computer, run the removal tool, restart again before installing adaware and finally restart the computer. Removal tool: https://www.adaware.com/removal-tool If you still get Service Unavailable, please upload adaware log files again (msinfo not needed this time, but msi files if they exist now).
  30. 1 point
    Thank you for your reply. I was supposed to be notified by e-mail when a reply was posted, but that didn't happen, so I didn't realize you'd answered me. Preliminary results indicate that your suggestion worked. I'll only return here if I experience further problems. Thank you!
  31. 1 point
    Hi, Cecilia. The problem is solved. Yesterday I installed more than 100 updates of windows update, and today when I turned on the pc, Adaware was working well. Thank you very much for your help
  32. 1 point
    I keep trying to activate a V12 update to my existing Adaware. It says it's expired, so I have it re-send the activation key. I do that, and the process goes all the way to the boxes to plug the key into once it's arrived. That key never arrives, re-sent many times, even scanned my USP's raw incoming email box. NOT THERE. Not in spam or junk. - even though joining this group, and using the same email account to do that, resulted in immediate emails from you to me. Why can't I have a V12 free activation key?
  33. 1 point
    Hi jclopez, If adaware ad block isn't visible in Control Panel's list of installed programs, please check your browsers' list of installed add-ons.
  34. 1 point
    Adaware software is investigating your problem.
  35. 1 point
    Well thank you very much for your help but i just managed to fix the problem, the program is working properly now. I hadn't uninstall my old anti virus i guess it was creating a conflict between the two, as soon as i uninstalled my old anti virus i try opening the app again and its working. Thank you for your help though
  36. 1 point
    While adaware was not installed properly, my computer had gotten infected with several viruses. I am pretty sure that is why after install Adaware would not start. I used Kaspersky rescue disk to scan and disinfect. This took 3 days -- eek. Anyway, after the Kaspersky disk finished, Adaware is running normally.
  37. 1 point
    Hi OneEyedMonster, Maybe too many of you in Finland use F-secure and as in Sweden most of you understand English very well, so I'm not sure that the market share would increase by a translation. But I'll make sure that someone at adaware software reads your post.
  38. 1 point
    So I got a new computer and I am trying to install adaware 12 free but when I click the get activation key it brings me to the webpage where it asks me to download it again. Can anyone email me a key directly or pm me one please
  39. 1 point
    I am not recieving my activation key emails. I have tried two weeks straight, and two different email addresses, and no it is not in my junk email folders. Is there anything to do, or just find another program? What it seems like is that the request site is not working. Is anybody else having this issue? Chip
  40. 1 point
    If you encounter a problem with LavasoftTcpService after uninstallation of Web Companion: Option #1 Please, determine if you have 32-bit or 64-bit Windows: 1. Press + R on your keyboard. 2. Type C: and then press Enter key (this will open your C: drive). If inside your C: drive, you see Program Files (x86) folder, you have a 64-bit Windows. If you don't, you have 32-bit Windows. Please, disable the locked "LavasoftTCPService.dll" file: 1. Download the attached file => KomodiaFix.zip 2. Right-click the file and select Extract All. 3. Open the folder named KomodiaFix to find the necessary files inside. 4a. If you have a 32-bit Windows, right-click on uninstall.bat and select Run as Admin. 4b. If you have a 64-bit Windows, right-click on uninstall64.bat and select Run as Admin. 5. Once the process is complete, restart your computer. 6. After restart, please delete these two files: C:\WINDOWS\system32\LavasoftTcpService64.dll C:\WINDOWS\SysWOW64\LavasoftTcpService.dll (only for 64-bit Windows) Restart your computer once more, please. You may now delete the KomodiaFix.zip files you downloaded and extracted. Option #2 1. Please, start Command Prompt as an administrator by right-clicking it and select Run as administrator. 2. Enter this command to reset the network adapter (end with the Enter key): netsh winsock reset 3. Restart the computer. 4. Please, delete these two files: C:\WINDOWS\system32\LavasoftTcpService64.dll C:\WINDOWS\SysWOW64\LavasoftTcpService.dll (only for 64-bit Windows) KomodiaFix.zip
  41. 1 point
    Hi SML-QA, Thanks for letting us know. We'll re-investigate and report back here. Regards, Andy Lavasoft Malware Lab
  42. 1 point
    Is it just me or do others think that Lavasoft are making a big mistake in not fixing the activation issues for the Adaware free product. A simple Google search shows thousands of people have not been able to activate their Ad-aware product. Many forums are suggesting people change products. This seems dumb, unless we are seeing a sign of a deeper issue within Lavasoft. If a security company can't get simple processes correct, this could indicate a similar attitude towards the products they produce. Lavasoft - I'm sure you read these forum posts. Why can’t you fix the activation issue! Before you ask, NO, I am not going to send you a e-mail or screen shot of the problem. I am not going to ask you to manually activate my product. Why? ..... because in your responses to the same questions within the forums that is all you ever seem to ask. I like the product, and have used it from its early beginnings. I would really like to keep using it, but this issue puts users trust in the product into serious doubt. I hope you find this firm and honest post productive and Lavasoft fix the problem properly. Just so you understand. The situation is: Configuration is Windows 64 Ultimate Have tried activating the product almost weekly for over a month, so it cannot be an overloaded activation server. If it is, BUY new servers and take this seriously. Shut down firewall, and no other security products turned on Email has been received several times from Lavasoft with the same code. This is cut and pasted into the activation form, but get an error message about Activation failing showing in red font. Never had an issue in the past with the same build There are no other issue on the build