Leaderboard


Popular Content

Showing content with the highest reputation since 10/26/2011 in all areas

  1. 4 points
    I did some research and found the numbers for Customer Service! The Agent I spoke with said they're aware of the problem and Technicians are working to repair it. He said it should be resolved in a few days, if it's not resolved by Friday I'll be calling again!!!
  2. 4 points
    Please bring back the option for users to directly download definitions manually to update our AdAware security software. Users used to have this option ... I even found the old link, which no longer works and has been taken down (http://download.lavasoft.com/public/defs.zip). This was a free, public site/database for all. After the recent 8-day failure for definitions to update due to server problems (in addition to other times this has happened) and issues with tech staff apparently not available over holidays, it's time to re-instate this public definitions link!! Thanks.
  3. 2 points
    Well actually Windows IS running (is not "shutdown") when in "Sleep" mode -- but the issue is whether a specific scheduled event will take the computer out of "Sleep" mode in order to run the schedule event.. To clarify -- windows has various power modes including "Sleep" and "Hibernate" neither of which is a "Shutdown" hence in both of the first two states Windows is "running" but must be "woke up" from either "Sleep" or "Hibernate" depending upon the mode the computer might be in at the time. What I've done is tried doing a "Repair" of Adaware in "Programs & Features" in the hope this might help -- which finished with a status "successful repair". Then under "Advanced Power Settings" I've enabled the Sleep mode "Enable Wake Timers" option in the hope this will facilitate the "wake" state out of "Sleep" mode at the time the Adaware Automated Scan is scheduled. To test to see if Adaware will actually perform an "Automated Scan" (regardless of the possible "sleep" mode issues)-- I schedule the Automated scan for 12:00AM this morning (4-16-20) with the computer in "Wake" state at the time (that is not in "Sleep" mode) just to make sure that Automated Scan works at all and I'm happy to report that it did scan successfully. So I now know that "Automated Scans" DO work and the only thing remaining is why Adaware did not wake the computer from "Sleep" mode before this. So with Automated Scan working -- now it all comes down to the question: will the enabled Sleep Modes "Enable Wake Timers" fix my problem as far as the Automated Scan working when the computer happens to be in "Sleep" mode at the time the scan is scheduled. I'm crossing my fingers that what I've done will solve the "Sleep" mode issue and do a scan tomorrow at the same time. I'll report back tomorrow. If it does scan (w/out my intervening to wake the computer) then it will apparently have been either the "Repair" and/or enabling the "Sleep" options "Enable Wake Timers" that did the trick (I'm thinking most likely if successful tomorrow it was the "Enable Wake Timers" that addressed the "Sleep" issue). Hmm, now that I think about it the Adaware "Repair" option may have made the difference as far as the Automated Scan working in the first place (regardless of the separate "Sleep" mode issue) because as I recall now when I tried scheduling the Automated Scan in the past it would not start on the time it was scheduled to start (unless Adaware requires the Automated Scan to start the next day and will not start for a scheduled time on the same day which was what didn't work before). Perhaps you know -- will an Automated Scan that is scheduled for a time on the same day work? Or does the date have to change for the Automated Scan to work hence a test is not possible on the same day? If the day change is required then that would explain the failure to test for an Automated Scan while I'm not the computer at the time on the same day and the "Sleep" mode (prior to my setting the"Enable Wake Timers" to enabled) was what had presumably prevented subsequent Automated Scans to perform while I was not present on the computer. Again, I'll know more tomorrow as far as whether the Automated Scans will work as scheduled w/out my intervention as far as avoiding "Sleep" mode is concerned. Oh btw, I am Mr.Moto -- I had forgot my original login info before starting this topic so created the new Mr. Moto account to post the topic and since found my original login ID so am using that now.
  4. 2 points
    This was the answer I got from support when I reported it through my adaware pro box. Please try to repair Ad-Aware. Kindly follow the steps listed below: 1. Click the Start button on your computer (left-hand side of the screen). 2. Click Control Panel in the Start Menu. 3. Double-click Add or Remove Programs / Click Programs, and then click Programs and Features. Select Ad-Aware Antivirus from the list and then click Change. The programs installed are typically listed in an alphabetical order. 4. With the dialog box displayed, select Repair Ad-Aware and then click Next. 5. You can see the repairing process in progress. 6. Once the repairing process is complete, click Close. This worked to fix the scan and it is now working properly however it turned off my network protection/firewall and I am unable to get it back on. I had to turn my windows firewall back on and am waiting to hear back from support to see what they advise. It did fix the scan though so happy about that 😀
  5. 2 points
    I have the same problem in US but looks like their server is down for the holiday. So I guess we need to be patient until they get back from holiday.
  6. 2 points
    I'm trying to install Ad-Aware 12 onto a fresh Windows 7 install (recovery disks) onto brand new drive in a Toshiba Laptop. All Windows updates that have been offered have been installed. After downloading updater, etc, I get the "Couldn't create process" error. What do I do ? Edit: oops - I thought SP1 was installed, but it isn't. I'll fix that first before asking for help.
  7. 2 points
    Hi, no i open Adaware Interface go Settings>Reset to Factory> then Fullscan reboot now it works without Problems.
  8. 1 point
    Hi Titaniumspine, Please contact the support team:
  9. 1 point
    Perhaps you're right, Cecelia. I can, and maybe should, ignore an email that comes from this company that doesn't make sense. Thanks for the contact info.
  10. 1 point
    Cecilia, sorry my bad - I should have mentioned SYNC in CHROME.
  11. 1 point
    On Nov 15 2011 this problem self corrected. Adaware automatically initiated a quick scan that AVG objected to when Adaware tried to remove or change something in my Dropbox. When I said allow the scan finished without finding anything. and Adaware seems to be fully functional again. I have not noticed any new version of Adaware I have version 12.10.55.0 Perhaps AVG changed. I have not received ay notification of any change.
  12. 1 point
    You're welcome. I've corrected the link in my previous post, please follow it including the last paragraph.
  13. 1 point
    hello, I noticed that the latest release of Adaware was 3 years ago. In 2017 Adaware 12 was realeased. I also saw that the most recent blog posts in the website https://www.adaware.com/blog date back to 2017. It seems like a bomb was dropped in adware in 2017 and no new activity was seen since then. I want to know if there are any new versions in the making, or adaware is going to be phased out? I see that adaware 12 is still maintained, but the engine and definitions come mostly from bitdefender. Are there are definitions still being done by adaware? Basically all I want to know is, is adaware still alive and maintained? Why the stop since 2017? Is it still worth it to buy a license for the upcoming years?
  14. 1 point
    You can check out the results of scans by going to the "Scan" page then scroll down to do the following: pic-1 - You have for example "A)" a report list of manual scans or "B)" a report of scheduled scan where you can "View" a specific scan report for either of the two specific type scans. The "View" buttons will take you to what you see in pic-2. pic-2 - By clicking on the "View" buttons pointed out in pic-1 you can get to this "Scan Report List" page where you can get more "Details" by clicking the "Details" link for any one of the performed scans you might be interested in looking at additional scan details. pic-3 - A click on "Details" as illustrated in pic-2 will get you to the "Scan Report Details" page where you can determine the outcome of the scan including threats found and what was done about each threat found. pic-4 - Provides an example where the "Objects Detected" option has been expanded (by clicking the circled toggle icon) to show details of the threats detected for the performed scan that was selected to get more details on what was done with each of the detected threats.
  15. 1 point
    The fix seems to have worked even that most lines in Fixlog.txt were split into several lines. Rename the FRST program file FRST64.exe to uninstall.exe and run it. That will delete the program, its log files and quarantine folder.
  16. 1 point
    Hi mEREjOY, Please see this topic: https://forum.adaware.com/index.php?/topic/35079-problem-with-activation-of-paid-versions-of-adaware-antivirus-12/
  17. 1 point
    I got some keys for adaware antivirus free version a few years ago for situations like this. I hope that they still are valid and I've sent one of them to you in a PM.
  18. 1 point
    Seems to work, (moved off to a secondary drive temporarily) strangely also seems to make scans quicker, perhaps because there are now less files on c drive to scan. Cheers Paul
  19. 1 point
    Hi everyone, I've chatted with my contact person at adaware software and they're trying to reproduce the problem, which is the first step in solving it.
  20. 1 point
    Thanks CeciliaB for quick response. I've attached here the log files. Logs-Backup.zip
  21. 1 point
    I had to renew my license keys in the last few days on my 3 computers. Got the same issue that what it is described here. The scan function doesn't appears to be able to scan. Just did a fresh install after many reboot to kill this scan process. Here was my case: 1- Working well 2- Update the license key 3- Unable to perform full or quick scan (no files reported in the Current Scan Target) 4- Needs at least two reboots to kill the scan process 5- disable Adaware Antivirus PRO 6- Remove the applications and reboot 7- Did a fresh install and reboot 8- add my licenses keys and update definitions 9- Still have the scan issue Sounds like a software bug ... quite annoying, hopefully it will be solve rapidly by Adaware. I have 3 licenses for Antivirus PRO all 3 computers show the same problem. Thanks! François
  22. 1 point
    Hi mohamed, You might try to send a PM to the administrator, who is employed by adaware software: https://forum.adaware.com/index.php?/profile/82701-ann_m/ Are you sure that you want to post your email address? It can be found by spam spiders and you might get a lot of spam.
  23. 1 point
    Hi, I am a developer with a software company. Adaware marks our program containing the Microsoft function CreateObject("WScript.Shell") a Trojan. When we remove only this line from the program and recompile, Adaware finds no Trojan in the file. Could someone please help? If required I can send the versions of the file. Many thanks in advance.
  24. 1 point
    I understand, the only thing I can say I noticed this list disappears after some time of using adaware (few days), not immediately.
  25. 1 point
  26. 1 point
    It just happened to me as well. Everything on the desktop is gone. Including the toolbar at the bottom of the screen with the start menu. Also there is no right click available. The only way I was able to even get to my browser is because it was already open and I had to hit ctrl/alt/del to open up the task manager and open it from there. *****UPDATE***** Restarted the computer and it all came back. Restart was really slow. Seems all good now.
  27. 1 point
    Ah, that makes sense. I hadn't considered the compression/decompression thing. I looked around for a while to see what folders were free to move (good thought, though, about moving program folders and putting them back before using the program again), and I found my old Dropbox folders there that I didn't need anymore. I deleted those, and I'm all good to go! I'm going to plan on keeping a movable file on all my hard drives for this issue in future, so there's always something I can drag out and free up space for uninstalling.
  28. 1 point
    I've encountered this same problem. I spent almost an entire day struggling to fix the Code 38 error, trying countless "fixes" and workarounds to no avail. Finally I booted my PC in safe mode, put the USB card into a port (didn't matter which one, I've tried all of them to rule it out), unplugged it, plugged it back in and the USB card worked again. Right now I have Adaware running and that's somehow causing this problem. This didn't become a problem for me until I installed the current version: 12.3.909.11573 (free).
  29. 1 point
    I have free version, so the only thing I can disable is active protection which I already tried.
  30. 1 point
    It's okay, but anyways, again, you guys are really awesome. Keep doing the great work And thanks for the quick update Cecilia. --- Bikas Gaur
  31. 1 point
    No one in the forum have access to the internal databases with the customers and licenses of adaware software. Problems with activation of paid versions of adaware antivirus must therefore be handled by the customer support team, where the staff can check the databases. Since the normal way of contacting the support, which is through the menu in the adaware antivirus program, isn't enabled until the activation is done, you can send them an email or contact them through Facebook. Email address: [email protected] Facebook: https://www.facebook.com/officialadaware/ You need to check the spam and/or junk folders in the web mail, since sometimes the reply is considered as spam by your email provider. If you haven't received a reply within 48 hours, you can start a topic in the forum and send me a PM with your email address and license key. I'll then inform my contact person at adaware software (but not in the support team), who will contact the support team and ask why no reply has been sent to you.
  32. 1 point
    Thanks, Jim. Please uninstall adaware antivirus, restart the computer, run the removal tool, restart again before installing adaware and finally restart the computer. Removal tool: https://www.adaware.com/removal-tool If you still get Service Unavailable, please upload adaware log files again (msinfo not needed this time, but msi files if they exist now).
  33. 1 point
    OK, it seems to be working correctly now, after using the removal tool described here: https://forum.adaware.com/index.php?/topic/35037-bitdefender-threat-scanner-error-when-attempting-to-start-adaware-antivirus/ I will check back after letting it scan the computer. <EDIT> Scanned OK; everything is working again. Thanks!
  34. 1 point
    You're welcome I agree, this was too long time without updates.
  35. 1 point
    Hi B90, Note, this is an English speaking forum. If you didn't run Norton Removal Tool, please do so. Restart the computer, please. If you still get "Service unavailable", please follow https://forum.adaware.com/index.php?/topic/34799-how-to-report-a-problem/
  36. 1 point
  37. 1 point
    When installing or updating adaware antivirus 12 you might get an error message about OpenGL, and then you need to either update the graphic driver or install/update in a special mode. This is an example of the error message: It's best to update the graphic driver by running Windows Update and checking if computer manufacturer or graphic card manufacturer has a newer driver to install. But if there is no newer graphic driver it's possible to switch to another rendering mode for adaware antivirus: 1. Select Control Panel -> System and Security -> System -> Advanced system settings (in left column) 2. In System Properties window: Select Advanced -> Environment Variables 3. In Environment Variables window: Click New under User variables Enter the variable name: ADAWARE_ANTIVIRUS_RENDER_MODE Enter the variable value: 1 4. Click OK and check result 5. Click OK. Click OK. 6. Install/Update adaware antivirus. If you still get an OpenGL error message, please click on Ask a question on https://forum.adaware.com/index.php?/forum/197-adaware-antivirus-12/ and present your problem.
  38. 1 point
    Cecilia, thank you so much! In talking with others in dealing with my current issues with a Trojan virus, I have gotten some unfavorable feedback regarding Kaspersky, that it is not the best product for Antivirus. This makes me a little uncertain of its capabilities in holding back the bad guys. I am wondering if my system has somehow become compromised previously by there being some viruses that were not controlled in the past through Kaspersky, therefore my system is weak. With my system being vulnerable, I wonder if this latest Trojan had an easier time filtering in. I would actually feel better having AdAware on board as well; it was able to find the 4 infected files during a scan and Kaspersky was not. The software that it has shown up in (my design software) is my livelihood, and it is not a good thing to lose my ability to use it; when it disappears, it is a little unnerving! I will go ahead and uninstall AdAware and then upgrade my existing Kaspersky. I will then perform a Kaspersky scan, and then will incorporate AdAware back in as you suggested. Thank you for your assistance! Karla
  39. 1 point
    Hi jclopez, If adaware ad block isn't visible in Control Panel's list of installed programs, please check your browsers' list of installed add-ons.
  40. 1 point
    Adaware software is investigating your problem.
  41. 1 point
    Well thank you very much for your help but i just managed to fix the problem, the program is working properly now. I hadn't uninstall my old anti virus i guess it was creating a conflict between the two, as soon as i uninstalled my old anti virus i try opening the app again and its working. Thank you for your help though
  42. 1 point
    While adaware was not installed properly, my computer had gotten infected with several viruses. I am pretty sure that is why after install Adaware would not start. I used Kaspersky rescue disk to scan and disinfect. This took 3 days -- eek. Anyway, after the Kaspersky disk finished, Adaware is running normally.
  43. 1 point
    Please look at the advice by Cecilia (see above): it worked well: You can also open the activation wizard by selecting the Activation menu option (available only if you have not activated your copy of adaware antivirus yet, or if the activation period has expired). Or select the App Management menu option and click the Add a Key/Change Key button.
  44. 1 point
    Hi OneEyedMonster, Maybe too many of you in Finland use F-secure and as in Sweden most of you understand English very well, so I'm not sure that the market share would increase by a translation. But I'll make sure that someone at adaware software reads your post.
  45. 1 point
    Hi jerryb6446, Which version of Ad-Aware/adaware antivirus do you have? It's important to know for both the solution and to be able to move your question to the right product forum. Have you restarted the computer? It's a common problem with Ad-Aware 11 and the solution is described here: https://forum.adaware.com/index.php?/topic/34458-problem-after-upgrade-to-windows-10-or-after-installation-of-new-versions-of-windows-10-or-ad-aware/
  46. 1 point
    Hi, Game Mode only prevents messages from adaware antivirus, it can't stop messages from other programs/apps. Sorry, only the online manual for now: https://www.adaware.com/user-guide/home Adaware software is the new name of the company known as Lavasoft: https://www.adaware.com/history-adaware
  47. 1 point
    So I got a new computer and I am trying to install adaware 12 free but when I click the get activation key it brings me to the webpage where it asks me to download it again. Can anyone email me a key directly or pm me one please
  48. 1 point
    If you encounter a problem with LavasoftTcpService after uninstallation of Web Companion: Option #1 Please, determine if you have 32-bit or 64-bit Windows: 1. Press + R on your keyboard. 2. Type C: and then press Enter key (this will open your C: drive). If inside your C: drive, you see Program Files (x86) folder, you have a 64-bit Windows. If you don't, you have 32-bit Windows. Please, disable the locked "LavasoftTCPService.dll" file: 1. Download the attached file => KomodiaFix.zip 2. Right-click the file and select Extract All. 3. Open the folder named KomodiaFix to find the necessary files inside. 4a. If you have a 32-bit Windows, right-click on uninstall.bat and select Run as Admin. 4b. If you have a 64-bit Windows, right-click on uninstall64.bat and select Run as Admin. 5. Once the process is complete, restart your computer. 6. After restart, please delete these two files: C:\WINDOWS\system32\LavasoftTcpService64.dll C:\WINDOWS\SysWOW64\LavasoftTcpService.dll (only for 64-bit Windows) Restart your computer once more, please. You may now delete the KomodiaFix.zip files you downloaded and extracted. Option #2 1. Please, start Command Prompt as an administrator by right-clicking it and select Run as administrator. 2. Enter this command to reset the network adapter (end with the Enter key): netsh winsock reset 3. Restart the computer. 4. Please, delete these two files: C:\WINDOWS\system32\LavasoftTcpService64.dll C:\WINDOWS\SysWOW64\LavasoftTcpService.dll (only for 64-bit Windows) KomodiaFix.zip
  49. 1 point
    Hi SML-QA, Thanks for letting us know. We'll re-investigate and report back here. Regards, Andy Lavasoft Malware Lab
  50. 1 point
    Is it just me or do others think that Lavasoft are making a big mistake in not fixing the activation issues for the Adaware free product. A simple Google search shows thousands of people have not been able to activate their Ad-aware product. Many forums are suggesting people change products. This seems dumb, unless we are seeing a sign of a deeper issue within Lavasoft. If a security company can't get simple processes correct, this could indicate a similar attitude towards the products they produce. Lavasoft - I'm sure you read these forum posts. Why can’t you fix the activation issue! Before you ask, NO, I am not going to send you a e-mail or screen shot of the problem. I am not going to ask you to manually activate my product. Why? ..... because in your responses to the same questions within the forums that is all you ever seem to ask. I like the product, and have used it from its early beginnings. I would really like to keep using it, but this issue puts users trust in the product into serious doubt. I hope you find this firm and honest post productive and Lavasoft fix the problem properly. Just so you understand. The situation is: Configuration is Windows 64 Ultimate Have tried activating the product almost weekly for over a month, so it cannot be an overloaded activation server. If it is, BUY new servers and take this seriously. Shut down firewall, and no other security products turned on Email has been received several times from Lavasoft with the same code. This is cut and pasted into the activation form, but get an error message about Activation failing showing in red font. Never had an issue in the past with the same build There are no other issue on the build