Leaderboard

  1. CeciliaB

    CeciliaB

    Moderator


    • Points

      461

    • Content Count

      10,679


  2. Pierre67

    Pierre67

    Valued Member


    • Points

      201

    • Content Count

      1,343


  3. LS.Andy

    LS.Andy

    Root Admin


    • Points

      78

    • Content Count

      1,331


  4. SpySentinel

    SpySentinel

    Volunteer Security Advisor


    • Points

      30

    • Content Count

      1,037



Popular Content

Showing content with the highest reputation since 10/26/2011 in Posts

  1. 4 points
    I did some research and found the numbers for Customer Service! The Agent I spoke with said they're aware of the problem and Technicians are working to repair it. He said it should be resolved in a few days, if it's not resolved by Friday I'll be calling again!!!
  2. 4 points
    Please bring back the option for users to directly download definitions manually to update our AdAware security software. Users used to have this option ... I even found the old link, which no longer works and has been taken down (http://download.lavasoft.com/public/defs.zip). This was a free, public site/database for all. After the recent 8-day failure for definitions to update due to server problems (in addition to other times this has happened) and issues with tech staff apparently not available over holidays, it's time to re-instate this public definitions link!! Thanks.
  3. 2 points
    Well actually Windows IS running (is not "shutdown") when in "Sleep" mode -- but the issue is whether a specific scheduled event will take the computer out of "Sleep" mode in order to run the schedule event.. To clarify -- windows has various power modes including "Sleep" and "Hibernate" neither of which is a "Shutdown" hence in both of the first two states Windows is "running" but must be "woke up" from either "Sleep" or "Hibernate" depending upon the mode the computer might be in at the time. What I've done is tried doing a "Repair" of Adaware in "Programs & Features" in the hope this might help -- which finished with a status "successful repair". Then under "Advanced Power Settings" I've enabled the Sleep mode "Enable Wake Timers" option in the hope this will facilitate the "wake" state out of "Sleep" mode at the time the Adaware Automated Scan is scheduled. To test to see if Adaware will actually perform an "Automated Scan" (regardless of the possible "sleep" mode issues)-- I schedule the Automated scan for 12:00AM this morning (4-16-20) with the computer in "Wake" state at the time (that is not in "Sleep" mode) just to make sure that Automated Scan works at all and I'm happy to report that it did scan successfully. So I now know that "Automated Scans" DO work and the only thing remaining is why Adaware did not wake the computer from "Sleep" mode before this. So with Automated Scan working -- now it all comes down to the question: will the enabled Sleep Modes "Enable Wake Timers" fix my problem as far as the Automated Scan working when the computer happens to be in "Sleep" mode at the time the scan is scheduled. I'm crossing my fingers that what I've done will solve the "Sleep" mode issue and do a scan tomorrow at the same time. I'll report back tomorrow. If it does scan (w/out my intervening to wake the computer) then it will apparently have been either the "Repair" and/or enabling the "Sleep" options "Enable Wake Timers" that did the trick (I'm thinking most likely if successful tomorrow it was the "Enable Wake Timers" that addressed the "Sleep" issue). Hmm, now that I think about it the Adaware "Repair" option may have made the difference as far as the Automated Scan working in the first place (regardless of the separate "Sleep" mode issue) because as I recall now when I tried scheduling the Automated Scan in the past it would not start on the time it was scheduled to start (unless Adaware requires the Automated Scan to start the next day and will not start for a scheduled time on the same day which was what didn't work before). Perhaps you know -- will an Automated Scan that is scheduled for a time on the same day work? Or does the date have to change for the Automated Scan to work hence a test is not possible on the same day? If the day change is required then that would explain the failure to test for an Automated Scan while I'm not the computer at the time on the same day and the "Sleep" mode (prior to my setting the"Enable Wake Timers" to enabled) was what had presumably prevented subsequent Automated Scans to perform while I was not present on the computer. Again, I'll know more tomorrow as far as whether the Automated Scans will work as scheduled w/out my intervention as far as avoiding "Sleep" mode is concerned. Oh btw, I am Mr.Moto -- I had forgot my original login info before starting this topic so created the new Mr. Moto account to post the topic and since found my original login ID so am using that now.
  4. 2 points
    This was the answer I got from support when I reported it through my adaware pro box. Please try to repair Ad-Aware. Kindly follow the steps listed below: 1. Click the Start button on your computer (left-hand side of the screen). 2. Click Control Panel in the Start Menu. 3. Double-click Add or Remove Programs / Click Programs, and then click Programs and Features. Select Ad-Aware Antivirus from the list and then click Change. The programs installed are typically listed in an alphabetical order. 4. With the dialog box displayed, select Repair Ad-Aware and then click Next. 5. You can see the repairing process in progress. 6. Once the repairing process is complete, click Close. This worked to fix the scan and it is now working properly however it turned off my network protection/firewall and I am unable to get it back on. I had to turn my windows firewall back on and am waiting to hear back from support to see what they advise. It did fix the scan though so happy about that 😀
  5. 2 points
    I have the same problem in US but looks like their server is down for the holiday. So I guess we need to be patient until they get back from holiday.
  6. 2 points
    I'm trying to install Ad-Aware 12 onto a fresh Windows 7 install (recovery disks) onto brand new drive in a Toshiba Laptop. All Windows updates that have been offered have been installed. After downloading updater, etc, I get the "Couldn't create process" error. What do I do ? Edit: oops - I thought SP1 was installed, but it isn't. I'll fix that first before asking for help.
  7. 2 points
    Hi, no i open Adaware Interface go Settings>Reset to Factory> then Fullscan reboot now it works without Problems.
  8. 1 point
    Most people will have their computer at the very minimum enter "Sleep" mode (some use "Hibernate" mode etc.) after a specific amount of idle time has passed as opposed to leaving their computer awake at all times. Because Adaware Automated Scans will only run when the computer is in "Wake" mode there are specific requirements that need to be done to assure that Automated Scans will reliably run. So for users who want Adaware to run Automated Scans scheduled during times the computer will most likely not be awake (during times the user will typically be away from their computer such as 12AM - 5AM) it is a necessary prerequisite to "wake" the computer prior to the time the Automated Scan is scheduled to run. This can be accomplished, for example, by scheduling a task (i.e. using Windows Task Scheduler) that will wake the computer from "Sleep" or "Hibernate" modes just prior to the time when the Automated Scan is scheduled to run. Keep in mind, if the user requires a password to gain access to Windows then the "Run whether user is logged on or not" setting must to be enabled in the Windows Task Scheduler for that task. (Note: In the event the computer is already awake at the time -- then the scheduled task to "wake" the computer will do nothing.) One more thing, it may be necessary to enable the "Sleep" setting "Allow wake timers" under Windows "Power Options" > "Advanced settings" (see attached screen-shot). If all of this is done the Adaware Automated Scans should always successfully run as scheduled.
  9. 1 point
    Hi Rose, Did you use the email address mentioned in the topic https://forum.adaware.com/index.php?/topic/35079-problem-with-activation-of-paid-versions-of-adaware-antivirus-12/ ? Please see https://adaware.zendesk.com/hc/en-us/articles/360023918232-My-serial-number-registration-key-activation-code-is-lost-how-do-I-retrieve-it- where My adaware is found here: https://www.adaware.com/myadaware/loginpage
  10. 1 point
    So, after very long time fighting against bugs and problems in adaware, finally I found solution to all my problems...I uninstalled adaware and bought another antivirus software. Best thing is, just as I thought problems with adaware are made by adaware itself, because current antivirus I use works like a charm - exclude list dont disappear, system is not slowed when searching files, and also this protection, FULL PROTECTION, I was so stupid to use adaware free, which is bugged and also not offers full protection. Thanks Cecilia for all your help, adaware team should you and other volunteers pay money for your hard work doing for people. Bye and again thanks for everything Cecilia :)
  11. 1 point
    The fix seems to have worked even that most lines in Fixlog.txt were split into several lines. Rename the FRST program file FRST64.exe to uninstall.exe and run it. That will delete the program, its log files and quarantine folder.
  12. 1 point
    Its not a DNS issue. I received an email from adaware stating that their engineers should have it up and running this weekend. This is the email i got back from them Charlie (Adaware) Apr 2, 20:26 EDT Hi Kevin, Thank you for contacting customer service. We can surely help you with your problem. According to the information that we got from our technical department, you will be able to download our antivirus this weekend. We are sorry for these inconveniences. Charlie Adaware Customer Support Specialist
  13. 1 point
    Hi dmo069, I've sent a PM to you with a license key.
  14. 1 point
    Please take a look on this post . You can find instructions there.
  15. 1 point
    Hi mEREjOY, Please see this topic: https://forum.adaware.com/index.php?/topic/35079-problem-with-activation-of-paid-versions-of-adaware-antivirus-12/
  16. 1 point
    I did not find the key in the spam folder. Please send the activation key or fix this issue so I may be able to get it.
  17. 1 point
    Hey, i have tried to get an activations key but i havent get any yet. i have looked all over in my mail but no key.
  18. 1 point
    Seems to work, (moved off to a secondary drive temporarily) strangely also seems to make scans quicker, perhaps because there are now less files on c drive to scan. Cheers Paul
  19. 1 point
    I had to renew my license keys in the last few days on my 3 computers. Got the same issue that what it is described here. The scan function doesn't appears to be able to scan. Just did a fresh install after many reboot to kill this scan process. Here was my case: 1- Working well 2- Update the license key 3- Unable to perform full or quick scan (no files reported in the Current Scan Target) 4- Needs at least two reboots to kill the scan process 5- disable Adaware Antivirus PRO 6- Remove the applications and reboot 7- Did a fresh install and reboot 8- add my licenses keys and update definitions 9- Still have the scan issue Sounds like a software bug ... quite annoying, hopefully it will be solve rapidly by Adaware. I have 3 licenses for Antivirus PRO all 3 computers show the same problem. Thanks! François
  20. 1 point
    Thanks for redirecting my question to this thread Cecilia. (For other viewers, I was looking for a fix for Windows 7 File Explorer that runs very slow after installing Adaware Pro) While an older computer, it is still fast with an SSD, 64-bit, 2.3 GHz Quad core AMD system with 6 GB RAM. The rest of my software runs fine and Explorer was very fast prior to running Adaware. As I just upgraded to Pro, I'll contact support as you suggest,
  21. 1 point
    You're welcome :) I've a contact person at adaware software that will try to find a person in the right department for you. I'll post again when I get more information.
  22. 1 point
    Hi Jotazombie, Note that since you've paid for adaware antivirus you can contact the support team, instead of this forum with volunteers. You can select a menu item in the program to contact support. Have you tried to uninstall adaware antivirus, restart the computer, run the removal tool and then restart the computer before installing adaware antivirus again? Remember to have your license key available before uninstalling the program. Removal tool: https://www.adaware.com/removal-tool
  23. 1 point
    Hello! Adaware's scanner found some suspicious activity in your system memory. The problem is that it couldn't be deleted or terminated because it is a part of some Process that was allowed to run by your system and all antiviruses. It can also be a part of Panda utilities. I can't find any anomalies except too working antivirus services and suspicious CCleaner64. CCleaner was compromised last year. First of all please send us binary file of CCleaner that is located here " C:\Program Files (x86)\CCleaner\CCleaner64.exe". Clean your %Temp% folder (C:\Users\ADMINI~1\AppData\Local\Temp). So please try to uninstall all installed antivirus solutions (leave just license information). Uninstall all Utilities that were installed with Antivirus. Reboot your PC. After that you can try to reinstall AdAware and make a new scan.
  24. 1 point
    Ah, that makes sense. I hadn't considered the compression/decompression thing. I looked around for a while to see what folders were free to move (good thought, though, about moving program folders and putting them back before using the program again), and I found my old Dropbox folders there that I didn't need anymore. I deleted those, and I'm all good to go! I'm going to plan on keeping a movable file on all my hard drives for this issue in future, so there's always something I can drag out and free up space for uninstalling.
  25. 1 point
    Hi @Brotuulaan, I don't know how the uninstallation of adaware antivirus works but it's possible that files that are only used during uninstallation usually are compressed to save disk space, but needs to be decompressed before they are used. Is it possible for you to temporary move another folder to the secondary drive, e.g. the program folder of another program? Of course, you should move the folder back to the primary drive before using the program. I assume that you already have moved all your personal files to the secondary drive and have used the program Disk Cleanup in system and user mode.
  26. 1 point
    Cecilia Here are some things that might help the software folks figure this usb problem out. 1) The laptop I saw the problem on is a Dell Inspirion 15 Series 3000 running Windows 10 Version 10.0.16299 2) The version of AdAware that is failing is the one that is currently on the website as of April 16 2018. I downloaded the free version in compatability mode so it was not running real-time protection. 3) The problem is that if you install something into a usb port, remove it, then try to reinstall it a secong time you get a message stating that "the driver is already installed in memory and cannot install again" Error code 83 4) You only get the error if the usb ports are completely empty ,you install any usb device, remove it (ports are now all empty) and try to reinstall it. If you have anything in any usb port full time , for example a usb mouse or keyboard you will never see this problem because the ports are never completely empty. 5) Removing AdAware fixes the problem. Hope that helps
  27. 1 point
    It's okay, but anyways, again, you guys are really awesome. Keep doing the great work And thanks for the quick update Cecilia. --- Bikas Gaur
  28. 1 point
    No one in the forum have access to the internal databases with the customers and licenses of adaware software. Problems with activation of paid versions of adaware antivirus must therefore be handled by the customer support team, where the staff can check the databases. Since the normal way of contacting the support, which is through the menu in the adaware antivirus program, isn't enabled until the activation is done, you can send them an email or contact them through Facebook. Email address: [email protected] Facebook: https://www.facebook.com/officialadaware/ You need to check the spam and/or junk folders in the web mail, since sometimes the reply is considered as spam by your email provider. If you haven't received a reply within 48 hours, you can start a topic in the forum and send me a PM with your email address and license key. I'll then inform my contact person at adaware software (but not in the support team), who will contact the support team and ask why no reply has been sent to you.
  29. 1 point
    Thank you for your reply. I was supposed to be notified by e-mail when a reply was posted, but that didn't happen, so I didn't realize you'd answered me. Preliminary results indicate that your suggestion worked. I'll only return here if I experience further problems. Thank you!
  30. 1 point
    OK, it seems to be working correctly now, after using the removal tool described here: https://forum.adaware.com/index.php?/topic/35037-bitdefender-threat-scanner-error-when-attempting-to-start-adaware-antivirus/ I will check back after letting it scan the computer. <EDIT> Scanned OK; everything is working again. Thanks!
  31. 1 point
    When adaware software checks your license key, they can see that it has been used to activate two computers already, The first on in the morning 8th of October and then another one 5 hours later (used until 12 of December). They want to see log files created immediately after a trial to activate, since it contains information used during the activation and it's necessary for replacing the current license information with information about your new computer. Since you've a paid version, you can contact the support team directly too.
  32. 1 point
    After 3 restarts and multiple opens/closes of the program in Task Manager I was finally able to get it to accept my activation key AND update the virus definitions, for the most part. Thank you for taking time to read / moderate the boards.
  33. 1 point
    Hi again, There is no formal support of synchronization now, but maybe in the future. But if you can arrange it yourself, this is the file that needs to be synchronized: %LocalAppData%\Google\Chrome\User Data\Default\Local Extension Settings\ Where %LocalAppData% usually is: C:\Users\"user name"\AppData\Local
  34. 1 point
  35. 1 point
    When installing or updating adaware antivirus 12 you might get an error message about OpenGL, and then you need to either update the graphic driver or install/update in a special mode. This is an example of the error message: It's best to update the graphic driver by running Windows Update and checking if computer manufacturer or graphic card manufacturer has a newer driver to install. But if there is no newer graphic driver it's possible to switch to another rendering mode for adaware antivirus: 1. Select Control Panel -> System and Security -> System -> Advanced system settings (in left column) 2. In System Properties window: Select Advanced -> Environment Variables 3. In Environment Variables window: Click New under User variables Enter the variable name: ADAWARE_ANTIVIRUS_RENDER_MODE Enter the variable value: 1 4. Click OK and check result 5. Click OK. Click OK. 6. Install/Update adaware antivirus. If you still get an OpenGL error message, please click on Ask a question on https://forum.adaware.com/index.php?/forum/197-adaware-antivirus-12/ and present your problem.
  36. 1 point
    I keep trying to activate a V12 update to my existing Adaware. It says it's expired, so I have it re-send the activation key. I do that, and the process goes all the way to the boxes to plug the key into once it's arrived. That key never arrives, re-sent many times, even scanned my USP's raw incoming email box. NOT THERE. Not in spam or junk. - even though joining this group, and using the same email account to do that, resulted in immediate emails from you to me. Why can't I have a V12 free activation key?
  37. 1 point
    Hi Michael7t1, If you're referring to Ad-Aware 2008 again, I still don't recommend that product since it can't protect your computer from the malware types that are common today. The last version of Ad-Aware that works on XP is version 11.12 and it will be installed when you use the default installer on the web site: https://www.adaware.com/antivirus
  38. 1 point
    Ad-Aware 2008 is almost 10 years old and hasn't been supported during at least 5 years. You shouldn't use that version.
  39. 1 point
    Hi tbough58, This is the forum for Web Companion. Do you have a problem with that program or with adaware antivirus? I assume the latter and then please follow the instructions in How to report a problem as much as possible.
  40. 1 point
    Hi jclopez, If adaware ad block isn't visible in Control Panel's list of installed programs, please check your browsers' list of installed add-ons.
  41. 1 point
    Maybe also set Definition File Settings to NOT update every hour but choose a longer time. I run scans from an unattended batch and include the following before a scan with auto-update defs OFF CALL "C:\Users\Eric\Documents\Batch Files\_AdAware_Version.bat" Y < batch to extract current AA version SET "_ACF=C:\Program Files\adaware\adaware antivirus\adaware antivirus\%AdAwareVer%" < ACF is AA file folder SET _Linex=%Time: =0% Ad-Aware Update Definitions < just used for onscreen log START "" /WAIT "%_ACF%\AdAwareCommandLine.exe" --updatedefs ECHO %_Linex% %Time: =0% < on screen log
  42. 1 point
    Well thank you very much for your help but i just managed to fix the problem, the program is working properly now. I hadn't uninstall my old anti virus i guess it was creating a conflict between the two, as soon as i uninstalled my old anti virus i try opening the app again and its working. Thank you for your help though
  43. 1 point
    Hello, for me ok on the Second HDD with 1 TB take about 2 Hours the Full Scan after that i would suggest the Real Time Scanner set to smart. The next Scans will be much faster about 4 Minutes because he will scan Files only if Changed wil not slow really down the Security. Only a suggest. I have the Pro Version no Problems here.
  44. 1 point
  45. 1 point
    Hello everyone at Adaware. I would like to ask - is it possible to get your Free antivirus for Finnish language? Over 80% of us use the internet, and over 60% use it daily, multiple times. There's a lot of potential for the translation.. its true!
  46. 1 point
    So I got a new computer and I am trying to install adaware 12 free but when I click the get activation key it brings me to the webpage where it asks me to download it again. Can anyone email me a key directly or pm me one please
  47. 1 point
    Hi again, Do you've another antivirus, anti-malware, firewall or anything similar installed (or left-overs from uninstallations)? The most common reason for problem of your type is that there is some kind of conflict between the two similar products. If you aren't sure, I can check that in FRST logs. Please, download Farbar Recovery Scan Tool (FRST) and save it on the desktop: For 64 bits Windows: http://download.bleepingcomputer.com/farbar/FRST64.exe For 32 bits Windows: http://download.bleepingcomputer.com/farbar/FRST.exe Start the FRST program. Read the disclaimer and click Yes to accept it. Click Scan button. When done, FRST will create two log files, called FRST.txt and Addition.txt, on the desktop. Please, attach them to your reply (press More Reply Options button to see how to attach files).
  48. 1 point
    Hi SML-QA, Thanks for letting us know. We'll re-investigate and report back here. Regards, Andy Lavasoft Malware Lab
  49. 1 point
    New information: The official solution from Lavasoft is to uninstall Ad-Aware, and select to delete everything during the uninstallation, restart the computer and then install Ad-Aware again. Link to installation program: http://ow.ly/sQKKE An official apology from Lavasoft: http://www.lavasoftsupport.com/index.php?/topic/33939-message-from-richard-martineau-product-owner-and-coordinator-at-lavasoft/ Old information: Please, note that the current update issue (second half of May) might be solved by following the instructions in the http://www.lavasoftsupport.com/index.php?/topic/33921-you-can-not-download-definition-files/page-2?p=145367#entry145367 post. The attached files contain the definitions from 23rd of May. If you have Windows XP or other 32 bits Windows, please download 32 bits Plugins0523.zip. If you have 64 bits Windows, please download 64 bits Plugins0523.zip. Note that the files are big and will take long time to download if your internet connection is slow. Save the zip file on the desktop or in another folder where you can find it. Right-click the zip file and select Extract all. A folder called 32 bits Plugins0523 or 64 bits Plugins0523 will be created and opened. Please, select all files and copy them. Find the folder C:\Program Files\Lavasoft\Ad-Aware Antivirus\Antimalware Engine\2.6.0.0\Plugins, using Windows Explorer or similar program. If your Windows is in another language than English the Program Files folder probably is called something else. Right-click the Plugins folder and select Paste. When Windows asks what to do with the files, since they already exist in the folder, please select to replace the files. When done, please restart the computer. If still unsuccessful, please see the instruction by Calon: http://www.lavasoftsupport.com/index.php?/topic/33926-manual-update-of-definitions/page-2#entry145422 32 bits Plugins0526.zip 64 bits Plugins0526.zip
  50. 1 point
    Is it just me or do others think that Lavasoft are making a big mistake in not fixing the activation issues for the Adaware free product. A simple Google search shows thousands of people have not been able to activate their Ad-aware product. Many forums are suggesting people change products. This seems dumb, unless we are seeing a sign of a deeper issue within Lavasoft. If a security company can't get simple processes correct, this could indicate a similar attitude towards the products they produce. Lavasoft - I'm sure you read these forum posts. Why can’t you fix the activation issue! Before you ask, NO, I am not going to send you a e-mail or screen shot of the problem. I am not going to ask you to manually activate my product. Why? ..... because in your responses to the same questions within the forums that is all you ever seem to ask. I like the product, and have used it from its early beginnings. I would really like to keep using it, but this issue puts users trust in the product into serious doubt. I hope you find this firm and honest post productive and Lavasoft fix the problem properly. Just so you understand. The situation is: Configuration is Windows 64 Ultimate Have tried activating the product almost weekly for over a month, so it cannot be an overloaded activation server. If it is, BUY new servers and take this seriously. Shut down firewall, and no other security products turned on Email has been received several times from Lavasoft with the same code. This is cut and pasted into the activation form, but get an error message about Activation failing showing in red font. Never had an issue in the past with the same build There are no other issue on the build