petehug

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About petehug

  • Rank
    Member
  1. CeciliaB, your product is crap and I want my money back! How do I do that?
  2. And the frustration continues.... I rebooted the system after uninstalling Web Companion. Upon restart I was told that I had to update Ad-Aware 11 NOW. I only extremely reluctantly clicked the "go-ahead" button because I know how shoddy your software is. At least I wasn't surprised that as usual, the install failed. I have so enough of this crap. But just FYI, I took screenshots of the shitty message boxes. he first one was the "Service Unavailable" with the wheel endlessly spinning and then after a log time I got the "Update Error" screen: Another 1 hr wasted debugging your crap software for free!!!
  3. Here are the requested files: Web Companion.zip msinfo.zip I will now reinstall web companion. BTW: I can't uninstall Java RTE and SDK 7 (79) - I need this! Anyway, it isn't on the path and the web browsers I have installed should use JRE 8. I will update Java SDK 8 sometimes in the future but don't really know what the vulnerability should be??? msinfo.zip Web Companion.zip
  4. I really want my money back!!! AdAware is such a piece of crap I had nothing but hassles. In fact I should charge you guys for wasting my time. I get the error in the subject line all the time. I cancel the unhandled exception occurred dialogue but it reappears a minute later. One VERY ANGRY customer!
  5. This is the second machine I have with Ad-Aware installed that gives me nothing than headaches. I'm close to going back to the free Avast version . I get random BSoD on my laptop which has Ad-Aware Pro Sewcurity 11.6.306.7947 installed. Just to see if it was caused by me doing something I left the laptop running over the last two days without touching it and it randomly BSoD'ed 3 times always with the same error. Below the result I get from Debugging Tools for Windows analyzing the minidump Windows generates. Loading Dump File [C:\Windows\Minidump\042715-52369-01.dmp] Mini Kernel Dump File: Only registers and stack trace are available Symbol search path is: SRV*C:\Windows\symbol_cache*http://msdl.microsoft.com/download/symbols Executable search path is: Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64 Product: WinNt, suite: TerminalServer SingleUserTS Built by: 7601.18798.amd64fre.win7sp1_gdr.150316-1654 Machine Name: Kernel base = 0xfffff800`03807000 PsLoadedModuleList = 0xfffff800`03a4c890 Debug session time: Mon Apr 27 17:53:50.485 2015 (UTC + 12:00) System Uptime: 1 days 8:03:32.391 Loading Kernel Symbols . Press ctrl-c (cdb, kd, ntsd) or ctrl-break (windbg) to abort symbol loads that take too long. Run !sym noisy before .reload to track down problems loading symbols. .............................................................. ................................................................ ............................................................. Loading User Symbols Loading unloaded module list .................. ******************************************************************************* * * * Bugcheck Analysis * * * ******************************************************************************* Use !analyze -v to get detailed debugging information. BugCheck 4A, {77c1dc4a, 2, 0, fffff88008c0db60} Probably caused by : ntkrnlmp.exe ( nt!KiSystemServiceExit+245 ) Followup: MachineOwner --------- 1: kd> !analyze -v ******************************************************************************* * * * Bugcheck Analysis * * * ******************************************************************************* IRQL_GT_ZERO_AT_SYSTEM_SERVICE (4a) Returning to usermode from a system call at an IRQL > PASSIVE_LEVEL. Arguments: Arg1: 0000000077c1dc4a, Address of system function (system call routine) Arg2: 0000000000000002, Current IRQL Arg3: 0000000000000000, 0 Arg4: fffff88008c0db60, 0 Debugging Details: ------------------ PROCESS_NAME: AdAwareService BUGCHECK_STR: RAISED_IRQL_FAULT FAULTING_IP: +3133346230343763 00000000`77c1dc4a ?? ??? CUSTOMER_CRASH_COUNT: 1 DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT CURRENT_IRQL: 2 LAST_CONTROL_TRANSFER: from fffff80003878fe9 to fffff80003879a40 STACK_TEXT: fffff880`08c0d928 fffff800`03878fe9 : 00000000`0000004a 00000000`77c1dc4a 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx fffff880`08c0d930 fffff800`03878f20 : 00000000`000005ac fffff880`08c0db60 00000000`00000000 fffff800`03b636db : nt!KiBugCheckDispatch+0x69 fffff880`08c0da70 00000000`77c1dc4a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceExit+0x245 00000000`2045fb28 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x77c1dc4a STACK_COMMAND: kb FOLLOWUP_IP: nt!KiSystemServiceExit+245 fffff800`03878f20 4883ec50 sub rsp,50h SYMBOL_STACK_INDEX: 2 SYMBOL_NAME: nt!KiSystemServiceExit+245 FOLLOWUP_NAME: MachineOwner MODULE_NAME: nt IMAGE_NAME: ntkrnlmp.exe DEBUG_FLR_IMAGE_TIMESTAMP: 5507a73c FAILURE_BUCKET_ID: X64_RAISED_IRQL_FAULT_AdAwareService_nt!KiSystemServiceExit+245 BUCKET_ID: X64_RAISED_IRQL_FAULT_AdAwareService_nt!KiSystemServiceExit+245 Followup: MachineOwner ---------
  6. I'm using Ad-Aware Pro Security 11.6.306.7947. I had this problem when I first installed it and tried reinstalling it several times. I haven't used that machine for a while but yesterday I decided to give it another shot. I had Avast and BitDefender installed previously.It is also quite likely that I had Norton Antivirus and McAfee installed at some point in time (you know these annoying apps that have a hard to spot checked check box that says something like 'install AV trial version')...
  7. I have the same problem: Real-Time Protection is ON Web, Email and Network Protection is OFF and disabled (i.e. cannot be turned on). I attach the trouble shooting files as requested in other messages in this thread. Note: I also sent a support request but without file attachments. ad-aware.zip