Rose-Dew

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Rose-Dew

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks for you reply! Unfortunately, whenever I try to contact support I get a never-ending loading screen. This happened to me before. You always helped me out, so I automatically turned here. Is there someone you could ask maybe to contact me? Because it seems I can't reach out. I attached a file of the loading screen, I've been waiting about 15 mins now. Thank you! Rose
  2. I have AdAware Antivirus Pro. I'm being asked to make an account, and from now on log in from there, but that doesn't work. - If I try to make a regular one from my e-mail, I get an error (see attached file). - If I try to log on with my https://www.adaware.com/myadaware/login I get an error (see attached file). - If I try to make one with my Google account, it processes, but eventually nothing happens. I've been waiting to see if it's something that gets fixed on on your end. But it's giving me a nice countdown on time left ('you have eight more days!'). So now I feel like a bomb will go off if I don't, haha. Can you assist me in making an account? Again, I recently made one on https://www.adaware.com/myadaware/login already, but it seems that doesn't work. . Thanks! Rose
  3. Thank you, CeliaB. I went through the steps and everything worked out! Also I'm very happy it's possible to register for an account now, where the software key can be recuperated. It's very good for me, I seem to loose it sometimes!
  4. Hello, I'm sorry to keep messing up. But around October I had computer problems and completely reinstalled Windows. I lost the license key to Adaware Pro again. I've been using the free version these last couple of months. Tried contact customer service, but that somehow didn't work out. Hence I'm here. Could you help me? Thanks! Rose
  5. I also received an e-mail saying my subscription was "successfully renewed". However, same as the OP, I was not sent an activation key. So now my Adaware Antivirus is actually saying it's "not activated" and the protection is "inactive". I can see how people get upset when subscriptions are renewed when the actual product is not active. I sent an e-mail to [email protected], the feature "contact support" has disappeared from Adaware for me. I really hope I will be responded to sooner than to the OP. But... wouldn't it be GREAT if people were actually sent either activation codes or information on how to otherwise reactivate their software after renewing a subscription? I think it would be. Rose
  6. I second this idea! Admittedly I didn't know the option had been there before... I did noticed hiccups in definition updates on occasions, this could be a splendid solution for costumers no?
  7. Haha, I had the same problem. My mom was calling me over it too. Happy it all works again! I still hope that, like E_Chester suggested earlier, in future maybe a manual download of files through the forum could be made available in events like these. Not sure if this is a suggestion to put in this thread, but there it is.
  8. Ehh, amount of complaints > content? I'm the type of person to patiently wait for things to get resolved, after they have already been posted about. Trusting it will be taken seriously. But now I feel like a fool. So I created a forum account & promise to actively start leaving posts. And send messages to technical support. Starting with: - no updates for 7 days - automated scans not been initiating for 7 days I'm a Pro 12 user. This needs attention, please.