Ad Astra

Volunteer Security Advisor
  • Content Count

    874
  • Joined

  • Last visited

Community Reputation

0 Neutral

4 Followers

About Ad Astra

  • Rank
    Advanced Member
  1. Hi Could you compare the Firewall settings on the PC and Laptop and see if any of these are different: Select Settings > Firewall > Network rules then click System-Wide rules then select low-level rules Is Block IGMP the same on both laptop and PC? Select Settings > Firewall > Network rules then click ICMP settings. Are "Echo Reply", "Echo Request", "Router Solication" settings the same on both laptop and PC?
  2. Hi In addition to Vistor's reply in the log file there is single port scan from 192.168.3.1 Some thoughts on this. 192.168.3.1 is a NAT address, typically a router. Are you using a router to connect to the Internet such a wireless broadband router? Port scanning is not strictly an attack but could indicate something quering to determine potential vulnerabilities by looking for open ports. I used to get similar messages from my router, this turned out to be a setting on the router, it had forward management information set on so the router was trying to find some service on the PC to send its log information to. I turned off the forward log information on the router and this type of message stopped appearing in the firewall log.
  3. Hi Some malware items detect HijackThis and stop it from running. Please try the following 1) Rename the hijackthis.exe file e.g. to myhjt.exe and try running this. 2) If it will still not run please post in the "Help with Stubborn Infections - HijackThis Logs go here " forum and explain that HijackThis will not run. The experts will be able to recommend some alternative tools to try.
  4. Hi Richard Did you manage to sort out your file association problem?
  5. Hi, The "Suspend Protection" you describe will turn off all the firewall protection. You mention that the computer crashes with the large file, does the system give a blue screen? If so can you capture the stop code displayed on the blue screen? Also have a look in the event log for a time when the system crashed, on XP open Control Panel (if in Category view select Performance and maintenance first) then select Administrative tools then select the Event viewer icon. When Event viewer opens select the system category in the left-hand panel and scroll down the right-hand panel for a time when the crash occured. Open any error messages, do they give any indication of what component was failing?
  6. What Firewall settings is it running? Right mouse click on the blue shield icon in the system tray select firewall policy, make sure it is set to rules wizard. It will look similiar to this:
  7. For help on adding your license key take a look at this post: http://www.lavasoftsupport.com/index.php?s...st&p=100899
  8. Hi, You can just need to add your license key to the trial version any time during the 30 day trial period to register your product. The software is identical in functionality. We are just helpers on the forums so if there are any issues using the license key on the 64-bit version you will need to contact Lavasoft support direct via: http://lavasoft.com/support/supportcenter/ Worth running the trial version on your 64-bit system and try adding your license key.
  9. Hi Yes, 32 and 64-bit is significant, just download the appropriate version from http://lavasoft.com/products/lavasoft_personal_firewall.php Use the 64-bit download for your 64-bit system.
  10. Hi How did you get on switching over to the Windows firewall? Alas the Miro log does not help much other than showing time outs which could be blocking via a Firewall. If you are still running the LS Personal Firewall try using Miro again, then double click on the blue shield icon in the system tray then under Event Viewer select Firewall, do you see any blcoked activity that looks like the sites Miro is trying to reach?
  11. I can not find reference to what the gray shield means in the LS Personal Firewall manual. Are you able to right mouse click on the shield icon and select disable? e.g. select 5 minutes option. If so turn can you turn on the Windows Firewall?, if yes can you access the web now? Turn off the Windows Firewall before the 5 minutes period is reached.
  12. I can not find reference to what the gray shield means in the LS Personal Firewall manual. Are you able to right mouse click on the shield icon and select disable? e.g. select 5 minutes option. If so turn can you turn on the Windows Firewall?, if yes can you access the web now? Turn off the Windows Firewall before the 5 minutes period is reached.
  13. Hi Could you try the following please. Right mouse click the blue shield icon in the system tray and select settings. In settings select application rules on the right-hand side window scroll down to your Micro Internet TV entry. Click on the network option to open the modify rules window, select the general tab then select the "allow all activity" Click on the OK button to close the windows and retry Micro Internet TV. Does this rule change allow it to work?
  14. Hi Having two firewalls causes complex problems as they are actively blocking each other. Can you try the following: 1) Check you have the LS Personal Firewall license key ready 2) Disconnect from the Internet (e.g. power down the modem) 3) Deinstall LS Personal Firewall 4) Reboot the PC 5) Open Security Centre and ensure Windows Firewall is turned off 6) Reinstall LS Personal Firewall (do not select check for updates during install) 7) Reboot the PC, if blue shiled is showing, reconnect the modem and check for updates in LS Personal Firewall Post back how you get on.
  15. Hi I have not heard of that error before. If you haven't followed GoddersUK tip then please follow thier advice to get official Lavasoft support. My best guess is that there is more than one firewall running at the same time. Which version of Windows are you running? If Windows Vista open the Control Panel and open the Security Centre. Click the drop down arrow against the firewall settings. Report back what information this displays. If you are running XP let me know as I do not have XP to test with so will have to look up the XP equivalent of this setting.