Pierre67

Valued Member
  • Content Count

    1,365
  • Joined

  • Last visited

  • Days Won

    142

Everything posted by Pierre67

  1. If you are running XP you must have SP2 installed as well.
  2. Have you rebooted PC? If all that fails remove AAW AE, download a fresh copy and install again. I just had the same problem. I am running XP Home SP3.
  3. You are possibly running XP with SP1 only. AAW AE needs SP2 and SP3 installed as well.
  4. Answer: No, you have to install both but maybe Casey has an answer as well.
  5. David, is this a new install or were you just running an update from 8.0.2 to 8.0.3? Also is this a FREE version?
  6. http://www.lavasoftsupport.com/index.php?s...;hl=delete+scan Here is the link.
  7. In XP click on Start>All Programs>Accessories>System Tools>Scheduled Tasks then right click on the task>Properties and remove the tick from the bottom left hand box marked 'Scheduled' then click Apply and OK and close. To enable do the reverse. Hope this helps.
  8. Yes, you are not able to install AAW AE if you are running XP with SP1 only. Sorry for the bad news.
  9. Or this link as well http://www.filehippo.com/download_ad-aware/
  10. Been there - done that. http://www.lavasoftsupport.com/index.php?showtopic=23576 Even switched OFF heuristics in ADWATCH LIVE with same results. Still brings up same files to send by ThreatWork to LS. Any more clues?
  11. Andy, thanks for reply. I was going to follow that step but thought you would like the files for verification.
  12. Included 2 zip files suspect they are all false positives. Please advise on each zip file as they are from different PCs.
  13. Yes, it must be a false positive as it only appeared on both my PCs after updating to 146005 def file.
  14. I have asked for a German speaking person to have a look at this. Hang in there.
  15. Yes, I have the same. It is the Shield part of AVG that is running. It does not seem to be doing any harm. It may be because AAW AE scan looks at all the files and the Shield interacts. I did report it when I was beta testing but never received an answer.
  16. Are you able to use Threatwork? That is how I reported it.
  17. Also read this link very carefully. Your files have not been lost but your profile has been screwed up. http://www.lavasoftsupport.com/index.php?s...amp;#entry95550 @ DDon, thanks for your response to this post. You beat me to it.
  18. You have to select a specific date from the drop down list. That is what I had to do. You can then save it as a text file. Don't know whether this is a bug.
  19. I know this is not the answer you are looking for but - This was the answer I received from LS.
  20. If you are running a PLUS or PRO version of AE you are entitled to 24/7 support from LS. There was a post somewhere that explained how an unscheduled scan will run but I can't seem to put my finger on it. I will do a search again and post the link. Still unable to work out why you are losing emails. Unscheduled scans link. http://www.lavasoftsupport.com/index.php?showtopic=23048
  21. Have you rebooted your PC as requested? Also what OS are you running. We need some more information to see what has happened.
  22. Have you updated with the latest M$ updates as you should Service Pack 3 (SP3) installed by now. Please do not run AAW AE till you have done so. I can not imagine AAW erasing your emails.
  23. I have just checked the Lavasoft site and noticed that besides their own products they are also now advertising affiliate company products. There is nothing wrong with that. Ad-Aware Anniversary Edition is still free but it may ask you if you wish to upgrade. That is a decision of the user. Hope that all makes sense.
  24. Yes, there are a couple of freebies you may want to install. One is SUPERantispyware and the other is Spybot Search and Destroy. You will have to manually update both of them at least once a week. Hope that helps.