Raziel von Nosgoth

Members
  • Content Count

    2,836
  • Joined

  • Last visited

Everything posted by Raziel von Nosgoth

  1. ferashaca --install 'Revo Uninstaller' --open Revo --Tools --AutoRun Manager --un-check all AE parts --you should get a message that AE is removed from Autostart RvN
  2. psssst.... I know ... I am Raziel former VM Mod.
  3. chasimodo try this... -- when booting your computer, press F8 to bring up a boot menu -- select Safe mode with Command Prompt -- select the OS to start ( if more than one is installed) -- log on as an administrator -- command prompt : type %systemroot%\system32\restore\rstrui.exe and hit enter -- you should see the 'Welcome to System Restore' screen RvN
  4. Morvan insulatorplus There's no need to make any changes in the registry ! to delete the leftovers of previous installations navigate to... Documents and Settings/All Users/Application Data/Lavasoft and delete the entire 2008/07/SE folders Install 'Windows Installer CleanUp Utility'* run it and delete all 08/07/SE references Push WIN + <R> / type 'cleanmgr' and enter/ drive 'C' ok / tag temp.files/temp. internet files/recycler and run it Reboot to see docs & settings ... 1. Open Windows Explorer 2. Click on the ‘Tools’ menu item 3. Click on ‘Folder Options’ item 4. Click on ‘View’ 5. Uncheck ‘Hide extensions for known file types’ 6. Hidden Files and Folders, check Show hidden files and folders Raziel If it doesn't match we need a HijackThis-log
  5. @Morvan how did you uninstall the previous version ? Install 'HijackThis'*, run a scan and copy/paste the log in your next reply. Raziel
  6. mr. r. maf23 you may try this first : For a 32bit operating system. Go to, (the default installed location) C:\Program Files\Lavasoft\Ad-Aware\drivers\32 Right click on the 'lbd.inf' file and choose install, reboot the computer. For a 64bit operating system. Go to, (the default installed location) C:\Program Files(x86)\Lavasoft\Ad-Aware\drivers\64 Right click on the 'lbd.inf' file and choose install, reboot the computer. No success ? Post a HjT.-log Raziel
  7. insulatorsplus after re-initializing AE reduces to sys.-tray ( service is still running), that's intendedly. You may check it with your task-manager. Right-click the icon and a quick/short GUI appears. AV-protection is not a part of the Free version Raziel
  8. foh ngk2323 Some LS research guys want to help you via remote computer. Are you interested ? Feel free to pm me. Raziel
  9. Sanna may I assume that you also cleaned the hidden folders from the Se and 07 entries? same for Windows Installer entries ? Install 'HijackThis'*, run a scan and copy/paste the log in your next reply. Raziel
  10. mr. r. install 'HijackThis'*, run a scan and copy/paste the log in your next reply. Raziel
  11. Catherine looks like an infection... install 'HijackThis'*, run a scan and copy paste the log in your next reply. Raziel
  12. Gary install 'HijackThis'*, run a scan and copy/paste the log in your next reply. Raziel
  13. annie-b why doesn't support your pc SP2 ? try SP3 without a XP update AE won't run Raziel
  14. Ed Gusek download mbam from here install mbam then goto http://www.bleepingcomputer.com/virus-remo...winpc-antivirus and follow the prompts. Raziel
  15. mitcorb provide more info about your O/S , SP's and the installed security software. Plz confirm ... you never had a 'connection error ' Raziel
  16. disable NIS whilst AE is running. ... but probably we've to clean your system from all LS leavings (hidden included).
  17. ...no prob I close here, should you need it re-opened, let me know Raziel
  18. mleverhart provide detailed information about your system and the installed security software. What AAW you want to uninstall 07, 08 or AE ? And what type of licence Free, Plus or Pro ? Raziel
  19. aggcwg try to download the Kido/DOWNAD (conficker) tool* ( link in my signature ) called KKiller.exe run it and let me know what happens. next install 'HijackThis'*, run a scan and copy/paste the log in your next reply. more information about service packs and the installed security software is appreciated. Raziel
  20. kat49242 disable ZA completely and try to finish the installation. In case of doubt - re-install AE with disabled ZA. Let me know what happend
  21. ... easy way first : disable NIS ( often it interferes with AE ). Shouldn't this solve the problem, tell me ... are the 06 and 07 leavings still on your machine ?
  22. Bigamer the IT guys still investigate your problem, plz be patient. To be on the safe side run 'HijackThis'* and copy/paste the log in your next reply so that we also can check this possibility. Raziel