cootmaster

Members
  • Content Count

    275
  • Joined

  • Last visited

Everything posted by cootmaster

  1. i updated soft ware again to .10 it says complete w MINIMIZE but sits is it hanging or completing installation was bout 2 minutes OD PICTURE DIDNT TAKE IT
  2. i get that too and the box flashes like nuts ok somehow i fixed it it wouldnt update so i downloaded the core zip which didnt seem do anything i cant find on computer then said it updated now its fixed
  3. http://www.lavasoftsupport.com/index.php?showtopic=16192 here same thing too i un installed everything put old one in
  4. only way to fix this for now is UN INSTAL ecerything re install then DONT run software update i kept all my last versions i have .26 before valentines crap and hanging splash i cant even update anymore bc it hangs if i press update
  5. me too http://www.lavasoftsupport.com/index.php?s...amp;#entry66611 odd its now 11p sat 09 quit hanging
  6. hi i got updates 2 8 08 now splash screen hanges on load before program starts
  7. i posted this in a thread i also uninstalled re installed 25 then updated runs fine
  8. i tried hit update aw free was freezing i hit update and whole thing frose i re installed seems be ok anyone else have this i done searches for freeze but seems be for scans
  9. i had to reinstal aw again and got that message reason i re installed adware froze when i hit update
  10. i went to look dl free adaware page whats this trial pay for 12 months adaware plus is this real? or what does it install something
  11. oh ok ya if free doesn't use it might make red although leaving it didn't do much now less confusing\ thought was seeing things thx
  12. yes its free and adwach real time i guess is pro only also odd all this time one of them had a green check i seen it before on AA07
  13. i upgraded everything BOTH ADWATCH REAL TIME PROTECTION :OFF -pro only AUTOMATIC UPDATE OFF why is updater off
  14. hi cj i been getting it over last 3 days either the regular url down/404 error some db error
  15. im not sure where to put this but for last few days\ the forum doesn't load gives time out or busy or screen says database error press reload since thurs its sat now 1244a central time usa is forum not working
  16. i have 7 0 22 its still here i got free version its not gone hmmm WAIT this weird i upgraded this morning 10 am fri now its 12a sat and its gone that was strange
  17. i have 7 0 22 its still here i got free version its not gone hmmm WAIT this weird i upgraded this morning 10 am fri now its 12a sat and its gone that was strange
  18. here the green A globe thing i was thinking shows we are using adaware but free version doesnt have the schedule scan so is it there but off on if was pro
  19. unless its there to show service is there but grey out bc its free version
  20. why is the aw 7021 free have a icon in tray says ADAWARE 2007 SERVICE but if u right click it says ABORT SCHEDULED SCAN but its grey! so u cant abort free doesnt have a scheduler why is this icon by clock if its useless
  21. i did that too\ set it at 19 because anything less gives red x update alert thing