Razzputin

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Razzputin

  • Rank
    Newbie
  1. I tried 2007 again wirth the exact same results, but I just uninstalled it, I did not delete the 400plus detections? Am I missing something here or just losin g my marbles... What other product do you have that will roughly do the same as SE? original post: Well. I ran it the first time and it said I had 464 problems ( i had suspicions about this) I clicked remove and it remove things all right, right out of the add /remove and out of the rgistry. I restored everything and thought I must have done something wrong , tired it again and everything diappeared again. Restored again uninstalled 2007 ,reinstalled again, ran it and it only found 50 , removed them and ran it again , all was well found zero. rebooted and again the registry need a restore? HTH. link to original: http://www.lavasoftsupport.com/index.php?s...76�entry43876
  2. This is only a suggestion, but I would download the SE version first and get used to what AD Aware can do for you, before using the 2007 version. I personally had grief with the 2007 version and have since re installed the SE version. This is just an opinion .
  3. yes I had the same grief as you and had to do a restore. I removed 2007 and re installed SE . I can only hope they keep SE going for a long , long time.
  4. yes I had the same grief as you and had to do a restore. I removed 2007 and re installed SE . I can only hope they keep SE going for a long , long time.
  5. Well. I ran it the first time and it said I had 464 problems ( i had suspicions about this) I clicked remove and it remove things all right, right out of the add /remove and out of the rgistry. I restored everything and thought I must have done something wrong , tired it again and everything diappeared again. Restored again uninstalled 2007 ,reinstalled again, ran it and it only found 50 , removed them and ran it again , all was well found zero. rebooted and again the registry need a restore? HTH.
  6. Every time I used the New 2007 (free) to test it out before I buy. I Had to retore my registry? It was completely [email protected]@ered. I have removed it now. Did anyone else have this trouble. I am using xp/sp2.