Duncan42

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Duncan42

  • Rank
    Newbie
  1. Bill22sup I assume you are referring to Ad-Aware SE. I uninstalled SE before I downloaded 2007 - big mistake. I didn't know you could have both on your computer at the same time. Are there any issues with having both? I would like to try running SE first as you suggested. Do you have a link to SE? I would like to reinstall it and keep both on my machine...at least until they have all the bugs out of 2007. Thanks
  2. I am having the same problem with the loss of personal Login IDs on some of my banking sites as well as other sites. There is no specific pattern. Sometimes it wipes out all my User ID cookies and other times it doesn't. It doesn't seem to matter if they have been marked "ignore" or not. On a scan it continues to find a lot of the same cookies almost every time - then deletes only a few - with an error!! stating that the rest will be deleted when I restart my computer. I am going goofy with this thing. At least when I read all the posts, I know I am not alone. Misery loves company I suppose.
  3. I downloaded 7.0.1.5 this afternoon and did another scan. It detected 148 cookies, however, only deleted 94. I am assuming most of the 148 were left over cookies from yesterday that it didn't delete. Below is my scan summary. This has been going on since I downloaded Ad Aware 2007. Hopefully there is a solution. Thanks for any help. Scan mode: Smart Scan time: 00:05:14 Number of objects scanned: 115800 Number of infections found: 148 Critical: 0 Privacy Objects: 148 Infections deleted: 94 Total infections quarantined: 0 Total infections ignored by scanner: 12
  4. I am having the exact same issues....Finding cookies but it is deleting only a few. After removing only a few it says "Error! Cleaning Unable To Remove File Suggested Action Will be removed after you restart your computer" Ad-Aware 2007 7.0.1.4 Free I use Norton Internet Security 2005 Windows XP - SP 2 I know others are having this problem...maybe you can find a solution. Thanks 5thgreen