Big_B.62

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Big_B.62

  • Rank
    Newbie
  1. Hello, today I have booted my system with NOD32 antivirus system disabled. But nothing has changed, Ad-Watch isn't launched on the system startup. I really don't know what else I can do, I think I'll give up and erase Ad-Aware off of my harddisk. My system was running perfect until I decided to upgrade from Ad-Aware SE Plus to Ad-Aware 2007 Plus. Sorry, but there are other anti-spyware applications and I hope they won't cause so much trouble. I will try a-squared Anti-Malware.
  2. Hello, on my system I use NOD32 antivirus system from eset and, the Microsoft Windows Defender is running as well. No firewall or similar applications are running. I tried the whole thing with Windows Defender deactivated, no difference, Ad-Watch still isn't launched on the system startup. I checked if it is running in the background maybe, by using Sysinternals 'Process Explorer', but it isn't running, though 'Autoruns' [sysinternals as well] is showing the entry in the section for applications launched on Windows startup. I don't know what else I can do now, I am nearly desperate. Big_B.
  3. Hello, I have similar problems, no matter what I have tried to do, Ad-Watch isn't launched automatically with the system startup. I tried to launch it via shortcut at the Autostart menu of Windows, I have activated the appropriate check box, I even created an autostart entry in the registry by using TuneUp Utilities 2007. I have checked the autostart entry in the registry by using Sysinternals 'autoruns' and, there is an entry. So I am really disappointed and frustrated now, because nothing works. I am running Windows XP home SP-1 with all the available updates and patches. It would be really great, if somebody from Lavasoft would help to eliminate this damned bug in the near future.