csmith

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About csmith

  • Rank
    Newbie
  1. Hi Tobias, I did what you did and checked “Blink Tray Icon†but I don’t have a rotating globe when the scan is running. What I do have now is a blinking Ad-Watch icon with the “bugâ€on it in the my tray. Problem is, it’s been blinking ever since I checked “Blink Tray Icon†but have no idea what it means. Does this blinking icon relate to something? In the Help menu of Ad-Aware, when I key in blink, it bring up information about scheduling, and it says: “The Ad-Aware 2007 icon in the notification area of your taskbar will begin to blink, and a message will appear to let you know when a scheduled scan has begun and finished.†But I don’t have an Ad-aware icon in my tray and no message appears to let me know when a scheduled scan has begun and finished. How can I set things to get the Ad-Aware icon in my tray and to be notified when the scheduled scan starts and finishes? Thanks for your help.
  2. You mentioned a small rotating globe in the icon tray during the scan. I don't have that. Perhaps I made a wrong decision during the installation not realizing what it would do. How can I get that option back? I did find the log file and the last scan was run at the scheduled time. But if everything works in the background, how will I be notified if something needs attention? Does a window pop up asking me if I want to remove ad-ware or whatever was found? Thanks again for your help.
  3. I have Ad-Aware Plus 2007 and I’ve set up a scheduled scan each day at 4:00 pm and a web update at 4:30 pm, and I’ve done this based upon following the directions in the Help menu. However when each day at 4:00 & 4:30 pm rolls around I don’t see anything happening. I assumed the Ad-Aware window would automatically open and the scan would start, at least this is the way other scans work, but nothing happens. I’d appreciate any help you could give me. Thanks very much.
  4. I have Ad-Aware Plus 2007 and I know that to get Realtime Protection, it has to be registered. However I did register, and it still shows “Realtime Protection – OFF. How do I get it ON?