tobeach

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tobeach

  • Rank
    Newbie
  1. I feel very badly for feeling I have to suggest this but....... Not just for AAW but for numerous other similar providers (Spybot etc.etc.); the latest versions of long standing & extremely reliable programs are destroying these program's reputations as the readers/users become more & more frustrated/confused/frantic in there attempts to use new programs intended to be compatible with VISTA(s)!!! In truth, I'm sure that it is extremely HARD to create w/Vista(s) being changed repeatedly (here come the service packs). I realize the push to Vista is horrendous & someday most will be stuck w/ it, but for now, a great percentage are & will continue to resist Vista (& IE7) due to the terror of being embroiled in a half baked OS pie. I believe the current BEST option for the producers & the users/clients is to retain both the Older (SE1.06r) & re-write the newer AAW2007 to be specific for Vista(s) ONLY. Even a new Non-Vista specific version should times & tides require such. Businesses, en mass, are rejecting Vista & siblings for the near (3 years +) and much of your cash must flow from there. One of the main reasons Spybot/Adaware etc. gained the huge popularity they justly deserve (beyond the FREE versions!!) was that even first month computer users could download/install/ & operate the programs easily & with confidence & with basically no computer knowledge. They didn't need to know how to delve into their C: drives, find programs folders, look inside them etc. to be & feel protected. Sadly, even experienced, nay even highly accomplished professionals & experts, are finding that the new versions are too time consuming & troublesome to try & keep operational & are either reverting to the older (about to be unsupported)versions or abandoning the programs all together! For a company with such a Glorious & Enviable history/record of service to the masses such as Lavasoft has been, this is a tragedy beyond compare!! Hopefully..not beyond Repair!!! Please , for ALL our sakes, KEEP that which works and develop for the NEW OS specifically unless/until the marriage is solid as rock. I've been loyal & kept my readers & suggestion followers loyal since Win 98SE & am having extreme un-easiness about suggesting they abandon ye or endure more head-aches than I or they can/wish to suffer! Stop the hemorrhaging NOW before any more harm is done: Announce that you will continue to update SE106r for at least a few more years or until newer version suitable for legacy OS's is equally reliable. The cost is minimal compared to the destruction of a fine reputation so richly deserved! Sincerely Yours, Sandy.