iwontchatdontaskme

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About iwontchatdontaskme

  • Rank
    Newbie
  1. Hi Axel, there are no solutions in those posts either. Hmmmmmm. Anyway, I figured since I got nothing from this forum, I'd post in Yahoo Answers. I was told it was a corrupted file and to uninstall and resinstall. I did and now everything works great!
  2. Mine did it too. Since there were no answers on this support board (let's face it..all we are given are suggestions to search for more people who have the problem), I posted on YAHOO Answers. I was told that it was probably a corruption of the file and to uninstall and reinstall. I did and haven't had a problem since.
  3. Hi, I'm using the free version and the same thing is happening to me. 4.5 hours worth, lol! I've posted a question but haven't had a reply yet. I'll watch your question as well to see if this can be solved. All the best,
  4. I am running a PC with Windows XP and Windows Live One Care. Two days ago, I uninstalled my old copy of Ad-Aware and downloaded the 2007 version. I updated it. Today I ran a complete scan. 4 hours and 38 minutes later, I came back to find the Ad-Aware was still on Scanning Folders (conditional). I disabled my Windows Live One Care and attempted to run the scan, this time the lite scan. And it is not frozen on the Scanning Folders (conditional) area. Is there way to have this not happen? I am grateful for any information.