taffy078

Members
  • Content Count

    77
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by taffy078

  1. sorry to trouble you again CeciliaB but I hit the "button" in the email (well, actually it was another identical email - attached - that I got this morning just after you pm'd me). It asked for my email address and when I entered it, the closing message was along the lines of "Thank you for this - we will now email you a link to your profile. That was over two hours ago. Do you think I should email that colleague? lavasoft email 2.txt
  2. In case it helps, I have added the Full Header to my original document. None of the three above Paste icons work and there's no Add Document option showing - I'll check the "More Reply Options". Success - I hope! lavasoft email.txt
  3. Hi. I've just received an email from [email protected] headed "Important Action required - Update your profile today" per the attached. Is it genuine please? PS I tried to copy and paste from notepad to here using the ctrl key. Nothing happened - is it me? lavasoft email.txt
  4. Hi. Here's what CeciliaB said on another of my threads: ". . . . . . . .it's not a check if you have been hacked but if you have an account on one of those nine hacked web sites. But thanks for the tip." I must confess that I was surprised at the speed of the check! But are you saying that somewhere there is a register of sites that have been hacked and that the register contains details of members of those sites and their email addresses?
  5. Thanks CeciliaB. I've PM'd you. Regarding the hacking thread , I've asked you a question there for when you've a moment. The number of the thread is 33807. I tried to copy & paste the link but couldn't. Has the Forum blocked "copy & paste"?
  6. I've just visited https://haveibeenpwned.com/ and it told me that my Adobe account had been hacked. I was aware at the time and have since stopped using Adobe Reader because of allegations that it was full of security holes. I use Foxit instead. You may wish to check it out.
  7. Hi CeciliaB. Thanks for this - I've been directed to a MS MVP's website and I've just paid about $30 for an answer. Fingers crossed! By the way, I'm about to create a new thread about how to check if you've been hacked. It came in a newsletter from PCPitstop. Also in that Newsletter was a warning about download sites installing crapware - CNET is mentioned and I'm sure that I came across them when using the Lavasoft site. If you want to mention it to someone there, is there a way that I can PM you? I can't paste the web address here.
  8. When you hover over an icon (in this case a Word document) a box appears showing "Type/Author/Size/Date Modifed." A friend has come to me for advice - I can't help him & hope that you can. He has XP and, unbelievably, no up-to-date firewall/anti-virus software. [i suspect that there are many like him.] He has just opened a folder that contains ten documents with confidential/sensitive information. He created them at different times over a few months using the 'New' template but now, when he hovers over the icons, everyone of them shows 'Author' as someone else - a stranger - and with the same date. Is it possible that someone has hacked into his PC? Is it possible for him to check?
  9. Hi. I'm having this with emails from PCPitstop (which tell me there's a reply on a thread I'm following). They're looking into the problem. Meanwhile, I uninstalled Java because of the latest vulnerability warning (see http://ask-leo.com/should_i_disable_java_and_if_so_how.html?awt_l=9BNOQ&awt_m=K429IRa4eZdfbL). Touch wood, I've not had the redirect problem since.
  10. I'm relieved that the .NET update problems have been resolved ([url="http://www.lavasoftsupport.com/index.php?/topic/32418-major-microsoft-update-failure/"]http://www.lavasoftsupport.com/index.php?/topic/32418-major-microsoft-update-failure/[/url]). But it reminds me of a major Update problem many, many months ago. It was either the XP SP2 download or SP3. Affected users found they had the dreaded blue screen, sometimes black, with a completely useless PC. I remember coming/posting here for help - I thought that I'd had a major virus attack. But it turned out that the cause was that the update program had been written for those with Pentium chips, that anyone with AMD Athlon had the above problems. Can anyone remember this incident and when it happened? Has anyone any links to this forum or others showing what happened at the time, please?
  11. I've just been to the MS Update screen and checked Express, the recommended route for high priority updates. Nothing there, so I then went to Custom - nothing there. PSI-scanned again and - bingo! - 100%, without me having to do anything else. What a relief!
  12. lots of stuff here: [url="http://secunia.com/community/forum/thread/show/12677/windows_update_missing_three_net_security_updates"]http://secunia.com/community/forum/thread/show/12677/windows_update_missing_three_net_security_updates[/url] and on the Microsoft Answere forum referred to. As you say, it appears to have been resolved
  13. Hi. Though not relating to Ad-Aware/Lavasoft, I thought you'd want to hear about this. Three KB updates - KB2572073, KB2633880 and KB2518864 - have all failed just now. Auto updated them [b]three[/b] times! MS Update confirms these three updates have been installed [b]three[/b] times yet the MS yellow shield ("updates ready" etc) is still showing that I need to update them. Secunia PSI scan returns .Net framework 1, 2, 3, and 4 as all insecure. Anyone else having this problem?
  14. Hello CeciliaB. Regarding "dangerous", I'm not very well up on the teccie side so was just repeating what the file.net item said. I'll try out your suggestions & get back - thanks. And a Happy Halloween to you, too, cerzer40, (I hope you remembered to remove the candles before you put the pumpkins on your head.) PS are you a programmer with Apple?
  15. Hi. I use 'dreaded' as Apple Quick Time users seem to have been have been complaining about QTTASK.exe since as least 2003 on many forums. I installed Quick Time & ITunes some years ago for my daughter. Now that she's flown the nest, and I'm tidying up my PC (Windows XP), I'm removing obsolete/never used programs. I've uninstalled QT & ITunes correctly and despite taking steps via msconfig & regedit, I still get a blasted error message every time I open my profile. It's [b]"Windows cannot find C:\Program Files\QuickTime\QTTASK.exe."[/b] (I had the same message for Applesyncroniser.exe but got rid of that - goodness knows how.) I hadn't thought of asking you guys/gals as I hadn't thought that qttask.exe could pose dangers buy during my search for help, I came across this: [url="http://www.file.net/process/qttask.exe.html"]http://www.file.net/...qttask.exe.html[/url]. This suggests that QTTASK.EXE is 'dangerous'. Many sites recommend all the steps that I tried and then to contact Apple if the problem exists. So far, Apple as about as useful as a chocolate teapot (That's UK. Perhaps US = " about as useful as a candy floss baseball bat.0 Has anyone here any bright ideas to save my sanity and rescue my home-life, please?
  16. [quote name='LS Andy' post='125633' date='Mar 22 2011, 01:29 PM']Hi taffy078, Thanks for uploading everything - it was very helpful. This was an FP - it has been corrected and will reflect in a definitions update this afternoon. Regards, Andy Lavasoft Malware Labs[/quote] That's a relief! Thank you for your prompt help, Andy. Much appreciated.
  17. [quote name='LS Andy' post='125621' date='Mar 21 2011, 01:18 PM']I recommend zipping the quarantine files individually and password protecting them with the password [b]infected[/b] then uploading them. If you would like some guidance on how to do that, let me know. Andy[/quote] Thank you Andy. Here we go:
  18. I keep getting the "not permitted to upload this type of file" message. Here's a screen print of the contents of the Quarantine folder. What else should I do please? AAarrrggggggggggghhhhhh. This too has failed - it's just a word document. Help would be appreciated!! Can I email it (the Word Document) if all else fails?
  19. thank you Andy. Here's the log-file from last night i.e. the first one in my post. The second one wasn't in that location. There are four files in quarantine - these are attached too. Not having done this for a long time, I've forgotten if I can send you a folder! Let's see! No - it's rejected the folder - "Upload failed. You are not permitted to upload this type of file". I'll try one file at a time. Taffy078
  20. A scan last night (AAW Free) found a Trojan.Win32.Generic.pak!cobra in c:\program files\uniblue\registrybooster\unins000.exe I left the PC to run overnight the "ThreatWork Alliance - submitting suspicious files". [b]I noticed that one of the 'suspicious files' was in the AdAware folder. [/b] As there was no message showing this morning, I scanned again. It found the above plus another one: Trojan.Win32.Generic.pak!cobra in c:\system volume information\_restore{dee4b321-5e9d-4a92-95c5-eacebc257d73}\rp348\a0092084.exe. I cannot find this folder in My Computer C: drive. The "ThreatWork Alliance - submitting suspicious files" started at 07:20 this morning and finished at 08:26. I've not done this before so I have no idea if that's what it normally takes. I seached this forum and found from last October the below thread, which shows a false positive: [url="http://www.lavasoftsupport.com/index.php?showtopic=30226"]http://www.lavasoftsupport.com/index.php?showtopic=30226[/url] Unfortunately I seems that I should have saved the log file before enabling the ThreatWork Alliance submission. I didn't and found when that had finished that the "export log" button was no longer there. I scanned again. The above two threats didn't appear again. (But there were two more found, both cookies which I have deleted.) The two are in quarantine, your recommended action. Should I delete them or can I get log files from them? Is there anything else you need from me to enable you to check if these are false positives, please?
  21. Hi. I raised this query once before - [url="http://www.lavasoftsupport.com/index.php?showtopic=29681&st=0&p=121391&#entry121391"]http://www.lavasoftsupport.com/index.php?s...mp;#entry121391[/url] It appears to have happened again - I've just installed the update to v8.3.3 but Secunia is showing v8.0.0.0. Cheers.
  22. [quote]Hello, I have submitted the issue. Thanks for letting us know. Have a nice day! Sincerely, Zhe[/quote] Out of interest, do you have any idea when the file/product numbers will be resolved, please? It's so that I can tell Secunia, and prevent other Secunia users flagging the same problem with them. Thanks
  23. [quote name='LS linuxcity' post='121393' date='Jul 20 2010, 09:02 AM']Hello, I have submitted the issue. Thanks for letting us know. Have a nice day! Sincerely, Zhe[/quote] Hi. That was quick!!! I assume you don't need the log dump now. But let me know if you do & also how I get it! Thanks