alchemyislife

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

1 Neutral

About alchemyislife

  • Rank
    Newbie
  1. Is it just me or do others think that Lavasoft are making a big mistake in not fixing the activation issues for the Adaware free product. A simple Google search shows thousands of people have not been able to activate their Ad-aware product. Many forums are suggesting people change products. This seems dumb, unless we are seeing a sign of a deeper issue within Lavasoft. If a security company can't get simple processes correct, this could indicate a similar attitude towards the products they produce. Lavasoft - I'm sure you read these forum posts. Why can’t you fix the activation issue! Before you ask, NO, I am not going to send you a e-mail or screen shot of the problem. I am not going to ask you to manually activate my product. Why? ..... because in your responses to the same questions within the forums that is all you ever seem to ask. I like the product, and have used it from its early beginnings. I would really like to keep using it, but this issue puts users trust in the product into serious doubt. I hope you find this firm and honest post productive and Lavasoft fix the problem properly. Just so you understand. The situation is: Configuration is Windows 64 Ultimate Have tried activating the product almost weekly for over a month, so it cannot be an overloaded activation server. If it is, BUY new servers and take this seriously. Shut down firewall, and no other security products turned on Email has been received several times from Lavasoft with the same code. This is cut and pasted into the activation form, but get an error message about Activation failing showing in red font. Never had an issue in the past with the same build There are no other issue on the build