ylisadad

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ylisadad

  • Rank
    Newbie
  1. Thanks for responding. I ran 3 scan attempts in response to your message. The first one cut off in an area that read, in part: C documents and settings\owner\templets. That one cut off without warning, after running about 2 minutes. The next 2 attempts cut off shortly after a miniute a a section reading "enumerating cisids" The scans do not detect any items and since I loaded 8.1 the scan indicator advises that no scan has taken place. Prior to this I had AE running all year without any issues. I run XP, with Internet Explorer 8. I also have an alternate browser called Flocks. Never had any difficulty.
  2. I installed 8.1 which removed AE. I try to scan on the new install and it cuts off without explaination in less than 2-3 minutes. I uninstalled the whole thing and reinstalled 8.1, without success- same problem. HELP HELP. I'd hate to lose a valuable program
  3. Seems I have the same problem and will watch this page for some ideas to pursue. I installed 8.1 which removed AE. I try to scan on the new install and it cuts off without explaination in less than 2-3 minutes. I uninstalled the whole thing and reinstalled 8.1, without success- same problem. HELP HELP. I'd hate to lose a valuable program.
  4. I use Ad-aware 6.,and see that you have no listing or updates for this version, Should I replace it with Ad-aware 2007 (free)? I use Bit Defender for my virus protection and wonder if I may have some conflicts in loading your 2007 version if in fact you do recommend it over version 6. I have no conflict with my present combination.