fsalter

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About fsalter

  • Rank
    Newbie
  1. [quote name='visitor' post='121435' date='Jul 22 2010, 04:43 PM']With a paid license, it would be best to use Lavasoft support (link in my signature). They have email and live chat support and will be more familiar with the Total Security Package, esp the firewall, which used to be a separate product.[/quote] Thanks, I'll give it a shot. Thought the forum might help. Fred
  2. [quote name='Fred Salter' post='121426' date='Jul 21 2010, 08:49 PM']I'm using the new Total Security program. I just bought the two year upgrade. I had been using the regular Ad-aware program and when they went to the total security that included a firewall along with the other virus protection and phising with malware and rootkits, I took the plunge. I'm hoping I didn't make a mistake. Can you help me out. Fred[/quote] I just went in and disabled the firewall and turned on the windows firewall and my download speed went back up to normal 5.2Mbps instead of the 2.6 Mbps that it was getting with the AdAware Firewall on. Something needs to be fixed because I need to figure out how to make it work. Fred
  3. [quote name='visitor' post='121421' date='Jul 21 2010, 05:53 PM']Are you using version 8.3 Free, Pro, or Total Security? I think it's Download Guard or Files Protection rather than firewall.[/quote] I'm using the new Total Security program. I just bought the two year upgrade. I had been using the regular Ad-aware program and when they went to the total security that included a firewall along with the other virus protection and phising with malware and rootkits, I took the plunge. I'm hoping I didn't make a mistake. Can you help me out. Fred
  4. Is there some way I can get this security program to stop interfering with my downloads through newsbin pro? I download through newsgroups and when I run that program Lavasoft firewall seems to be doing something I don't like. My download speeds have gone from 5.1mps to 2.6mps and my computer mouse is like working in molasses. It appears to be doing some kind of a check on my downloads as they are coming down and I don't want it to. I can't find the place to make it stop doing that. What can I do? I'm using an SSL port of 563 and an additional TCP port of 119. HELP!!! I'm desperate. It's killing me.... Fred