John M65

Members
  • Content Count

    50
  • Joined

  • Last visited

  • Days Won

    3

Posts posted by John M65


  1. Hi Cecilia, Had a few things going and forgot about the post.

     

    I could not change the real-Time Protection to on.

     

    Followed the instructions for collecting information. I could find Msi files in temp directory.

    I reinstalled and got the same results.

     

    What I forgot to say is that when I try to re-install. AdAware informs me that I have the latest version. Since it does niot appear in 'Programs and Files' or Revo-unstaller. I use RCrawler to remove the keys (lavasoft and adaware). I delete all files manually with explorer. Then I can re-install.

     

    John

    sysinfo.zip

    Ad-Aware 11.zip


  2. Hi Cecilia, I have an interesting issue. I re-installed Ad-Aware into our desktop because of (guess) definitions files, I should have check with the forum but normally it is a re-install. Well from there things went downhill, I use REVO Uninstaller Pro. It will invoke the Ad-Aware installer and then clean the files that are leftover. When I reinstalled Ad-Aware the definitions did not download. When I went to uninstall I could not find Ad-Aware in the program and features or REVO. So I manually did the uninstall. Using tools that removed all remnants of Ad-Aware I think. I was able to install Ad-Aware but ran into the same problem with definitions! I used the manual workaround and they came down fine.

    The problem I have now is the Protections will not activate. I have reported the issue to Support actually 2 different issues. I look through the threads but did not see anything that jumped out. It is interesting that windows reports that I need an anti-virus program. What will be more interesting is when I need to re-install.

    John

     

    post-72264-0-31913200-1400793877.png

    post-72264-0-07757600-1400793963.png


  3. About 3 months I learned that AdAware did not scan cookies in Firefox. The reason was that Firefox stores cookies in a database file. The database is in SQLITE format. It is my understanding that AdAware was concerned with processing this file structure. With the sophistication of AdAware and all of its components I find it is somewhat of perplexing that a simple database structure causes concern. I have used CCleaner (free) for 5 plus years to scan for the removal of unwanted temporary internet files, history, temporary files, etc. In that time frame I have not had any issue with CCleaner scanning the Firefox cookies and removing cookies that are not in a ‘cookies to keep’ file.

    I would like AdAware to incorporate this feature in a future AdAware release.

     

    John

     

     


  4. I had the same problem for about a week. for grins i called support i think Wednesday and the they called back Saturday Morning. Using a remote control product they performed the following steps:

    1. I am on Win 7 so i am not sure this will work for you.

    2. Using program and features in the control panel AdAware was uninstalled. This is their preferred method not necessarily my opinion! But it worked.

    3. Re-boot the system.

    4, Download the the installer program and install.

    5. Re-boot,

    6. it should work... at least mine did.

     

    After about 2 or 3 minutes the Action Center will report AdAware is not running, at least mine did. This had been happening since installing 11. It is running but you just turn it on. The support persons suggestion was to turn off the reporting. Kind of dumb to me but.. it was turned off. The unattended consequences are that the Action Center now reports that Virus protection and unwanted software protection will not be reported. I am not sure what that means but i will check it out. I am preparing a post with pictures describing what happened.

     

    Hope this helps

     

    John

     

     

    .

     

     


  5. Hi Cecilia, there may be a little egg on my face, but not much. As far as version 11 being release to early, my answer is yes. I believe marketing wanted release 11 delivered on the eleventh.

    Well this morning at 08:00 CTZ I received a call from the support group Andrew M was on the line (the call ended at 11:00 CTZ). She (yes, she) ask a about the problem I was having. I told her what I told you: I explained the first time I removed all remnants of AdAware using the free version of Revo Uninstaller, Rcrawler and, also removed directories numerous times over the last week. I e-mailed support ([Request ID :##190653##] and I was told to use ‘REVO Uninstaller Pro’ with ‘Force’ option, that did not work either.

     

    She had me connect to ‘remote control’ and she was able to view my laptop. She spent some time (about 30+ minutes) looking at the install and trying different things to turn on the 3 protections that would not activate. Finally she asked if she could set up a remote shutdown and re-boot. That being accomplished she removed the installed version through the control panel (gee where have I heard that before), rebooted the system then downloaded a new version of eleven. The install went with no issues. About 09:30 AdAware was working again.

    She was about to signoff when the action center indicated that AdAware was not running. She examined the message (I think other techs were viewing also). I will send you the transcript (PM).

    She rebooted the system. About 2 to 3 minutes after the boot the action center reports AdAware is not running. She looked into the action center and where the 2 antivirus programs are displayed. She started AdAware and tried to start Defender which would not start because I have disabled it. In the past there were conflicts when 2 or more antivirus programs running with AdAware. To me the solution was easy only run AdAware. As you will see from the transcript she thought AdAware disabled Defender. Her solution was to disable the message. I am not sure if all action center messages will be disabled (not good) but for now we will try this solution. One of her statements that is perplexing: …when windows starts it doesn't see the work of ad-aware which starts working later then windows. But it is ok. The Ad-aware works now in real time protection”. I am not sure in the grand scheme of MS boot when AdAware starts, but I checked services and Ad-Aware Service is ‘Automatic’ not ‘Automatic (delayed)’. Also, it does not have dependencies.

    And last but not least: how does AdAware know when there is a clean installation vrs. an update/upgrade. If I remove all references to either ‘AdAware’ or ‘Lavasoft’ my conclusion is that there is another registry entry that does not carry the previous designations. Just a thought.

     

    Cecilia, I hope Lavasoft knows what an asset you are to the organization. Having to go through an intermediary for support is not the easiest way to perform your tasks, since you are not a paid employee of Lavasoft. In my opinion you perform far and above.

     

    John

     

     


  6. Cecilia... 'your breaking my heart'. I had to do that! :D

    Nothing has changed...

    OK, I clicked the update button downloaded the new version 4555. After the down load I applied the change. Just for the heck of it i checked to see if anything changed. Nothing happened with the exception the new version was noted.

     

    I shutdown and rebooted and after a few minutes the 'Action Center'; requested I start AdAware which I did. I checked the 'Protection Summary' and noted that three of the 'protection buttons' would not start, in fact they were greyed out.

     

    Next I used Revo Installer Pro with the 'forced uninstall' command to uninstall AdAware 11. The response to my first support ticket advised me to use this product. I already use the free version. I looked for registry keys that contained 'adaware' or 'lavasoft' it found about 12 keys which I deleted.

     

    I then booted the system into safe mode with networking.and removed all directories named 'AdAware' or 'Lavasoft' in program files and program data. Also, I removed entries in App Data including the temp entries. With this done I rebooted the laptop. I down loaded the version 4555 again and installed. After the install and subsequent down load of the definition files I checked to see if anything had changed. Nothing had changed I could not start the protections which add additional layers of security. I booted the laptop to see if that made a difference... it did not. The only thing that happened was the definition files were updated this had not happened before. I did insert the product key when requested and it was accepted.. I don't remember the free AdAware but the switches on the protection summary screen are greyed out and i am not sure if the software thinks I am using the free version.

     

    I have attached the log files you have requested. Also, your response to a later user you indicated your contact is off for the weekend...Gee how nice a new version rolls out and everybody goes home! I know not all but there needs to be a way to get support for the paying customers. I still have not received a response from support both e-mail and telephone.

     

     

    post-72264-0-29719700-1382128337_thumb.jpg

    Sys-info.zip

    MSI89713.zip


  7. THIS IS BECOMING RATHER ANOYING i HAVE NOT HAD A REPLY SINCE 10/13. I CALLED SUPPORT YESTERDAY AND IT HAS BEEN ABOUT 20HRS AND NO RTURN CALL. I HAVE ATTACHED LOGS AND A SCREEN PRINT OF PROTECTION SUMMARY SCREEN. YOU CAN CLICK ALL YOU WANT ON THE ON/OFF BUTTONS AND NOTHING HAPPENS.

    system-info.zipsystem-info.zippost-72264-0-22642500-1382035994_thumb.jpgMSI4d0c8.ziplogs.zip

     

    I reported an issue to support…the ‘action center’ always requests that I start AdAware. This is their reply:

    Note: support always asks you to reinstall???

     

    Sent: Sunday, October 13, 2013 4:18 PM
    Subject: Re: [Request ID :##190653##] : Undeliverable: Support - Ad-Aware11 Personal/Pro/Total Security - John

    Dear John,
    Thank you for your email.
    Please be advice to reinstall Ad-Aware program on your PC.
    In order to uninstall please do the following:

    The link below will bring you to the website for a software called Revo Uninstaller. This is not a Lavasoft product, however they offer a 30 day free trial, so there will be no additional charges. This software specializes in removing troublesome products and will help wipe your computer of any product that cannot be uninstalled in a conventional sense.
    http://www.revouninstaller.com/
    Please open the software once downloaded and use the Force Uninstall feature to delete all traces of Ad-Aware from your computer.

    Once the program is uninstalled kindly use the link below in order to install new version of Ad-Aware:

    http://download.cnet.com/Ad-Aware-Free-Antivirus/3001-8022_4-10045910.html

    After the installation kindly activate the program again.

    Please be advised to copy and paste the license key in order to avoid errors. For example, "1" which is a number, is not "I" which is the letter "i" in upper case, or the "0" is the number zero and not the letter "O".

    Should you have further questions or concerns, please do not hesitate to call us at 1-888-448-6881 or reply to this email.

    My response:

    Hi Vic, I followed your instructions and ran Revo Uninstaller with the ‘Force Uninstall’ option. In addition, I used Registry Crawler and removed all registry keys which used ‘adaware and Lavasoft, I also removed the directories which were left from the Revo Uninstaller.

     

    I inserted the key which I used from previous versions and was accepted.

     

    The action center requested me to start AdAware which I did. If you look at the attachment the only protection that is active is ‘Real-Time’. I can turn on ‘gaming mode’ but I don’t use that feature. I cannot start the other ‘protections’.

     

    John

    An update later that day:

    This is iteration #2 I tried a reinstall using my Revo Uninstaller and I have received the same results. I think I have removed every instance of of AdAware before each install attempt. The Beta version ran fine… as well as a beta version should run. I am becoming very concerned about being exposed without the protection afforded with AdAware. I may need to turn on Defender until this issue is resolved or go back to version 10.

    The time difference makes this process some cumbersome!

     

    I have also down loaded new copies of the installer each time

     

    John

     

    An additional note this problem started after I downloaded the production version for CNET.

     

     


  8. I am a beta tester for Ad-ware 11. This version is improving as time goes by. Yesterday one of the beta testers posed a question about cookies. Basically does version 11 scan cookies from other browsers? The answer was Ad-Aware only scans IE for cookies! see answer in red.

     

    "Thank you for the post.

    Yes, currently Ad-Aware scans only IE cookies. The cookies of other browsers are not scanned.

    Regards,

    Ann - Lavasoft QA"

     

    I use Firefox except where it is necessary to use IE.

     

    I did not know about this deficiency. It may have been address in previous threads but since the user’s manual does not mention any information about scanning cookies from IE or for that matter any browser I doubt if it has been covered.

     

    I am very disappointed in this limitation as I have licensed As-Aware until July 2015. The only positive is that I use CCleaner which removes all cookies except those you have placed in a safe list. I run this application multiple times a week… it has other great advantages.

     

    If I stop allowing cookies then my browser experience will be less than adequate.

     

    John

     

     


  9. [quote name='CeciliaB' timestamp='1346083343' post='138443']
    That's a good suggestion, John :)
    [/quote]

    Hi Cecilia, I just finish browsing the product manual for AA 10. It does have some useful information. However, it does have some serious navigation issues. The biggest fault is that when you are viewing a topic, then click on one of the highlighted links to view additional information there is no return mechanism to get back to the section you left. You must remember the page number and manually return to that location.

    I think I would give the product manual a grade of ‘C’. I beleive AA can do a lot better.

  10. [quote name='CeciliaB' timestamp='1345998329' post='138388']
    Hi John,
    In which way don't you like the manual for version 10, what do you want Lavasoft to improve?
    [url="http://www.lavasoft.com/mylavasoft/support/supportcenter/product_manuals"]http://www.lavasoft....product_manuals[/url]
    [/quote]

    Hi Cecilia

    I was unaware of the link to the product manuals on your site. I have used the user guide accessed from the [b][i]‘info’[/i][/b] button on the startup screen. Suggestion: replace the current manual, from the [b][i]‘info’ [/i][/b]button, with the link you displayed. To me it is inconvenient to leave an application and open a window just to get to the help manual

  11. I am currently running Ad-Aware Pro V 10.2.21.3698 and this is the first release since 9.? that has not given me problems. I am running MS 7 32 bit, which is up to date. Normally I would say 'don't fix it if it is not broke'. I do not use shop &... advanced f... Safe Bro... or Gaming. The occasional issue of AA forgetting to run a schedule scan has been significantly reduced. In addition, the full scan does not crash my system after 3 hours of running.
    That being said I would like to see an option to run multiple schedules (like in 9.x) and the option to schedule a custom scan. Additionally, I would like to see the quick scan run in AppData and its directories. A workable user’s guide would nice!

  12. [quote name='CeciliaB' timestamp='1340921678' post='136938']

    What antivirus program did you have before you installed Ad-Aware 10.1?
    What type of crash do you get after about 2 hours?
    [/quote]

    Cecilia I have been running various versions of AA for the last 6-7 years. Ah i have no idea. when i check the logs. The system message indicates that the system was not shut down properly... and the application log does not indicate anything unusal.

    I just looked at my post and I see a mis-statement(post #51) . [b]I am NOT running Defender and using WIN 7 Firewall[/b]. I was running Defender a few months ago but not since installing Ver 10.

    I did send an e-mail to support.

    Like I stated before it is interesting that when all the features are turned off the full scan completes (on my machine)

  13. Dell laptop studio 1535 dual core 4Gig ram win7. AA 10.1.211.3382

    I was having the simular problem with the 'full scan'. it would run for about 2 hours then my laptop would crash, nothing in the Win log files. I reported the issue to support. Logged as 99335.

    I uninstalled and reinstalled 10.2 under various options requested by support. Still no success.

    At supports request I forwarded a number of logs generated by "msinfo32". That was June 22 and I have not heard back from them.

    I read Cecilia's suggestion from support so I decided to try it (post 50). I am not running multiple anti virus programs and i am running defender and not the AA firewall.

    What is interesting is that it appears you must disable all off AA's features in order to get full scan to work. Now why did I buy AA? I wonder if the developers have heard of 'regression testing'?

    I will send my findings on to support.

  14. Are the settings for AE on both the same? Settings - Scanning - Sections to Scan - Tracking Cookies

     

    Also, check the Ad-Aware results for the one not working. If the action taken for the cookies is set to "Ignore," they will no longer be detected.

     

    Lastly, check the browser settings under Extras - TrackSweep

    This shouldn't matter since TrackSweep is manually executed, but it's another place cookies appear in the options.

     

    I check the settings and they appear to be the same. However I did make a mistake the 64 bit is running 'PRO' and the Laptop is running 'Plus' my mistake, I just looked at the AE. I checked the 'quarantine' and 'ignore list' and they are both empty. I may remove and re-install but not yet!

     

    Thanks for your comments.

     

    John


  15. Since July 18, 2009 AE has stopped reporting cookies :) . the OS is Vista Home Premium 64 bit. I also have a laptop running Vista Home Premium and it performs correctly. I can go to the same site then run Ad-Ware; the laptop will find the cookies and the desktop 64 bit will not.

     

    My browser is Firefox and the browsers are both configured the same on each machine. July 18 is as far back as I can go with AE.

     

    Any Suggestions?

     

    Thanks

     

     

    John M.