Matthew L

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Matthew L

  • Rank
    Member
  1. Hi, I have some old log files in Ad Watch (9), but I cannot remove them. I cannot find these files in Doc+Settings > etc.. > Lavasoft. The Lavasoft folder is empty. (Windows XP) How can I delte these old log files? Thank you. Matthew.
  2. Sorry folks, I made a slip with my fingers yesterday. The version I now have is 8.2.3. So you might be right, Visitor. But I must say that I'm not a wizkid and my knowledge of computers is very limited. [quote name='cressy' post='119523' date='May 13 2010, 02:22 PM']The shutting down of Files Protection(virus scanner) is intentional so that it does not conflict with any other virus scanner if one is detected. That is one of the bug fixes that went into v8.2.1[/quote] OK, thank you Cressy. I did not know that. But anyway, I’m very glad my computer is running fine after this update. And of course, the popup is gone! Thank you all for your help. I now must wait and see what is going to happen the next time I update for Def files. I will keep you informed.
  3. Well folks, here is the update. I turned off McAfee and did the Def files update. No problems at all; the Def flies were installed and Ad-Aware worked fine (I did a complete scan, after I turned McAfee on again). Of course this is a workaround. I.m.h.o. it should work without this trick. Since the Def files update worked en the program showed no problems, I thought I might as well update to the 8.2. version. I used the same workaround and there were no problems. I now have 8.2.2 and my computer is running fine. There is only one thing I cannot tweak; under [i]Ad-Watch Live![/i] I cannot choose [i]Files Protection[/i] (cannot check the box). When I want to do that it says this is not possible because there is another virus scanner on my system running and choosing this option would slow down the computer. Further it advises me to remove the other virus scanner from my computer. Well how about that! First McAfee wanted me to delete Ad-Aware and now Ad-Aware wants me to delete McAfee! But when I installed these programs and it came to money, they both gladly took it from me. OK, back to business: is this behavior of [i]Ad-Watch Live![/i] normal (and should I live with it) or is it a bug?
  4. [quote name='visitor' post='119482' date='May 11 2010, 03:07 PM']It sounds to me like McAfee isn't a team player and is trying to discourage you from using a competitors product.[/quote] You can say that again, Visitor. Usually I’m a friendly guy, but now I’m quite mad. I think McAfee is very arrogant, the way they approach this matter. I’ve contacted Lavasoft custom service and asked them to help me. To be continued……
  5. It is the same computer, so that is no problem. Another problem is that McAfee just contacted me and says that there is no solution to my problem. I no longer can use Lavasoft software, because it causes conflitcs with McAfee. Now what about that!
  6. Cresssy, do you mean that I can download 8.2 and use my old product key? (I have a 3 year license.) Does this work?
  7. Thank you, Visitor. The version I have on a backup cd is 8.0.0. That was reinstalled in February after I uninstalled the update that caused me so many problems. However the version on my pc now is 8.1.4. So there has been an update, as you suspected. And how do I get version 8.1? I suppose that will not be possible. By clicking “update” I will automatically get the newest 8.2.2 version. And I suppose there will be no difference in that if I update from a fresh installed 8.0 or from the 8.1.4 version I have at the moment. Of course, if there are no further problems with 8.2.2. it will work fine, the pop up will be gone and I will have the newest version with the best protection. However, I’m afraid of getting into troubles again. The last time I did this infamous update to the newer version, it took me 2 days to get my pc running again. Also, I’m afraid McAfee will spoil the installation, just like it does spoil my def-updates. So, I’m not sure what to do.
  8. Thank you , Visitor and Cressy, for your respons. However, I’m afraid it does not work. After (in Feb) I had these major problems with the new version, (on advise and with help from Lavasoft) I deleted the new version and installed the old one again. After installation, I immediately turned off the auto update to avoid the program from updating to this new version. But as soon as it connected to the internet for def-updates, this pop up appeared and has been staying since that time. Frankly I don’t understand why this hast to be. If people do not want this upgrade, they should have the possibility to turn it off. All my other software programs have these option (like: “No thank you”, “ Remind me later”, “Don’t show this again”, etc….) and imho it would be a good thing if Lavasoft also would give their clients the opportunity to choose. Well, I have 2 1/2 years to go with my license. So I hope by that time Lavasoft changed it. For this Trojan warning I contacted McAfee and asked them what to do. I hope they come up with the solution. Regards, Matthew.
  9. Hi all, can anybody please tell me how I can get rid of this? [url="http://www.lavasoft.com/mylavasoft/support/faqs/how-do-i-upgrade-to-the-latest-version-of-adaware"]http://www.lavasoft.com/mylavasoft/support...sion-of-adaware[/url] I mean the pop up that says there is a new version available. I keeps on coming up every time I start Ad Aware. However, I don’t want this update. My pc still shows the scarves from the last doggie Ad-Aware update (Feb 2010), that began with this very same and very promising pop up, but that afterwards had to be removed by a pc-surgeon, because it left my pc clinically dead. Also, I cannot update def files, because my McAfee virus scanner detects a virus (Artemis!DB1BF0CB369D. Location: Doc&Settings /All Users /Appl. Data/ Lavasoft \Ad-aware \Update\ Toolbox) during the update and blocks the update. The Ad-Aware helpdesk says it is a false positive (whatever that may be) and that McAfee has to fix this. Does anybody have the same problem? Would it be an option if I updated manually? Thank you, Matthew.
  10. Hi mwra, I had the same problem with this update (also XP sp3 and also McAfee). My computer totally locked up and after hours of work I finally decided to remove 8.2 from the system (I had to do that in safe mode, since my pc did not work). After that I reinstalled the "old" version 8.1.1 and now everything works fine again. However I doubt it McAfee is the problem. There is a problem with this 8.2 version and they are working on it. And what I do not understand is that Lavasoft still offers this upgrade, although they know it has this serious bug. I just started Ad Aware and again the pop-up for this update came up. So everybody, be very careful with this update! Regards, Matthew.
  11. It was a program file Casey_boy, from a photo book editing program called "Spector" (it's European, not USA). One of the very, very many .png files was corrupted. I replaced them all by doing an online upgrade for this program. After that everything works fine. Regards, Matthew.
  12. I’m happy to tell you that my problem is solved. It had nothing to do with the scanning of critical areas; it was caused by a corrupted file. Every time Ad Aware scanned this file it got stuck and was shut off. The tricky part was to find this corrupted file. It took me several scans to find out. I watched the scan very carefully (by staring at the screen) to see where it got stuck. And indeed, every time it was the same file. I replaced this file by a new one and Ad Aware works fine now. So, I’m very happy. Regards, Matthew.
  13. Visitor, just one more question. The link in your signature only leads to a helpdesk that is not free of charge. Since I have paid for my Ad Aware, I would like to know where to get free custommer help. Thanks, Matthew. Edit: Oh my God! How stupid of me! I see I have to log in to get help there. Did not know that. Matthew.
  14. [quote name='visitor' post='113487' date='Nov 18 2009, 01:49 PM']Version 8.1.2 was just released today, so it must have been 8.10 or 8.1.1.[/quote] Thank you Visitor, I use automatic update, so I suppose it was updated today. The problem however is going on for a couple of days now (so also with version 8.1.....). Regards, Matthew.