Batchie

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Batchie

  • Rank
    Newbie
  1. I've used GUI update. Anyway, I've uninstalled and then reinstalled Adaware again (did that before you replied) and it's now 8.3.3 and working.
  2. Why have I ended up with Pro Version Beta 2 after updating from v 8.1? Now I can't update nor do any scanning without errors.
  3. [quote name='visitor' post='115742' date='Jan 24 2010, 06:44 PM']Is your clock/calendar correct?[/quote] Whoops, the clock was set to March by accident. Oh, silly me Thanks for replying, otherwise I wouldn't have noticed. Lock this thread, please. BTW, I'm using 8.1.3 but used to use AE version, hence why I posted in the AE section.
  4. Recently, I have opened AD-Aware, and under the Web Update, the status shows Update Now, which is weird because at the time I have definition file 0149.0138. Anyway I did do web update, and it said my software is already up to date. After doing the upadte, the status still says Update Now. How can I fix this annoying problem? Also this occurs with my AV (CA Antivirus 2008). It says that my product hasn't been upgraded in 60 days, yet when I do the update, it says my security software is up to date. Also I've checked the manual patches and turns out that I have the latest signature file.
  5. OS: Windows XP Home Edition SP2 AAW Ver.:8.1.3 Firewall: Windows Default Tried updating from Start Menu, no luck. Tried Workaround 1, but option was already selected. Tried Workaround 3, changed startup type for Terminal Services from Manual to Automatic, reboot and then tried update again, no luck