Hektor

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Hektor

  • Rank
    Newbie
  1. Well..... Just to let everyone know, Ad-Aware is now working like it used to. When it checks for updates and there are none, it says "Software is already up to date". It does not "reinitialize" anymore when it finds no updates!!!!! Hurray!!!!! Thank you Lavasoft!!!!!!!!!!!! ----John
  2. I was talking with a friend who lives only 25 miles from me, and she said hers works same as always. She said she did an update (just last evening) and it downloaded the update with no problem. I showed her what my Ad-Aware was doing, and she said that hers did nothing like mine!!!! How the heck can that happen?? She's only lives 25 miles away!!!! (If that has anything to do with it)
  3. I was talking with a friend today who lives approx. 25 miles from me. She said she checked for updates (last evening) on her Ad-Aware program and it worked perfectly!!!! She said the it downloaded an update and the progress bar and everything worked as normal. What the heck is going on??? How can Ad-Aware work properly on her computer and not work on mine?????
  4. [quote name='visitor' post='115980' date='Jan 31 2010, 03:05 AM']FYI, version 8.1.4 is the lastest 2010 release, not the Anniversary Edition of 2009. If you look at topics in the 8.1 users forum, the symptoms you describe are a known bug with the newly released 8.1.4. Lavasoft is aware of the problem, so check the 8.1 users forum for updates.[/quote] Thanks Visitor.... I thought I had the correct version when I said I had the Anniversary Edition, but I was wrong..... Getting stupid in my old age!!! I checked the 8.1 users forum and read about the same issues with other users. I guess I'll just have to wait and see what happens next. The latest update I have is 0144.0143 Thanks again, Visitor.....
  5. [b][/b][font="Comic Sans MS"][/font][size="3"][/size][color="#006400"][/color]Hello.... I'm new here and don't know if this is the proper location for this post, but here goes. I have Ad-Aware Anniversary Edition (8.1.4) on my computer and for some reason when I click on "Web Update", it just "reinitializes" and reloads the program. It used to either download an update, or if already updated properly, it would say something like "up to date". Now it doesn't download or say "up to date", it just has a solid blue bar in the progress bar and says "reinitializing" and then reloads the program. Any idea's?? Thanks......