igeldard

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About igeldard

  • Rank
    Newbie
  1. [quote name='visitor' post='117851' date='Mar 10 2010, 12:37 AM']Did you download the Norton product manual?[/quote] Well no as it turned out that I didn't have Norton Internet Security 2010, but an earlier version (though still valid). I have since updated to NIS 2010 and disabled tamper protection as outlined in your link. The scan did seem to progress further, but still stalled with a 'not responding' and failed to complete.
  2. [quote name='visitor' post='117843' date='Mar 9 2010, 09:31 PM']OK, after searching online, I edited that post since it referred to Symantec Endpoint. Here's info on Norton Internet Security with instructions for 2010. Also, are you using Ad-Aware Free, Plus, or Pro? [/qoute] I'm using Ad-Aware Free 8.2.0 To disable Tamper Protection in Norton Internet Security 2010: 1. Start Norton Internet Security. 2. In the Computer pane, click Settings. There isn't a computer pane, 3. In the Settings window, click Miscellaneous Settings. Under Norton Internet Security > Settings I have Basic Security Web Browsing Email & Messaging Additional Options 4. Under Product Security, next to Norton Product Tamper Protection, click the status indicator to turn it Off. Still don't see an option for product security I'm using Norton Internet Security 10.1.0.26
  3. [quote name='visitor' post='117834' date='Mar 9 2010, 06:34 PM']I merged your new post with the old topic, but you never answered my question about the Norton instructions (post #7 above).[/quote] Thanks for that, yes same problem. The Norton instructions do not seem to apply to Norton Internet Security. There is no clients tab. Opening Norton Internet Security gives me just two tabs, Norton Protection Centre (NPC) and Norton Internet Security (NIS). Neither of these shows any setting for 'tamper protection'. Ian
  4. Whenever I try running Ad-Aware 8.2.0, after updating, on my Vista Home Professional machine the scan stalls with 'not responding'. I also have Norton Internet Security installed.
  5. [quote name='visitor' post='116961' date='Feb 19 2010, 05:49 PM']There was a major update to fix a bug with 8.2, did you reboot after the update? Also, there was a bug - Norton's Tamper Protection would stall Ad-Aware scans - but Lavasoft fixed it on their end a while ago. Maybe you can temporarily disable the Tamper Protection to see if a Norton update has caused the problem to resurface:[/quote] Yes. I updated again today. Rebooted and it still stalled (not responding). I'm using Norton Internet Security and I don't see an option to disable Tamper Protection in the Norton Protection Center.
  6. I have been unable to perform a system scan as each time I try it stalls and freezes. I'm using Vista Home Professional with Norton Internet Security. I have been able to download updates (including today), but it makes no difference.