edgbastonben

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About edgbastonben

  • Rank
    Newbie
  1. [size=4][font=verdana,geneva,sans-serif]i was about to install Ad-Aware 10 when i got to wondering about the other Ad-Aware/Lavasoft software i have installed. Do i need all of them and are they all current? Revo Uninstaller shows i have the following:[/font][/size][list=1] [*][size=4][font=verdana,geneva,sans-serif]Ad-Aware 9.5.0 (Though the Ad-Aware interface's 'about' tells me it is 9.6.0)[/font][/size] [*][size=4][font=verdana,geneva,sans-serif]Ad-aware Security Toolbar 0.9.1.4DBG[/font][/size] [*][size=4][font=verdana,geneva,sans-serif]Lavaguard Browsing Protection 1.0.0.0[/font][/size] [*][size=4][font=verdana,geneva,sans-serif]Lavaguard Toolbar 0.9.0.3[/font][/size] [/list] [size=4][font=verdana,geneva,sans-serif]i have Vista Home Premium and use [s]5[/s] 7 browsers, (some more than others, IE9, Opera, Safari for Windows, Firefox, FlashPeak SlimBrowser, Google Chrome and SeaMonkey). After advising me which of the above 2-4 i will still need to have installed (and if and how to update them) when i update to Ad-Aware 10, will you please also point out if what i will have left installed is compatible with each of the browsers?[/font][/size] [size=4][font=verdana,geneva,sans-serif]Asides:[/font][/size] [size=4][font=verdana,geneva,sans-serif]i saw in the announcement forum that 9.6 'definition' update issues were resolved back January time. My 9.6 installation didn't get the message. It updated automatically very infrequently, not even weekly, and never advised 10 was available.[/font][/size] [size=4][font=verdana,geneva,sans-serif]I didn't see any reference to 2-4 on the Ad-Aware site or in the 'other products' forum here.[/font][/size] [size=4][font=verdana,geneva,sans-serif]I also saw reference in the forums to a browser safety plugin. i think i may have that on one or more of the browsers i use? Will that also need updating and if so from where? Is it one of 2-4 or completely separate?[/font][/size] [size=4][font=verdana,geneva,sans-serif]Thanks for all your help and advice[/font][/size] [size=4][font=verdana,geneva,sans-serif]ben[/font][/size]
  2. [size=5][font="Comic Sans MS"][/font][/size][color="#0000FF"][/color] Well finally, all downloaded in English. No anti virus issue, you have to opt in. So, so far so good. Thanks for an excellent FREE product, Lavasoft. Visitor - If you see this will you please post a link for the correct Forum and Topic to ask questions about the set up options, the installed version settings, what terms are defined as, and what action one should, or should not be taking with Quarantined items?
  3. [size=5][font="Comic Sans MS"][/font][/size] As i've posted in the wrong language thread, CNET Download.com are still issuing the old language impaired version.
  4. [quote name='visitor' post='121124' date='Jul 14 2010, 03:07 PM']Update: fix for the installer language:[/quote] [size=4][font="Comic Sans MS"][/font][/size] [size="5"][/size][color="#9932CC"][/color] Well it's 17:05 British Summer Time, (that's GMT+1) and i tried to download and install from Download.com and still got Turkish or whatever it is. I assume it will come to CNET but they are usually ahead of the game not hours behind. Maybe the're all off watching some live sport. The Tour De France is particulairly gripping today, The Gap Stage. Spoiler: USA Team takes the Stage Win. Funny, when i thought here it comes instead of being happy i just started worrying about all the other issues i've half noticed here, like the new Anti Virus and how you sort it with your existing Anti Virus. All fun ahead i think. Fun, NOT. ps If this doesn't come out size 5 Comic sans ms in colour, something is wrong here. But don't ask me i'm not an expert.
  5. [size=3][font="Comic Sans MS"]Same here. Was prompted by Cnet TechTracker and by my current version. Have downloaded from Download.com, FileHippo.com and MajorGeeks. My first download attempt was on the 7th July and the last download attempt from MajorGeeks was an 9th July, an hour ago. All attempt to then install/run have the same problem. The installation wizard verify's in English but it's next screen is not in English as normal and i don't recognise the logo. So two questions: 1) When will you sort this Language issue out? 2) Why have you not posted an advisory to say you are aware of this issue and what if any action you have instigated?[/font][/size]