Rocky5

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Rocky5

  • Rank
    Newbie
  1. [quote name='visitor' post='121904' date='Aug 19 2010, 11:52 AM']OK, I specified it's 8.3.1 and linked to your post here since it has the nice screenshot and code. Hopefully they'll fix it! I guess everytime it updates, it must reset the registry. Lavasoft did mention they tweaked the service - the tray app used to start via an msconfig entry, but now it's started via the service - somehow starting the service was overlooked, LOL.[/quote] Thank you for the help and glad it will be sorted out at some point, as this software is in my opinion, mandatory.
  2. [quote name='visitor' post='121889' date='Aug 19 2010, 12:55 AM']Thanks Rocky5 - I let Lavasoft know about this, but to clarify, which exact version do you have installed? 8.0.0 dates back 1-1/2 yrs and 8.3.1 is the most recent.[/quote] Ah yes sorry it's the latest build I installed it again about two weeks ago or Just over that. Uninstalling, reinstalling using the suggested uninstaller does nothing on Xp, only way I can get it working is to add it manually to the registry. Then a few days latter it's gone again have to instl the entries againand reboot for it to work.
  3. I have this problem it's driving me mad! i fix it then a couple of days later it removes it's self again. The problem is there is no imagepath in the registry to point to the services file so it wont start and the only way to fix this is to manually add it to the registry. [code]Windows Registry Editor Version 5.00 [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet043\Services\aawservice] "ImagePath"=hex(2):22,00,43,00,3a,00,5c,00,70,00,72,00,6f,00,67,00,72,00,61,00,\ 6d,00,20,00,66,00,69,00,6c,00,65,00,73,00,5c,00,6c,00,61,00,76,00,61,00,73,\ 00,6f,00,66,00,74,00,5c,00,61,00,64,00,2d,00,61,00,77,00,61,00,72,00,65,00,\ 5c,00,61,00,61,00,77,00,73,00,65,00,72,00,76,00,69,00,63,00,65,00,2e,00,65,\ 00,78,00,65,00,22,00,00,00[/code] this will add the imagepath ("C:\program files\lavasoft\ad-aware\aawservice.exe") to the registry so the D*mn program starts just save the code in to a text file and save it as whatever.reg and double click it. I'm running windows XP Pro SP3 never had any problems till this new Version 8 service version please fix this thank you. [b]also please to meet you all.[/b] [img]http://img266.imageshack.us/img266/8130/27923514.png[/img]