Lubomyr

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Lubomyr

  • Rank
    Newbie
  1. I also have a similar problem for a while now that I haven't had time to tackle. Somehow during a update I ended up with Pro-Beta 2 version. So I have been using it with no problems. Now when I open it up I get a pop-up screen saying that a new version is available and to update now. But when I try to install the new version, I get a message "Unable to uninstall old version of Ad-Aware. The installation source for this product is not available." What can I do?