scottls59901

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About scottls59901

  • Rank
    Newbie
  1. [quote name='erpguy6' post='128025' date='Jul 4 2011, 05:19 PM']Ansewr for Q3a: In Ad-aware's "Simple Mode" interface, just click on Manage Your License and enter your serial number there. On Ad-aware's "Advanced Mode" interface, click on the Register button and type in your serial number. No need to uninstall trial version. Answer for Q4: You'll need to switch the Ad-aware Internet Security interface from "Simple Mode" to "Advanced Mode", then click the Scan button and then on the Scheduler tab to access the Scheduled Scan options. Then click on the "+" button to Add a scheduled scan and then you can use that one.[/quote] It doesn't matter at this point, because this [u][b]Slow[/b][/u] Resource Hog caused my computer to repeatedly run HOT, and your Slow Download server drove me nuts- Uninstalling it with Revo was a pain (after pre-disabling...), and still left dozens of Reg for CCleaner/Wise Reg cleaner/chkdsk... I went with a competitors Fast IS (Av*st), and couldn't be happier. Your Devs need to write a thorough cleanup tool...!
  2. 1. I see that version 9.0.7 has been released, with fixes...- I ticked Program Updates in Options/Up To date, but it says v 21.1.0.30 (confusing)? 2. Where can I view activity... logs?- I looked in Help, but can't find referenced Option... in the GUI? 3. It says that Trial version is fully functional, but are some features... missing?- a. If I decide to buy, do I need to uninstall the Trial/reinstall? 4. How can I schedule/Run Just a C:/System drive scan? My Huge backup slave HD's hardly ever get used, and Full scan takes over an hour?
  3. Hi Andrew1: I [b]Was[/b] a beta-tester for different AV's/firewalls for years, until I got tired of them corrupting my work computer! [quote]A few questions also: Does Ad-Aware conflict with Windows Defender?[/quote] Yup...! ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ I am currently trialing AD-Aware IS, because Windows Defender was such a Resource Hog/Slows (WD has very poor ratings for protection too- Google it...)! Sooo much for iffy WD (never found "anything" for me...)- Note- Having more than [b]One Active [/b]anti-malware/firewall, can/will cause conflicts if they are trying to access the same file at the same time (cancel each other out/Slows, and less/No protection...!). Even if you Just tick stop using WD in Tools Options- it still [b]fully[/b] functions/[b]slows[/b], if ANY lower Tools Options are still ticked (runs everything in background...)- Found this out while installing a different AV... -Here's how I finally "completely" disabled WD (I'm doing this from memory, so fill in the blanks...)- Do a fresh[b] no-activity [/b]reboot (for any change to Windows settings, for that matter!). Wait 7min/no more (I always wait for everything to Completely load before starting program/move mouse, and open WD/Options. Now go "completely" down the left list, and un-tick [b]ALL[/b] WD protections... ([b]greyed out too[/b]!- temp tick the upper to get at lower). Apply/OK... Wait 7min, and reboot- Your system should be Much faster/better protected now.
  4. My first install of AD-Aware Internet Security Trial corrupted my computer, because the installer wanted to [b]Quick[/b] uninstall SWB during installation (started uninstall)!- To uninstall SWB [u]Properly[/u]- You [u]Must First[/u] disable all protection, then run the uninstaller/Restart Now, or[u] thousands[/u] of definitions/registry... get orphaned...! AD-Aware installer would not let me Cancel the installation, and manually uninstall SWB (please make this change!). I had to disable AD- Aware install in Process Explorer (Task Manager). I then uninstalled SWB (probably should have rebooted first?), and SWB had weird messages on Restart Now (should have uninstalled again, but I didn't realize SWB was back in/no desktop icon). I then ran the AD-Aware installer again, and no SWB warning message- On Reboot Win 7 flag said no AV was installed! So far It's fast, but don't like the [u]Slow update[/u] downloads (you need to get a fast USA server, if you ever want it to catch on!). Acronis 2010 to the Rescue, and Ad-Aware installed OK this time after 1days undates... -My question?- Can I Now reinstall SWB (It's not active, just definitions/registry)?