libran38

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About libran38

  • Rank
    Member
  1. Hi Cecilia, 9.6.0 is available at http://www.filehorse.com/download-ad-aware/. Is that a legitimate site? I am always a little paranoid about downloading malware, etc. from unknown sites. vivek p.s. (I didn't see it on the site you mentioned)
  2. Hi Cecilia, hard to say if it is slow. It does seem a little sluggish, especially when I am doing a scan (don't recall that much sluggishness before). Is it possible to revert back to 9.x? I am happy with my anti-virus, and I use AA on top of that. Not quite ready to ditch my old anti-virus. vivek
  3. Hi, AA9.x would tell you how many files it scanned at any given time, and since I have a general idea of how many files are scanned on my system, I had a reasonable sense of how much time was left. With AA 10, this information is missing. Vivek
  4. Hi Cecilia, thanks for the quick response. I have a couple of follow-ups AA9.x would tell you how many files it scanned at any given time, and since I had a general idea of how many files were scanned, I had a reasonable sense of how much time was left. With AA 10, this information is missing. Also, can I turn off the anti-virus in AA, or is that not doable? I obviously don't want a slow computer. vivek
  5. Hi, I have tried to install the Free version of AA 10, but both times I tried, I get the 30 day trial version for AA Pro. The first time I thought I had made a mistake and asked for the Pro version. I un-installed, and then re-installed today, and I was very careful to ensure that I only asked for the Free version However, I still have a 30-day trial of AA Pro. What gives? BTW, I had to click the download button a couple of times before it started the download; the first time I clicked download, it brought me back to the same page (I have Windows XP). Also, I have scanned some of the posts about AA 10 interfering with previously installed anti-virus programs. I have Symantec Endpoint Protection. I didn't get any complaints during the installation process, so I am guessing that AA is happy with what I have. right? thanks Vivek p.s. It's a very nice product. thanks.
  6. Hi, I started a new thread, and then noticed this one at the top. I have the same problem as the previous poster. Here is what I wrote in the new thread: Hello, This morning I un-installed the previous version of AdAware and installed the free version 9.6.0. I distinctly remember asking to install the new Security Toolbar, but I don't see it on Firefox even after re-starting my computer. I remember this because it asked me to accept the privacy/TOU for it. However, I did not check the google related boxes (I already have google search box as default in my Firefox, and I didn't want their page as my home page). I can re-try the process, but before I do that, I wondered if I didn't understand something.
  7. Hello, This morning I un-installed the previous version of AdAware and installed the free version 9.6.0. I distinctly remember asking to install the new Security Toolbar, but I don't see it on Firefox even after re-starting my computer. I remember this because it asked me to accept the privacy/TOU for it. However, I did not check the google related boxes (I already have google search box as default in my Firefox, and I didn't want their page as my home page). I can re-try the process, but before I do that, I wondered if I didn't understand something. Sincerely Vivek
  8. [quote name='LS Jeffery' post='129098' date='Aug 29 2011, 03:02 AM']Hello libran38 I think the loss of information is simply because you are in simple mode, there is a toggle in the bottom left corner to switch that information back on. Regards, Jeff - Lavasoft[/quote] amazing ;-) I think in the past, I must have toggled the Advanced switch and forgotten about it... thanks for the quick response. vivek
  9. [quote name='CeciliaB' post='129057' date='Aug 26 2011, 06:54 PM']I'm glad that you solved your problem [/quote] Hi, One thing I've noticed is that the main Status page for the free 9.5 version has lost some information. In the past, under "Web Update", I would see the last date and version number of the update, and under "Scan", I would see the date and type of scan (full or smart). Now, in version 9.5, I see neither. Is this a way to "encourage" people to upgrade to a version that one has to pay for?