bobov

Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bobov

  • Rank
    Member
  1. I just did a complete uninstall with the Revo Uninstaller, and then reinstalled. The update is 0150.0698. Is that the right one?
  2. It's now 48 hours since the last update. There's nothing wrong with my computer.
  3. I've had no update for about 24 hours. Can this be right?
  4. I have been on 0864 for about two days. That couldn't be up to date.
  5. I recently uninstalled/reinstalled Ad-Aware. As of a few minutes ago, I still can't download the first definitions file. Is there a work-around? When might we expect a resolution?
  6. I've used Ad-Aware for almost a year. Now I can no longer update. I uninstalled Ad-Aware completely with the Revo Uninstaller, then reinstalled. I asked for Ad-Aware Free and got version 9.0.7. Is this the most recent? It still doesn't update. I get a message saying it can't connect to the network. I tried updating from the start menu. No help. I tried stopping the service and checking "allow service to interact with desktop." No help. If I go to C:\Program Files\Lavasoft\Ad-Aware, I do not see "AAWService.exe." I do see AAWService, but this offers no compatibility tab. My computer uses Vista, SP2. What can I do?
  7. Hi, Cecilia, Searching Device Manager, I found this listed as the "Device Instance Path" of the unknown device: ROOT\LEGACY_LAVASOFT_KERNEXPLORER\0000. It seems this does have something to do with Ad-Aware. I had trouble installing 9.6, and installed and uninstalled several times. Perhaps this is a relic of one of those installations. Device Manager gives me the option to disable the device. Would you advise I do that?
  8. Hi Cecilia, Device Manager lists an "unknown device" about which it has no information at all. I haven't connected anything to my computer that I'm aware of. The sound and network work properly.
  9. Hi CeciliaB, Windows only says it's looking for a driver for unknown hardware. The message appears when I turn on my computer. Ad-Aware has not found anything malicious.
  10. The Ad-Watch icon is red. If the driver is installed and working, why does Windows tell me it's looking for a driver for unknown hardware? This started happening immediately after installation of Version 9.6. Thanks for confirming that Ad-Watch is working.
  11. I installed Version 9.6. I checked that I wanted the driver installed for Ad-Watch. Now, every time I start my computer, Windows tells me it's looking for a driver that it can't find. This could only be the Ad-Watch driver, since I've installed nothing else. Was the Ad-Watch driver actually installed? Is Ad-Watch working properly? What can I do to correct this problem?
  12. I've uninstalled 9.5, but I can't find 9.6 anywhere. Where is it?