Datachange

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Datachange

  • Rank
    Newbie
  1. [color=#222222]I'm sorry. I am afraid that I don’t quite understand what you mean.[/color] [color=#222222]If you asked me to keep trying, then I have been doing so.[/color] [color=#222222]From the looks of it, I just have to wait for a fix.[/color] [color=#222222]While I wait, I have a question.[/color] [color=#222222]The white box, asking me if I want to give permission to certain applications and programs is not showing up. Nor have I been given a message that internet content was blocked from a virus.[/color] [color=#222222]Do I have to wait to get that too? Or is there something wrong with the subscription on this computer?[/color] [color=#222222]I really need that internet virus protection and application denial/approval option. Those are the best parts, in my opinion, and the only reasons why I'd choose Ad-Aware over other services. I really want that... I am missing the features.[/color]
  2. [img]http://img820.imageshack.us/img820/7758/adaware.png[/img] [color=#000000][font=Arial][size=4]I am running Ad-Aware, Total Security. I have no idea what version... All it says is this: Program Version: 21.1.0.30 (6/29/2010)[/size][/font][/color] [color=#000000](The purchase was on 10/27/2011)[/color] [color=#000000][font=Arial][size=4]I recently transferred the program to a new system. I used the User Name and Password to validate the service. It even gave me the message that this was linked to another computer and asked if I'd like to change. I said yes.[/size][/font][/color] [color=#000000][font=Arial][size=4]Then, when it wanted to update, I let it run its course.... It was taking a while.[/size][/font][/color] [color=#000000][font=Arial][size=4]After the Engine A and Engine B loaded, the above error occurred.[/size][/font][/color] [color=#000000][font=Arial][size=4]This continues to happen even after a computer reboot.[/size][/font][/color] [color=#000000][font=Arial][size=4]Also, I think because it hasn't updated, I am not ever receiving the messages in the lower right-hand corner of my screen, asking if I want to allow or block a program.[/size][/font][/color] [color=#000000][font=Arial][size=4]However, I ask either way, in case the problem is not linked (because of the inability to update) to the above reason.[/size][/font][/color]