Jessicajil

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jessicajil

  • Rank
    Newbie
  1. I have just tried System Restore in safe mode, which has worked but has given me back Ad-aware, so how do I get rid of it now?
  2. I should have mentioned that I tried System Restore from two different points but each time it reported that it had failed.
  3. I have a lap-top running Windows 7 with a dual-core processor. I up-dated from Ad-aware 9 to Adaware 10 as prompted by a message. Since then, it took up to half an hour or more for the lap-top to come out of hibernation; and programs have appallingly slowly with delays. As a result which I then un-installed it through Control Panel. Half way through it came up with a blue-screen saying something about a serious error, but it disappeared before I could write it down. I chose the 'Start Windows Normally' option and it re-booted OK I went back to Control Panel and Ad-aware was still there, so I clicked on un-install again, and after a moment or two it came up with a message saying that installation was already in progress, and then went ahead. I re-booted after it had finished and found that I had lost wireless connectivity. I thought at first it was just because it no longer had the password for my router, but after typing that in it still did not work. I have tried connecting direct to the router using a LAN cable, but no luck. I went through all the BT and Windows trouble-shooting and they just said that there was a problem with the LAN and network adaptors. [color=#282828][font=helvetica, arial, sans-serif]I should have mentioned that I tried System Restore from two different points but each time it reported that it had failed. [/font][/color] Does anyone know what I do now?