Geoff46

Members
  • Content count

    15
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Geoff46

  • Rank
    Member

Recent Profile Visitors

161 profile views
  1. Geoff46

    MY USB DRIVE NO LONGER WORKS ON MY DESKTOP

    Cecilia Here are some things that might help the software folks figure this usb problem out. 1) The laptop I saw the problem on is a Dell Inspirion 15 Series 3000 running Windows 10 Version 10.0.16299 2) The version of AdAware that is failing is the one that is currently on the website as of April 16 2018. I downloaded the free version in compatability mode so it was not running real-time protection. 3) The problem is that if you install something into a usb port, remove it, then try to reinstall it a secong time you get a message stating that "the driver is already installed in memory and cannot install again" Error code 83 4) You only get the error if the usb ports are completely empty ,you install any usb device, remove it (ports are now all empty) and try to reinstall it. If you have anything in any usb port full time , for example a usb mouse or keyboard you will never see this problem because the ports are never completely empty. 5) Removing AdAware fixes the problem. Hope that helps
  2. Geoff46

    Adaware is blocking my front panel's USB ports!

    I also had this problem. But did not associate it with AdAware because it was a few days after I had installed the latest free version from the website. As I stated on the other train on the forum about this problem I worked for 2 days with Microsoft getting it working again. I noticed in this train that AdAware software said that disabling real time protection was enough to make it work again. I had downloaded the compatability mode of the latest version that was on your web site last week and since compatability mode does not use real time protection therefore disabiling it does not work. Please STOP allowing people to download this latest version until this problem is resolved.
  3. Geoff46

    MY USB DRIVE NO LONGER WORKS ON MY DESKTOP

    I also had this problem. At first I did not connect it to Adaware update. Spent two days working with Microsoft 3rd level support and they did not know what was going on. They ran recovery which removed all applications and reinstalled the drivers then everything worked again. Why don't you STOP allowing version 12 to be downloaded until you fix this SERIOUS problem.
  4. Geoff46

    Problem with Yahoo.mail

    Yahoo mail will not complete a load when Web Companion is install with Vista Home Premium service pack 2 and Internet Explorer 9. I had to uninstall web companion to get Yahoo mail to work.
  5. I am running the free version of Ad-Aware 11 (11.1.5354.0) I ran a customized scan and the scan results says that it found and deleted 10 objects. When I go to view the objects detected it only shows 7 objects deleted. Is this a bug?
  6. Geoff46

    Service Unavailable Ad-aware not Activated

    Hello CeciliaB Sorry I have been busy and just got back to this . My original post was on March 3. Today March 6 everything is working again. I have done nothing to fix the problem but again all is now working fine. Don't see much sense to collecting logs etc. when everything seems ok, unless you still want them. Thanks for your reply and apologize for not getting back sooner.
  7. This is the third time that I have had this problem and the only solution seems to be to remove and re-install Ad-Aware version 11 on this windows 7 computer. Ad-aware was installed in compatibility mode . The only other anti-virus program I am running is Microsoft Security Essentials. I have it running fine on a Windows XP version and also on a Vista version. The program has been running fine for a few months then all of a sudden today I get the "service unavailable" and the note at the top that says Ad-Aware not activated. Cannot do anything but watch the circle spinning in the middle of the black band. I have read the forum and have tried the following to no avail. 1) Right-click My Computer and select Manage. Find the Device Manager in the left column. Select View menu - Show hidden devices. Expand Non-Plug and Play Drivers in the middle column. Find the gfibto driver. Right-click it and select Uninstall. Repeat for the gfiark driver. The Devices are not there. 2) Just to be sure I also did the following: 1. Start a Command Prompt window: Right-click Command Prompt and select Run as administrator. 2. In the Command Prompt window enter the following commands (end each one with the Enter key): sc stop gfibto Got error The specified service does not exist. sc stop gfiark Same Error And yes Ad-Aware was activated and no it was not more than 12 months ago. I have attached a screen shot of the problem. I will not uninstall and reload program in case you or The Lavasoft folks want any files/logs etc.. Thanks
  8. In windows 7 you can disable any program from starting up. Click on start button. In the search all programs and files box at the bottom of the list type in MSCONFIG and hit enter. Click yes to allow the program to make changes to your computer. This should give you a box with 5 tabs along the top. The fourth tab is labeled STARTUP. Clicking on the tab will give you a list of all the programs that are starting up automatically on your system. Simply uncheck the program you do NOT want to start up at boot time then click ok. By the way I am running Ad-Aware 11 Free in compatibility mode and the only thing Ad-Aware is starting is the tray icon.
  9. I am running the free version of Ad-Aware 11 . In Ad-Aware 10, after a scan you would list the cookies etc. found and give us the option to remove, quarantine or leave them alone along with a recommended action. Seems that Ad-Aware 11 does not give you that option it simply removes or quarantines them. It would be nice to return this feature from Ad-aware 10 to Ad-aware 11
  10. Geoff46

    Couldn't Connect to Update Service

    Cecilia Got your last message this morning. I did nothing but open up Ad-Aware 10.4 and it automatically downloaded the definitions perfectly. Don't know what the fix was since I had powered off the pc's before and tried multiple times. Everything seems to be good. Thank you for your help.
  11. Geoff46

    Couldn't Connect to Update Service

    Thanks for the help. Look forward to hearing from you. One more thing I should mention. The Windows 7 computer (which did work after a few tries) is hardwired into the wireless router and the other two are running wireless. The router is a Cisco Linksys e2500
  12. Geoff46

    Couldn't Connect to Update Service

    Sorry forgot to answer. No no proxy server.
  13. Geoff46

    Couldn't Connect to Update Service

    Ad-Aware 10 was installed last Saturday. Ad-aware 9 was the latest version that was released. Sorry I don't remember exactly what version it was. I waited until Ad-aware 10.4 came out because I didn't want 2 real time protection programs running at once. No Ad-aware 10 is not running as real time protection. I have a feeling it is some type of timing issue since it looks like it is in the process of downloading (bar moves slowly across and disk light is flashing like it is writing to disk) for a few minutes and then gets timed out. The bar that shows the download gets almost to the end before it drops out. I was under the impression that Version 10.4 detected if you had another real time protection software running and turned off all real time protection when it installed. I disabled MSE and it made no difference. If you wish i will totally remove it and try again.
  14. Geoff46

    Couldn't Connect to Update Service

    I have the same problem with 2 desktop computers and 1 laptop. One desktop is running windows 7 64 bit and after about 5 or 6 tries it finally updated. The other desktop is running XP service pack 3 32 bit and I have never been able to connect to the update service. The laptop is running Vista service pack 1 32 bit and has never been able to connect. I updated from Ad-aware free version 9 on all 3 computers and never had a problem connecting. All three computers are also running Microsoft Security Essentials. Version of Ad-aware free that I installed was 10.4.43.4155. Any help you can give would be appreciated.