carlsutherland

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About carlsutherland

  • Rank
    Newbie
  1. CeciliaB Great! Thanks! I'm GOOD! Carl
  2. CeciliaB Thank you for your response. I am sorry if I do not know the correct technical terms. I am totally lost in dealing with anything related to Windows products. When I click on the IE button, insterd of IE coming up I get a white page with a window in the middle that I can type in labeled Lavasoft secure search and down below this window it says powered by blekko. I have been on the Windows forum and they have had me all over the computer looking for a place where this program is hiding. Ad Aware is gone, but somewhere this little [email protected]#$%^%$#@#E% still lurks. Can you tell me where it is so I can get rid of it. No one else seems to know where it might be and how to get rid of it. I was very happy with Ad Aware until I had to shut my computer down to install more memory because OS 10.8.3 plus Parallels and Windows 7 had it running too slow and then Ad Aware stalled and gave me a lot of problems. My son-in-law and daughter use Ad Aware and recommended it to me highly. I probably wouldn't be unhappy now except I don't like to be forced into anything and that is what I feel like. Ad Aware is forcing me into using their toolbar and search engine. Thank you Carl
  3. CeciliaB, Thank you so much for the reply. I was able to activate the Ad Aware anti virus program by the method you mentioned by going through the Control Panel uninstall and then re-downloading Ad Aware and activating it again. I appreciate the help. Now can you help me more? How can I get rid of that #@$#@%$#@%$%^& LavaSoft Browser that came along with the anti virus program. I do not want that browser! I want to use Internet Explorer! I can not find a way to inactivate the LavaSoft browser. I even deleted the Ad Aware program and the LaveSoft browser is still there! Why is Lava Soft so insistent on us using their browser? Thank you, Carl
  4. I am a complete novice with Windows and it's associated products so please bear with me. I was computer illiterate and then I have been an Apple person for the last few years. I wanted to run some interactive cds that only run on Windows computers. I got the latest Parallels software (8.018) and a copy of Windows 7. I also installed the latest Mac software 10.8.3. My computer really slowed down. I talked to the Parallels people and they had some suggestions about memory allocation. I talked to the Apple people and they suggested I add more RAM which I did the other day. I have an early 2009 iMac which came with 4 GB RAM and I put in 2-4 GB chips to give me 8 GB RAM. I had to shut down the computer to do that. When I opened the computer today and the Windows program, it didn't look like the ad aware program was working-it had been working just fine until now. I clicked around some and nothing happened. I couldn't find a way to delete the program and start over so I thought I would just download a new one and install it over the old one. I think I did that but the download seems to stall at the point where it says "removing back up files." I can't get it to move from there. I tried to download it again and it got stuck at the same place again. I really don't know what I am doing and would appreciate any help anybody could give me. Thank you Carl
  5. I have a Mac with Fusion and Windows 7. How do I get rid of Secure Search? Thank you Carl