Search the Community

Showing results for tags 'Error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Lavasoft - Announcements (Read only)
    • Announcements
  • Product Support
    • adaware antivirus 12
    • Ad-Aware 11
    • adaware ad block & web protection
    • Ad-Aware Web Companion
    • General support
    • Old versions and other Lavasoft products
  • Request a Feature
    • adaware antivirus
    • adaware ad block
  • Malware Removal Help
    • Help with Stubborn Infections
    • Malware Uploads
  • False Positives
    • Report a False Positive
  • Beta Testing
    • Ad-Aware 12 Beta Testing
  • FAQ's
  • Archived Topics
    • Archives: Resolved/Inactive Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 14 results

  1. Yesterday I realized I have problem with my front panel's USB ports. When I start my computer and plug in anything to them everything works fine, but problem appears when I unplug them and want to plug them again, they just simple not working and in devices manager there is yellow triangle, on which when I click I have description like: "Windows cannot load the device driver for this hardware because a previous instance of the device driver is still in memory. (Code 38) The driver could not be loaded because a previous version of the driver is still in memory." I tried many things I found in internet but they simply didnt work. Last thing I tried was using old system restore point...and after that problem was fixed! But... My adaware was not working, it was like it is uninstalled, so I decided to reinstall it. After installing adaware problem with those usb ports returned...so atleast I found what is causing this problem. I dont know what to do, so if anyone can please help me.
  2. When installing or updating adaware antivirus 12 you might get an error message about OpenGL, and then you need to either update the graphic driver or install/update in a special mode. This is an example of the error message: It's best to update the graphic driver by running Windows Update and checking if computer manufacturer or graphic card manufacturer has a newer driver to install. But if there is no newer graphic driver it's possible to switch to another rendering mode for adaware antivirus: 1. Select Control Panel -> System and Security -> System -> Advanced system settings (in left column) 2. In System Properties window: Select Advanced -> Environment Variables 3. In Environment Variables window: Click New under User variables Enter the variable name: ADAWARE_ANTIVIRUS_RENDER_MODE Enter the variable value: 1 4. Click OK and check result 5. Click OK. Click OK. 6. Install/Update adaware antivirus. If you still get an OpenGL error message, please click on Ask a question on https://forum.adaware.com/index.php?/forum/197-adaware-antivirus-12/ and present your problem.
  3. Hello, I tried to update Ad-Aware antivirus, but got the usual error message: Could not create process. I removed the old installed Ad-Aware and cleaned my computer from all Lavasoft applications. When I run the new Ad-Aware installer, I got the same error. Then I followed your instructions in "Couldn't Create Process Ad-Aware Free+Antivirus" page and here attached the required zip files. I will appreciate any help you can provide. Souheil msinfo32.zip msinfo32.zip
  4. I updated/upgraded from Ad-Aware (Free) 11 to 12 -- which took too much time and too many steps, and didn't preserve my scan history or even a definition file . . . but that's over now, I hope. I tried to set up an automatic daily quick scan for 6am, and thought I had -- which is why I was surprised when it started up a few minutes ago. I looked harder this time, and noticed that there was no option for any time later than midnight or earlier than noon. How soon will you fix this?
  5. How you report a bug is very important. Please provide us with detailed steps to reproduce the experienced problem and follow the steps below to gather the required information and help adaware software investigate the problem. 1. Hidden files To see all files you have to select to show hidden files, see https://support.microsoft.com/en-us/help/14201/windows-show-hidden-files for a description. Please, restore the setting when you're done with this instruction. 2. adaware folder Windows 7, 8 and 10: Please, find the folder C:\ProgramData\adaware\adaware antivirus. Right-click the folder name and select Send to - Compressed folder. A new zip file, called adaware antivirus.zip, will be created. 3. Temp folder Windows 7, 8 and 10: Please, find the folder C:\Users\<username>\AppData\Local\Temp. Find the files starting with Msi, check the time stamp of the files to find one or several files created during the installation of Ad-Aware (usually seven files). Select all the found files, right-click them and select Send to - Compressed folder. A new zip file, called Msixxx.zip, will be created. The above files might be missing if you haven't installed adaware recently. 4. System Information Windows 8 and 10: Please, right-click on Start button (bottom left corner) and select Search. Search for: msinfo32 When it's listed (may appear as System Information), start that program. In the System Information window, please select Save in the File menu and save the file where you can find it, e.g. the desktop. Right-click the saved file and select Send to - Compressed folder. A new zip file will be created. Windows 7: Please, click on Start button and in the little search field above the start button enter the command: msinfo32 When it's listed above the search field, start that program. In the System Information window, please select Save in the File menu and save the file where you can find it, e.g. the desktop. Right-click the saved file and select Send to - Compressed folder. A new zip file will be created. 5. In the forum Click on choose files... at the bottom of the reply box Find the adaware antivirus.zip file. Click on Open. Repeat for Msixxx.zip file and the file from System information. Enter everything else you want to have in your post. Click on Submit Question (when starting a new topic) or Submit Reply (when replying) to post. Thank you for your help!
  6. Hi all, TLDR; AD-Aware 11 causes blue screen of death on a fresh install of windows 10. After some research it APPEARS (not 100% tested) to be because windows 10 defender has real time protection ALWAYS on, and aware 11 conflicts. I don't want to install in compatibility mode because I purchased adaware for its real time protection! What can I do? I've been using AD-Aware since my early days on windows XP, it was always my go too. I switched to Mac OS for quite a few years, but my PC building side had a resurgence so after splurging on building a beast, I'm back to windows. Ad-Aware is all I feel comfortable with using, but it appears I cannot use it because the real time protection feature of windows 10 defender is stuck on. I do not wish to install in the mode that doesn't allow for real time protection from adaware. What can I do? NOTE: I am not 100% sure that that is the reason of the BSoD, but after research and considering I'm doing this on a clean install of windows that is my conclusion thus far. Any work Arounds? Thanks so much, Anthony
  7. If you get the error message Activation failed. Your activation could not be completed, please try again later., please perform the following four steps: 1.Proxy Server Please, check that no proxy server is used in Internet Explorer, Microsoft Edge, Goggle Crome and Firefox (if you have it): Start Internet Explorer. In the Tools menu select Internet options, followed by Connection tab and then click the LAN Settings button. If the check box Use a proxy server for your LAN (These settings will not apply to dial-up or VPN connections) is selected, please remove it Start Firefox. Select Options in Tools menu, followed by Advanced and Network tab, and then Settings. Select No proxy or Use system proxy settings. Try to activate Ad-Aware again. If successful, you can stop here. 2. Log Files Please, collect logs and other information by following the instructions in http://www.lavasoftsupport.com/index.php?/topic/33638-collect-logs-for-troubleshooting/ to let Lavasoft investigate your problem. 3. Activation Request File Please, download the attached file and save it on the desktop. Right-click the file and select Extract all. Start the program within the extracted folder, and this window will be displayed: Click on text Create Activation Request File .... This window will be displayed: Select Open... and then click on button Next. Please, create a compressed folder (zip file) of the created Activation Request file (.opi). 4. New Topic Please, create a new topic in the forum: http://www.lavasoftsupport.com/index.php?/forum/190-ad-aware-11/ Describe your problem and attach: Logfiles from step 2 Activation Request File from step 3 OfflineActivationClient.zip
  8. A while ago ad-aware wasnt able to update anymore, i just got an update error every single time. I then tried to uninstall it, but this time i got an uninstall error... And today i tried repairing it, but yet again there was an error...repair error. I have been using the software for over a year and it has been working fine until about a month ago. So, im a bit lost... I'm on windows 7 x64 Ad-Aware 11.rar daknogsystem.rar
  9. I am trying to install the latest lavasoft on my 16-bit Windows 7 machine and even though in the description it says it supports it, when I try to install it I get the following message: Unsupported 16-bit Application: The program or feature "\??\C:\Users\CHRIS~1\AppData\Local\Temp\ebda4da5-4dd0-4110-8353-f2b2988d66d3\AdAwareWebInstaller.exe" cannot start or run due to incompatibility with 64-bit versions of Windows. Please contact the software vendor to ask if a 64-bit Windows compatible version is available.
  10. every thing goes fine in the installing process until it reaches the initializing phase this when I get this error and the installation rolls back and cancels running windows 7 home premium edition 64 bit attached picture of the error I got
  11. Hello. Sorry for my English, maybe it is not very well but I'll try to describe the problem... Recently I got an e-mail about new capabilities and features of Lavasoft Ad-aware 10.4. Few years ago I used this product and I liked it. It were Ad-aware SE... Ad-aware 9. But after several years of using I upgraded to Ad-Aware 10 but there was a problem with Russian sites because toolbar (or other feature? ) always blocked it. And I met the other difficulties with Ad-aware 10. So I decided to delete this product. And when I had seen new version of this product Ad-aware 10.4 that can be used with other antivirus products I decided to install it again. And.... I can't install it. During the installation process I see the message "An error occured during the installation process" and installation process aborts. Could you help me to solve this problem? Thanks.
  12. After Installing Ad Aware I try to 'Activate' but after putting in my name and email (to register) it returns an error message "Registration failed! Please, check the activation message and try again." Well, I cannot find an "activation message" the options presented are "Try again" and "Close". Closing the message and I'm back at the home screen. At the bottom it says "Program awaiting registration, please register." and "Your protection has just expired. Please register to continue to get your latest definition file updates" But the attempt to register fails. Any suggestions? -haigster
  13. For the past few days, Ad-Aware update manager keeps being stopped from starting by an error message. Tried downloading and reinstalling the Ad-Aware software, but it didn't help.
  14. [img]http://img820.imageshack.us/img820/7758/adaware.png[/img] [color=#000000][font=Arial][size=4]I am running Ad-Aware, Total Security. I have no idea what version... All it says is this: Program Version: 21.1.0.30 (6/29/2010)[/size][/font][/color] [color=#000000](The purchase was on 10/27/2011)[/color] [color=#000000][font=Arial][size=4]I recently transferred the program to a new system. I used the User Name and Password to validate the service. It even gave me the message that this was linked to another computer and asked if I'd like to change. I said yes.[/size][/font][/color] [color=#000000][font=Arial][size=4]Then, when it wanted to update, I let it run its course.... It was taking a while.[/size][/font][/color] [color=#000000][font=Arial][size=4]After the Engine A and Engine B loaded, the above error occurred.[/size][/font][/color] [color=#000000][font=Arial][size=4]This continues to happen even after a computer reboot.[/size][/font][/color] [color=#000000][font=Arial][size=4]Also, I think because it hasn't updated, I am not ever receiving the messages in the lower right-hand corner of my screen, asking if I want to allow or block a program.[/size][/font][/color] [color=#000000][font=Arial][size=4]However, I ask either way, in case the problem is not linked (because of the inability to update) to the above reason.[/size][/font][/color]