Search the Community

Showing results for tags 'Adaware 11'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Lavasoft - Announcements (Read only)
    • Announcements
  • Product Support
    • adaware antivirus 12
    • Ad-Aware 11
    • adaware ad block & web protection
    • Ad-Aware Web Companion
    • General support
    • Old versions and other Lavasoft products
  • Request a Feature
    • adaware antivirus
    • adaware ad block
  • Malware Removal Help
    • Help with Stubborn Infections
    • Malware Uploads
  • False Positives
    • Report a False Positive
  • Beta Testing
    • Ad-Aware 12 Beta Testing
  • FAQ's
  • Archived Topics
    • Archives: Resolved/Inactive Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. On a clients 32-bit Win 7 machine the AA 11 to 12 update fails with the message "Error: Couldn't install updater" This occurs after the AA11 installation has been uninstalled. 2 64-bit WIn 7 machines at the same location updated correctly. A similar problem with the previous WIn11 update had been noticed and reported but there was no response from support. Unfortunayely, the owner has been out of the country until now so I had been unable to follow up. The problem is now that the PC in question has been left with NO virus protection.
  2. I am not recieving my activation key emails. I have tried two weeks straight, and two different email addresses, and no it is not in my junk email folders. Is there anything to do, or just find another program? What it seems like is that the request site is not working. Is anybody else having this issue? Chip
  3. I recently upgraded to Adaware 11 and the accompanying web companion. I soon noticed my start-up times were incredibly slow as Ad-aware intialises on start up, blocking all other programs (especially chrome) from being run. I have a moderately decent PC * Primary drive 512GB SSD with ASUS fast boot enabled * 3 GHZ Core i7 * 16GB DDR3 RAM * Nvidia 690 GFX Card ~ 2GB * Windows 7, Previously running windows 10 * multiple secondary TB Drives. Why is the new version so slow on start up? Is it the web companion that prevents chrome from starting up? Only other start up programs is Safer networkings: Spybot search and Destroy and skype. Any help would be highly appreciated.
  4. Help please. I am running Windows 7. I have been using an old program from the 90s to store my passwords. Yesterday, I upgraded from Ad-aware 10 to Ad-aware 11. Today, when I now go to open up my passkeep program I am getting the following popup: 16 bit Windows Subsystem System\CurrentControlSet\Control\VirtualDeviceDrivers\VirtualDeviceDrivers format in the registry is invalid. Choose 'Close' to terminate the application. I need to get into that program to access my passwords. I have successfully used this program through all the Windows iterations, and previous Ad-Aware versions Could someone please give me advice and instructions? Thank you, Herman