Search the Community

Showing results for tags 'Adblockplus'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Lavasoft - Announcements (Read only)
    • Announcements
  • Product Support
    • adaware antivirus 12
    • Ad-Aware 11
    • adaware ad block & web protection
    • Ad-Aware Web Companion
    • General support
    • Old versions and other Lavasoft products
  • Request a Feature
    • adaware antivirus
    • adaware ad block
  • Malware Removal Help
    • Help with Stubborn Infections
    • Malware Uploads
  • False Positives
    • Report a False Positive
  • Beta Testing
    • Ad-Aware 12 Beta Testing
  • FAQ's
  • Archived Topics
    • Archives: Resolved/Inactive Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I have some malware on my computer. It originated on Windows 7 Interner Explorer. I then decided to update to Windows 10. Not only did it come with the update it also migrated to Chrome when I installed it. It basically takes over the Browser. It opens new tabs in the browser and brings up all kinds of advertisements. I "think" some of the screens it displays are just copies of the original site and somehow they then open new tabs with new advertisements. I have Adware 11 Total Security. It flags no problem. Per customer service at Lavasoft I also installed "Adblockplus". It also failed. Many, many popups are stopped but the system runs slow as it tries to handle all the activity. The first web site picked seems to come up correctly. If no new popups or tabs appear Adblockplus shows as much as 600 popups blocked in a matter of seconds. Minutes later thousands. My PC is unusable. I have attached some pictures of what comes up. Please help!