Search the Community

Showing results for tags 'deepscan:generic.pwstealer.9ed5576a'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Lavasoft - Announcements (Read only)
    • Announcements
  • Product Support
    • adaware antivirus 12
    • Ad-Aware 11
    • adaware ad block & web protection
    • Ad-Aware Web Companion
    • General support
    • Old versions and other Lavasoft products
  • Request a Feature
    • adaware antivirus
    • adaware ad block
  • Malware Removal Help
    • Help with Stubborn Infections
    • Malware Uploads
  • False Positives
    • Report a False Positive
  • Beta Testing
    • Ad-Aware 12 Beta Testing
  • FAQ's
  • Archived Topics
    • Archives: Resolved/Inactive Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. HI R.E: ThreatType="Virus" ThreatName="DeepScan:Generic.PWStealer.9ED5576A The aforementioned 'virus' has been found on my computer in the last couple of days. I normally run Adaware quick virus scans on my computer at least 2-3 times a week and usually, there is no problem, a desktop for university work, always comes out clean without no viruses. In the last 5 days though: I ran a quick scan (scan 1) in which two viruses of similar names, including the aforementioned one in the subject heading, were detected but only one was able to be deleted. The 2nd the virus named ThreatName="DeepScan:Generic.PWStealer.9ED5576A" would not delete annoyingly though. I tried a quick scan again, (scan 2) and still the same issue it would not delete. I tried a quick scan a third time (scan 3), this time updating to the latest Adaware and updating definitions which it normally does automatically and this time it did delete; result! Just to check it had deleted, I ran a quick scan again the next day (Scan4) and now not only did the ThreatName="DeepScan:Generic.PWStealer.9ED5576A" return, but the first virus which did delete the first time in scan 1, now is back too and now both will not delete. Annoyingly these virus are mostly not deleting or returning straight after being deleted. I attach all 4 scan reports if that helps anyone. Hopefully, someone can advise me as to what I should do or direct me to someone in the Adaware tech support team/email who may be able to help. If I have posted this in the wrong part of the forum then my apologies, I will grateful for any advice as to where I should post it. Thanks in Advance Tariq adaware_Report_Quick_Manual_07-05-2018 233643.xml adaware_Report_Quick_Manual_08-05-2018 125754.xml adaware_Report_Quick_Manual_10-05-2018 134401.xml adaware_Report_Quick_Manual_11-05-2018 125707.xml