Search the Community

Showing results for tags 'error 38'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Lavasoft - Announcements (Read only)
    • Announcements
  • Product Support
    • adaware antivirus 12
    • Ad-Aware 11
    • adaware ad block & web protection
    • Ad-Aware Web Companion
    • General support
    • Old versions and other Lavasoft products
  • Request a Feature
    • adaware antivirus
    • adaware ad block
  • Malware Removal Help
    • Help with Stubborn Infections
    • Malware Uploads
  • False Positives
    • Report a False Positive
  • Beta Testing
    • Ad-Aware 12 Beta Testing
  • FAQ's
  • Archived Topics
    • Archives: Resolved/Inactive Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Yesterday I realized I have problem with my front panel's USB ports. When I start my computer and plug in anything to them everything works fine, but problem appears when I unplug them and want to plug them again, they just simple not working and in devices manager there is yellow triangle, on which when I click I have description like: "Windows cannot load the device driver for this hardware because a previous instance of the device driver is still in memory. (Code 38) The driver could not be loaded because a previous version of the driver is still in memory." I tried many things I found in internet but they simply didnt work. Last thing I tried was using old system restore point...and after that problem was fixed! But... My adaware was not working, it was like it is uninstalled, so I decided to reinstall it. After installing adaware problem with those usb ports returned...so atleast I found what is causing this problem. I dont know what to do, so if anyone can please help me.