Search the Community

Showing results for tags 'fail'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Lavasoft - Announcements (Read only)
    • Announcements
  • Product Support
    • adaware antivirus 12
    • Ad-Aware 11
    • adaware ad block & web protection
    • Ad-Aware Web Companion
    • General support
    • Old versions and other Lavasoft products
  • Request a Feature
    • adaware antivirus
    • adaware ad block
  • Malware Removal Help
    • Help with Stubborn Infections
    • Malware Uploads
  • False Positives
    • Report a False Positive
  • Beta Testing
    • Ad-Aware 12 Beta Testing
  • FAQ's
  • Archived Topics
    • Archives: Resolved/Inactive Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. After Installing Ad Aware I try to 'Activate' but after putting in my name and email (to register) it returns an error message "Registration failed! Please, check the activation message and try again." Well, I cannot find an "activation message" the options presented are "Try again" and "Close". Closing the message and I'm back at the home screen. At the bottom it says "Program awaiting registration, please register." and "Your protection has just expired. Please register to continue to get your latest definition file updates" But the attempt to register fails. Any suggestions? -haigster
  2. Hello. I am unable to install Ad-Aware on my system after the previous uninstall crashed part way through. When attempting to install, I receive the message "A newer version of ad-aware is already installed" then the installation halts. I have attempted the manual removal instructions that I have found in these forums but nothing has worked. Some fragment of the old installation remains which the installer detects and ceases to continue. Is anyone able to assist me? Thanks.