Search the Community

Showing results for tags 'installer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Lavasoft - Announcements (Read only)
    • Announcements
  • Product Support
    • adaware antivirus 12
    • Ad-Aware 11
    • adaware ad block & web protection
    • Ad-Aware Web Companion
    • General support
    • Old versions and other Lavasoft products
  • Request a Feature
    • adaware antivirus
    • adaware ad block
  • Malware Removal Help
    • Help with Stubborn Infections
    • Malware Uploads
  • False Positives
    • Report a False Positive
  • Beta Testing
    • Ad-Aware 12 Beta Testing
  • FAQ's
  • Archived Topics
    • Archives: Resolved/Inactive Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi, Can you tell me where the installer files might be located? Whenever I go onto my browser I get an installer for Lavasoft Web Companion come up. I DO NOT WANT THIS PRODUCT. How do I delete this installer? I also have no clue where it came from and understand that you brand yourself as an antivirus...yet work a lot like a virus.
  2. I decided to update my Ad-Aware 10 w/ the new Ad-Aware 11. When I ran the downloaded installer package, it told me that before installing version 11, the previous version had to be uninstalled first. I accepted all of the notifications & proceeded to allow it to remove the old package. Once it was removed, it said that I needed to reboot to complete the uninstall process. That's exactly what I did. Now, every time I run the new installer, I continue to get the same message (attached) ... I have gone in and made sure that every old traces of the previous version were removed via the new Add/Remove Programs section. There is an entry in there for Ad-Aware 11 currently ...but if I try to remove that off my system, it launches the installer to the same dialog. Also, after my first initial reboot and receiving this message erroneously, I rebooted again. Additional reboots still result in this dialog, but after the first time, it no longer automatically launches on subsequent reboots. What needs to be adjusted to allow the installer to think that a pending reboot isn't continually required? ....or are there any switches that would allow me to have the installer bypass this check? I don't know if this matters, but I'm running Win 7 Professional x64 on a beefy development machine. Any help would be greatly appreciated! Thanks everyone!
  3. Hi I run Windows 7 x64 bit Premium Home Edition and after trying to update from an old version of ad aware I have not been able to install the latest version (9.6). I first manually uninstalled the old version, without using Revo and upon installing 9.6 was met with: "There is a problem with this Windows Installer Package. A program required for this install to complete could not be run. Contact your support personnel or package vendor." I then did registry cleans, redownloaded 9.6 numerous times, tried other methods such as trying to install an old version of Windows Installer Package 3.1 and 4.5 (which are both years old) as suggested in a very similar thread, installed old AAW and uninstalled using Revo as suggested - all to no avail. I still come up with the same message no matter what I've done. Help would be appreciated. Thanks