Search the Community

Showing results for tags 'nothing found'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Lavasoft - Announcements (Read only)
    • Announcements
  • Product Support
    • adaware antivirus 12
    • Ad-Aware 11
    • adaware ad block & web protection
    • Ad-Aware Web Companion
    • General support
    • Old versions and other Lavasoft products
  • Request a Feature
    • adaware antivirus
    • adaware ad block
  • Malware Removal Help
    • Help with Stubborn Infections
    • Malware Uploads
  • False Positives
    • Report a False Positive
  • Beta Testing
    • Ad-Aware 12 Beta Testing
  • FAQ's
  • Archived Topics
    • Archives: Resolved/Inactive Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I have the free version 12 as a second line defence. MacAfee is first. I set this up on 4 different systems, and it has found nothing for over 4 months. This really makes me wonder what's going on? How can I verify that it's actually working? and is anyone else having this problem? Since I really hate the new layout, is the older version 11 still supported? I'd love to change back. (UPDATE: I just downloaded version 11 from the web site. When I went to install it the installer says it's version 12. How do I revert back to 11 if there is no fix to 12. -also I'm using W10 build 1703) Thanks, -Jaz