Search the Community

Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Lavasoft - Announcements (Read only)
    • Announcements
  • Product Support
    • adaware antivirus 12
    • Ad-Aware 11
    • adaware ad block & web protection
    • Ad-Aware Web Companion
    • General support
    • Old versions and other Lavasoft products
  • Request a Feature
    • adaware antivirus
    • adaware ad block
  • Malware Removal Help
    • Help with Stubborn Infections
    • Malware Uploads
  • False Positives
    • Report a False Positive
  • Beta Testing
    • Ad-Aware 12 Beta Testing
  • FAQ's
  • Archived Topics
    • Archives: Resolved/Inactive Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 10 results

  1. Greetings everyone! I have been trying to log onto my Adaware Account, but cannot. Cannot remember password. When I click to send an email, I never receive the email to create a new password.
  2. I have the free version 12 as a second line defence. MacAfee is first. I set this up on 4 different systems, and it has found nothing for over 4 months. This really makes me wonder what's going on? How can I verify that it's actually working? and is anyone else having this problem? Since I really hate the new layout, is the older version 11 still supported? I'd love to change back. (UPDATE: I just downloaded version 11 from the web site. When I went to install it the installer says it's version 12. How do I revert back to 11 if there is no fix to 12. -also I'm using W10 build 1703) Thanks, -Jaz
  3. How you report a bug is very important. Please provide us with detailed steps to reproduce the experienced problem and follow the steps below to gather the required information and help adaware software investigate the problem. 1. Hidden files To see all files you have to select to show hidden files, see https://support.microsoft.com/en-us/help/14201/windows-show-hidden-files for a description. Please, restore the setting when you're done with this instruction. 2. adaware folder Windows 7, 8 and 10: Please, find the folder C:\ProgramData\adaware\adaware antivirus. Right-click the folder name and select Send to - Compressed folder. A new zip file, called adaware antivirus.zip, will be created. 3. Temp folder Windows 7, 8 and 10: Please, find the folder C:\Users\<username>\AppData\Local\Temp. Find the files starting with Msi, check the time stamp of the files to find one or several files created during the installation of Ad-Aware (usually seven files). Select all the found files, right-click them and select Send to - Compressed folder. A new zip file, called Msixxx.zip, will be created. The above files might be missing if you haven't installed adaware recently. 4. System Information Windows 8 and 10: Please, right-click on Start button (bottom left corner) and select Search. Search for: msinfo32 When it's listed (may appear as System Information), start that program. In the System Information window, please select Save in the File menu and save the file where you can find it, e.g. the desktop. Right-click the saved file and select Send to - Compressed folder. A new zip file will be created. Windows 7: Please, click on Start button and in the little search field above the start button enter the command: msinfo32 When it's listed above the search field, start that program. In the System Information window, please select Save in the File menu and save the file where you can find it, e.g. the desktop. Right-click the saved file and select Send to - Compressed folder. A new zip file will be created. 5. In the forum Click on choose files... at the bottom of the reply box Find the adaware antivirus.zip file. Click on Open. Repeat for Msixxx.zip file and the file from System information. Enter everything else you want to have in your post. Click on Submit Question (when starting a new topic) or Submit Reply (when replying) to post. Thank you for your help!
  4. Hi, Could you please send me a PM which includes an activation key for Ad-Aware 11 Free? Why am I asking? Because I want to manually activate Ad-Aware Antivirus 11 Free, please. My e-mail: (deleted) Product affected: Ad-Aware 11 Free Thank you, Benjamin "Ben" Edge (RogerHodgsonFan1)
  5. thibler1s

    Uninstall issue

    I'm running Windows 8 and am trying to uninstall Ad Aware 11. The uninstallation process runs for a bit then I get a message stating the process can't complete because the file or folder is open in another program. I've closed everything out and removed all programs from the toolbar yet I still get this message. Any suggestions?
  6. Hello, I'm new to Lavasoft software, i download the antivirus and try to register it, but for my surprise there is an issue with the registration form... i can't get my activation key, it say: I really want to use your AV solution, any help is good for me. Thanks for your time and sorry for my bad english. PD: I don't use proxys and my conection to internet is working right.
  7. Hello! Could you help me with strange problem? I downloaded the last version of Ad-aware Free from your site and tryed to install it, but received the following error (see screenshot). I tryed to reload it and reinstall, but something goes wrong. I use windows XP.
  8. Hi folks. I'm having some problems with ad-aware atm. I keep getting these pop-ups where ad-aware is trying to install something, but seeing that I removed the program, reinstall'd it and tried whatever I can, I can't seem to make it stop. It mentions this: [i]ad-aware antivirus.msi[/i] and [i]C:\Users\ME\AppData\Local\Temp\{00D52C1F-9FA7-431A-9C07-C52494CEA1F9}\[/i] It startet when one day, the harddrive I had Ad-aware install on, lost connection to my PC, that has been restored so the program should work as intended. It did, but this annoying install began. So I began trying to resolve this issur. I guess it's because somewhere in the ram it tells the PC to install something from this dir, but this dir dosen't exist so naturally it can't. But it keeps trying and I can't seem to stop it. If I cancel the install, it just gives me an error and tries again later. How do I remove this so my PC dosen't try to install non existing stuff? really annoying.
  9. I have a lap-top running Windows 7 with a dual-core processor. I up-dated from Ad-aware 9 to Adaware 10 as prompted by a message. Since then, it took up to half an hour or more for the lap-top to come out of hibernation; and programs have appallingly slowly with delays. As a result which I then un-installed it through Control Panel. Half way through it came up with a blue-screen saying something about a serious error, but it disappeared before I could write it down. I chose the 'Start Windows Normally' option and it re-booted OK I went back to Control Panel and Ad-aware was still there, so I clicked on un-install again, and after a moment or two it came up with a message saying that installation was already in progress, and then went ahead. I re-booted after it had finished and found that I had lost wireless connectivity. I thought at first it was just because it no longer had the password for my router, but after typing that in it still did not work. I have tried connecting direct to the router using a LAN cable, but no luck. I went through all the BT and Windows trouble-shooting and they just said that there was a problem with the LAN and network adaptors. [color=#282828][font=helvetica, arial, sans-serif]I should have mentioned that I tried System Restore from two different points but each time it reported that it had failed. [/font][/color] Does anyone know what I do now?
  10. Hi I run Windows 7 x64 bit Premium Home Edition and after trying to update from an old version of ad aware I have not been able to install the latest version (9.6). I first manually uninstalled the old version, without using Revo and upon installing 9.6 was met with: "There is a problem with this Windows Installer Package. A program required for this install to complete could not be run. Contact your support personnel or package vendor." I then did registry cleans, redownloaded 9.6 numerous times, tried other methods such as trying to install an old version of Windows Installer Package 3.1 and 4.5 (which are both years old) as suggested in a very similar thread, installed old AAW and uninstalled using Revo as suggested - all to no avail. I still come up with the same message no matter what I've done. Help would be appreciated. Thanks