Search the Community

Showing results for tags 'refresh bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Lavasoft - Announcements (Read only)
    • Announcements
  • Product Support
    • adaware antivirus 12
    • Ad-Aware 11
    • adaware ad block & web protection
    • Ad-Aware Web Companion
    • General support
    • Old versions and other Lavasoft products
  • Request a Feature
    • adaware antivirus
    • adaware ad block
  • Malware Removal Help
    • Help with Stubborn Infections
    • Malware Uploads
  • False Positives
    • Report a False Positive
  • Beta Testing
    • Ad-Aware 12 Beta Testing
  • FAQ's
  • Archived Topics
    • Archives: Resolved/Inactive Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Since getting my key for AdAware Antivirus and installing V11, suddenly a very weird error state is occuring in Chrome, especially when Youtube videos or Flash is being used. Enclosed is a screenshot of a tray icon that appears but when clicking on it, it does nothing but disappear. The Chrome video flickering (or refreshing) keeps happening even after I click the tray icon and it disappears. A friend suggested perhaps WebCompanion is doing this. Chrome support have no clue what's causing the bug and suggested I reinstall Flash. Did that, but it didn't change the situation. I did not have this problem in the previous AdAware Antivirus and WebCompanion was not installed at all before V11. Any help would be greatly appreciated.