Search the Community

Showing results for tags 'upload'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Lavasoft - Announcements (Read only)
    • Announcements
  • Product Support
    • adaware antivirus 12
    • Ad-Aware 11
    • adaware ad block & web protection
    • Ad-Aware Web Companion
    • General support
    • Old versions and other Lavasoft products
  • Request a Feature
    • adaware antivirus
    • adaware ad block
  • Malware Removal Help
    • Help with Stubborn Infections
    • Malware Uploads
  • False Positives
    • Report a False Positive
  • Beta Testing
    • Ad-Aware 12 Beta Testing
  • FAQ's
  • Archived Topics
    • Archives: Resolved/Inactive Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello I have a problem with internet connectivity. When I start to upload (photograph as a attachement of facebook message or when I upload photograph to photobank Shutterstock) file my connection lost (I can not open any pages in other panels of Mozilla) and restart of computer is needed. I have no other antivir/security software installed (Windows Security Essential was uninstalled before). Windows 7 Professional 64bit on my home PC The problem occures when I started to use licensed Ad-Aware 10 Pro Thank you in advance for help. Dali
  2. I think you have most of these, but some didn't trigger your AV Files names include MD5 hash of the file for your reference.