Search the Community

Showing results for tags 'visual studio false positive'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Lavasoft - Announcements (Read only)
    • Announcements
  • Product Support
    • adaware antivirus 12
    • Ad-Aware 11
    • adaware ad block & web protection
    • Ad-Aware Web Companion
    • General support
    • Old versions and other Lavasoft products
  • Request a Feature
    • adaware antivirus
    • adaware ad block
  • Malware Removal Help
    • Help with Stubborn Infections
    • Malware Uploads
  • False Positives
    • Report a False Positive
  • Beta Testing
    • Ad-Aware 12 Beta Testing
  • FAQ's
  • Archived Topics
    • Archives: Resolved/Inactive Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I am a developer and have created a website using Visual Studio, IIS Express and ASP.NET. I am not using SSL at this point because the web is only on my local machine. When I browse to my own website on my own computer, AdAware tells me the site is dangerous. I tried scanning my computer with 3 different scanners and everything came up clean. I then went to a laptop I hadn't used in a while and created the website on that system then browsed to it and received the same warning. I attached a screenshot. I can't figure out how to get AdAware to tell me what the problem is. I think it is a false positive but I want a way to verify that. Please help.