Sign in to follow this  
ocsohio

Ccb-f Error. System Clock Appears Set Back...

Recommended Posts

When trying to run Ad-Aware and Ad-Watch I get the error indicating that "the system clock appears to have been set back..." I am directed to report CCB-F error to the author.

This problem has been reported in another thread but no resolution has been offered. There was a statement that "we will look into it"

Looking into it doesn't help. The purchased software cannot be used.

I have these programs running one two machines. XP Media Center and XP Pro. I have no problem on the Media Center machine but on the Pro the software worked for only one day and this error began.

If there is actually and error identifier (CBB-F) it seems that should tell the tech's something or give them a clue.

I sure would appreciate any help with this problem. Thanks

Jim K

Edited by Jim K

Share this post


Link to post
Share on other sites

I am getting exactly the same message on my computer. I have Adaware 2007 Plus on Win XP Home, SP2. Is this a bug in the new program? I never got this message with the old version. I also notice that the earlier post is dated June 20, 07. This is why I hate "support Forums", it takes forever to get any help. By the way, my paid for Adaware will not run now so I would appreciate it if this problem could be resolved as soon as possible.

Share this post


Link to post
Share on other sites

When trying to run Ad-Aware and Ad-Watch I get the error indicating that "the system clock appears to have been set back..." I am directed to report CCB-F error to the author.

Share this post


Link to post
Share on other sites
Sign in to follow this