Sign in to follow this  
Curmudgeon

Big Bug

Recommended Posts

I purchased the new 2007 when my SE subscription expired 8 days ago.

Downloaded, launched, updated, started.

XP Pro, SP2.

 

New screen, new icons, trying to figure it out while doing other work.

45 minutes later 80% of the desktop went "poof!" followed immediately by the notification bar and Internet Explorer.

I had my inbox open only, then the entire system shut down.

 

I worked on it for 3 days, got nowhere.

"ntldr" was missing, could not get past bios screen.

 

Monday, took it to an IT guy, as the floppy drive would not work for me to load an "ntldr" fix.

 

Got it back last night.

Fired it up, hey, looks good, send and receive.

 

But, alas, of the 15-18 folders in my Outlook Express, the only one populated was the Inbox I had open when the OS died.

 

Then I got worried, and I suppose for good reason.

 

All photos are gone.

Everything in My Documents is gone.

Backups are empty.

Minidumps, prefetch, empty.

 

I loaded a program tonight called "restoration.exe" to see if I could find anything.

Lots of stuff there, but none of what is missing.

 

It took AdAware 2007 forty five minutes to chew everything permanently.

I talked to the IT guy, he just loaded the ntldr fix and booted to safemode and did a system restore.

He did not delete anything.

 

I have SE back, had to manually load Sites Files for AdWatch, but AdWatch now does nothing at all but sit there.

I know what it USED to do and when I had to shut it off to use certain portions of websites, but it just lets me do it now.

 

So, 2007 is history.

My current program, SE, no longer has a functional AdWatch.

 

6 days after I started daily e-mails to support I get an e-mail wanting to know what I was talking about in e-mail 5.

 

Not a word since.

 

Search these forums, you will see others whose OS has been chewed.

 

If you have any bright ideas on how to get my data back, feel free to let me know.

Oh, BTW, all logs, as in every one, was zeroed, so all data is GONE to show what happened.

 

It even went into "D" drive and took out just the data I had in my use out, too.

 

Not ready for prime time yet, folks.

Share this post


Link to post
Share on other sites

I have spent so much time trying to locate files, I didn't see the event log.

BTW, on the files, from the time I got this computer in July of 2003 until 14JUN07, every piece of data is gone.

 

The event log is interesting, as if you investigate each line, you see an attempt to kill files, which are then restored my Windows.

 

This is the main log, from the morning of the crash until the first re-light after.

I have the data for each line item.

From 10:34 to 10:48 PM was the program getting launched and functional (not a good choice of word, there).

From 11:27 until 11:30 is when the system was being attacked on the OS level. By this time, unbeknownst to me, all my data was long gone.

The final destruction was about 4 minutes before the event log stopping.

 

This is as bad as listening to a CVR recording after it is recovered from a crash site.

 

Information 6/19/2007 8:15:53 AM eventlog None 6009 N/A

Information 6/14/2007 11:30:49 PM eventlog None 6006 N/A

Information 6/14/2007 11:28:03 PM Windows File Protection None 64002 N/A

Information 6/14/2007 11:28:03 PM Windows File Protection None 64002 N/A

Information 6/14/2007 11:28:02 PM Windows File Protection None 64002 N/A

Information 6/14/2007 11:28:02 PM Windows File Protection None 64002 N/A

Information 6/14/2007 11:27:56 PM Windows File Protection None 64002 N/A

Information 6/14/2007 11:27:55 PM Windows File Protection None 64002 N/A

Information 6/14/2007 11:27:54 PM Windows File Protection None 64002 N/A

Information 6/14/2007 10:48:27 PM Service Control Manager None 7036 N/A

Information 6/14/2007 10:46:55 PM Service Control Manager None 7035 SYSTEM

Information 6/14/2007 10:46:54 PM Service Control Manager None 7035 SYSTEM

Information 6/14/2007 10:46:54 PM Service Control Manager None 7035 SYSTEM

Information 6/14/2007 10:40:36 PM Service Control Manager None 7036 N/A

Information 6/14/2007 10:40:34 PM Service Control Manager None 7035

Information 6/14/2007 10:40:32 PM Service Control Manager None 7036 N/A

Information 6/14/2007 10:38:09 PM Service Control Manager None 7036 N/A

Information 6/14/2007 10:38:07 PM Service Control Manager None 7035 SYSTEM

Information 6/14/2007 10:34:32 PM Service Control Manager None 7036 N/A

Information 6/14/2007 10:34:32 PM Service Control Manager None 7035 SYSTEM

Information 6/14/2007 10:50:05 AM Service Control Manager None 7036 N/A

Information 6/14/2007 10:47:08 AM Service Control Manager None 7036 N/A

Information 6/14/2007 10:22:26 AM Service Control Manager None 7036 N/A

Information 6/14/2007 10:22:26 AM Service Control Manager None 7035 SYSTEM

Information 6/14/2007 10:22:24 AM Service Control Manager None 7036 N/A

Information 6/14/2007 10:22:23 AM Service Control Manager None 7035 SYSTEM

Information 6/14/2007 10:22:20 AM Service Control Manager None 7036 N/A

Information 6/14/2007 10:22:19 AM Service Control Manager None 7035 SYSTEM

Information 6/14/2007 10:22:18 AM Service Control Manager None 7036 N/A

Information 6/14/2007 10:22:18 AM Service Control Manager None 7035 SYSTEM

Information 6/14/2007 10:21:30 AM Service Control Manager None 7036 N/A

Information 6/14/2007 10:21:30 AM Service Control Manager None 7036 N/A

Information 6/14/2007 10:21:21 AM Service Control Manager None 7036 N/A

Information 6/14/2007 8:05:52 AM Service Control Manager None 7036 N/A

Information 6/14/2007 8:05:22 AM Service Control Manager None 7036 N/A

Information 6/14/2007 8:05:22 AM Service Control Manager None 7036 N/A

Information 6/14/2007 8:05:22 AM Service Control Manager None 7036 N/A

Information 6/14/2007 8:05:22 AM Service Control Manager None 7035 SYSTEM

Information 6/14/2007 8:05:21 AM Service Control Manager None 7036 N/A

Information 6/14/2007 8:05:21 AM Service Control Manager None 7035 SYSTEM

Information 6/14/2007 8:05:21 AM Service Control Manager None 7035 SYSTEM

Information 6/14/2007 8:05:21 AM Service Control Manager None 7036 N/A

Information 6/14/2007 8:04:50 AM Application Popup None 26 N/A

Information 6/14/2007 8:04:50 AM Application Popup None 26 N/A

Information 6/14/2007 8:04:50 AM Application Popup None 26 N/A

Information 6/14/2007 8:04:50 AM Application Popup None 26 N/A

Information 6/14/2007 8:04:50 AM Application Popup None 26 N/A

Information 6/14/2007 8:04:50 AM Application Popup None 26 N/A

Information 6/14/2007 8:04:50 AM Application Popup None 26 N/A

Information 6/14/2007 8:04:50 AM Application Popup None 26 N/A

Information 6/14/2007 8:05:03 AM eventlog None 6005 N/A

Information 6/14/2007 8:05:03 AM eventlog None 6009 N/A

Information 6/13/2007 11:18:13 PM eventlog None 6006 N/A

Share this post


Link to post
Share on other sites

I am working on two theories right now, neither one good.

Since no response has come from Support to direct my inquiries, here they are:

 

AdAware 2007 decided it did not like my system. It identified massive portions of data as "malware" and proceeded to delete them, and when done, decided to chew the OS until it quit.

 

The other is that I downloaded and launched AdAware 2007, and foolishly expected it to perform AS GOOD OR BETTER than SE. If it did not, and something "bad" was let right past it with no warnings, or no blocking, or protection of any kind, then I may be a little more upset.

 

I now find AdAware SE and AdWatch to be basically non-functional in real-time as they were up until the point of download of 2007.

 

AdWatch catches virtually nothing now.

There are websites where to send an e-mail it always flashed red, and blocked me, had to turn off "active" to send, then turn active back on when done.

Right now I can do that with no indication of any issue.

 

Bottom line, I lost 2007 along with the forced re-format, and now my SE is crippled, even with updates.

Share this post


Link to post
Share on other sites

I am still discovering damage.

Adobe Reader was killed, had to fix that.

WORD is damaged, and since it was OEM, I do not have the disc for repair.

Decided to take and download some photos yesterday.

ArcSoft so badly damaged it could not even open.

NikonView toast, had to be re-loaded (once we were able to get the drive detectors functioning again to detect the disc in the CD drive).

Quick-Time Player toast.

 

 

Basically, even though we got the OS back up, a majority of needed functions needed repair or reloading.

 

 

If someone from Support would care to respond to any of my requests for assistance, I would be more than happy to work with them to see what information we can dig up.

 

Since no-one seems to want to do so, my only alternative is to place the data here in the Bug Report forum.

 

One would think a concerned response would be forthcoming in 15 days, but maybe naught.

Share this post


Link to post
Share on other sites

That does it.

I guess no response from paid subscriber support or anything of use on these forums in 18 days means someone just hopes these folks with issues just go away.

 

I removed all lavasoft components from the start menu last night.

Boot-up this morning, no longer on the toolbars.

Exploring alternatives at this time.

 

Thanks, lavasoft.

Share this post


Link to post
Share on other sites
Please go to the Lavasoft Support Center

 

I have.

MANY times.

First, it was 6 days with no response, then they responded to e-mail #5, which was a continuation of 4, which was a continuation of three....they never saw 1-4.

So, I re-explained.

 

10 days, finally heard back:

 

"We have no other reports about this error so all the information we can

get on what you were doing is of great help to us.

When the error occurred, did you have Ad-Aware 2007 installed on your

computer, and had you registered the software?"

 

So, I informed them of all that was running, what happened, and links to at least 5 that have had complete meltdowns on this forum (without digging too deeply).

I offered to show them more.

That was two days ago.

 

So, that's two responses in 3 weeks.

 

I came here initially hoping against hope that someone would have some idea where 4 years of data went.

After several years of being extremely satisfied with Lavasoft products, I have fully unloaded and deleted all references to 2007, disabled SE, and vowed never again.

 

I am carefully phrasing this response so as not to enrage anyone, but this IS the Bug Report section.

This thread has been ongoing for two weeks.

Two weeks with ONLY ME posting.

 

Suddenly, out of the blue, I get a response to go to the support center.

 

 

Please note this line from my very first post in this thread:

 

"6 days after I started daily e-mails to support I get an e-mail wanting to know what I was talking about in e-mail 5."

 

Looks like I posted initially that I HAD gone to the support center.

Now, notice from my post on June 27:

 

"Since no response has come from Support to direct my inquiries..."

 

Once again, I am stating I have contacted the support center, no help.

 

Now, this one from June 30 is quite telling:

 

"If someone from Support would care to respond to any of my requests for assistance, I would be more than happy to work with them to see what information we can dig up.

 

Since no-one seems to want to do so, my only alternative is to place the data here in the Bug Report forum."

 

Here I state clearly why I am here in the "Bug Report" forum.

 

Then, my last post on July 3:

 

"I guess no response from paid subscriber support or anything of use on these forums in 18 days means someone just hopes these folks with issues just go away."

 

Somehow, even though I spelled it out very clearly, you have missed the point that I had and have been to the support center, and you see the responses.

 

Now, they have my e-mail address, plus all the e-mails explaining what has occurred.

 

4 years of data is not there.

From July 2003 and earlier, old data exists.

I have had this unit since then, and data from July 2006 to 14 JUN 2007 is:

 

GONE.

 

Finding said data is my goal at this point.

We did not re-format the hard drive.

We did not delete any files.

 

If someone who actually wrote the program has some idea of what the files were re-named TO, I can use restoration.exe to find them.

Searching for weeks has drawn up nothing.

 

Thank you for your time.

Share this post


Link to post
Share on other sites

Curmudgeon, I honestly feel for you and have been following all your posts. There is one thing I am unable to comprehend - did or do you ever take a full system backup on DVD/CDs? If not why not? I take two full backups a week onto another hard drive and an incremental backup daily using Norton Save and Restore and once every 14 days a full backup onto DVDs using Norton Ghost version 3. I now have 5 full backups on DVDs stored away in a safe. I have not spent a fortune for the backup software. I have had to do full system restores many a time with no problems.

 

I am not a commercial user of PCs but have been using them for many a year - like since 1979. I have now installed AAW 2007 Plus on this PC and since today AdWatch 2007 is running as well. I have carried out a Smart Scan, Full Scan and a Custom Scan without any problems. It has destroyed no files at all and I am feeling quite safe with the new software. I must add that I was involved in BETA testing it since beginning 2007.

 

edited to correct spelling at 22.26 EST (AUSTRALIA)

Edited by Pierre67
spelling

Share this post


Link to post
Share on other sites
Curmudgeon, I honestly feel for you and have been following all your posts. There is one thing I am unable to comprehend - did or do you ever take a full system backup on DVD/CDs? If not why not? I take two full backups a week onto another hard drive and an incremental backup daily using Norton Save and Restore and once every 14 days a full backup onto DVDs using Norton Ghost version 3. I now have 5 full backups on DVDs stored away in a safe. I have not spent a fortune for the backup software. I have had to do full system restores many a time with no problems.

 

I am not a commercial user of PCs but have been using them for many a year - like since 1979. I have now installed AAW 2007 Plus on this PC and since today AdWatch 2007 is running as well. I have carried out a Smart Scan, Full Scan and a Custom Scan without any problems. It has destroyed no files at all and I am feeling quite safe with the new software. I must add that I was involved in BETA testing it since beginning 2007.

 

edited to correct spelling at 22.26 EST (AUSTRALIA)

 

Some was saved, but I did not do it daily, as on this system getting the drives to function to copy can be interesting.

Some we did not, as hey, we've got the absolute best ASW and AV money can buy, right?

 

And, I know how to recover data......but you cannot do that when it is not there at all.

 

I have some documents and some photos, enough to function, but I don't know anyone that saved Outlook Express folders.

 

That was the carefully categorized data.

 

How does 4 years of data FULLY disappear?

I mean, we know the address gets changed and it can get "lost", but to have absolutely nothing identifiable?

 

Odd.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this