Sign in to follow this  
mark912

Adwatch Doesn't Open At Start Up

Recommended Posts

AdWatch has to be manually opened because it won't open at start up automatically. The only good thing is that from an earlier post I see that a LOT of people are experiencing this problem. So could the folks at Lavasoft please work on this and try to fix it .

Thank-you from me and a lot of other customers who are frustrated by this .

 

p.s. If you were able to fix the blinking icon then surely you can fix this as well !

Share this post


Link to post
Share on other sites
We are working on it.

 

Regards, Tobias

 

Hi Tobias,

 

How are we doing on this...? I've just "upgraded" from SE Plus, and after a while getting to grips with some of the new features, this "bug" is the only one that is haunting me.

 

Interestingly, BillP Studios' WinPatrol recognises "the addition of a new start-up program" when clicking onto your Load Ad-Watch On Start up, so the command is hitting the relevant menu. Deleting the Ad Watch entry from WinPatrol and then reclicking Load Ad-Watch On Start up, and again WinPatrol recognises it as a New Start-Up Entry.

 

Changing the WinPatrol "target" from Program folder to desk-top short-cut icon produces the same result...i.e. NO auto-start therefore NO success. And yet clicking onto the same desktop icon launches AdWatch...WIERD, or rather, this is the wrong side of wierd...!

 

However, the auto-scan and auto-update features (if they work) will be a definite improvement on SE Plus.

 

*EDIT* Apologies. My OS is WinXP Pro SP2. Firewall is ZA Pro. AV is AVG Free Edition. High score on Freecell is blah-blah :huh:

 

Ciao,

 

Gelert.

Edited by gelert

Share this post


Link to post
Share on other sites
We are working on it.

 

Regards, Tobias

 

Well, it has been over a week and you haven't bothered to post any update about the status of a fix for this very big problem.

Edited by kram160

Share this post


Link to post
Share on other sites
Well, it has been over a week and you haven't bothered to post any update about the status of a fix for this very big problem.

 

There is now an even BIGGER PROBLEM the definitions file will no longer update !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites

Since there doesn't seem to have been any progress made on a resolution to this problem, I have reverted to Ad-Aware SE Plus. This is a very stable version and, until Lavasoft gets its act together, will be the one I'll be using. :)

Share this post


Link to post
Share on other sites
Sign in to follow this