Sign in to follow this  
TomMattix

Service Error 6000

Recommended Posts

I am very frustrated by this, as I tried to install AdAware 2007 Free on a new computer, so I can't just go back and re-install the old version. I have always appreciated this company and the service it provides, and am sad to see that they have been ignoring this issue, as it is obviously widespread. The least they could do is acknowledge the problems we are all having, and tell us what they are trying to do about it!

 

I receive the same error, 6000, and have Windows XP Pro, Service Pack 2, with McAfee, and have a wireless connection at my work. I just downloaded and installed the program today, and have a fully updated version (according to WebUpdate).

 

Is there anything we can do to fix this problem, or anywhere I can download the old version until this is corrected???

 

 

http://www.filehippo.com/download_ad-aware/?2466

Share this post


Link to post
Share on other sites

I get the same Error 6000. I run Windows Vista with McAfee SecurityCenter installed. The error occurred 2 minutes in the full scan. I have Ad-Aware 2007 v7.0.1.6 (Free)

Please Lavasoft get your act together and fix this annoying big the SOONER the Better.

 

Best Regards,

 

— Tim

Edited by Tim1967

Share this post


Link to post
Share on other sites
The 6000 error can be caused by a few different things. In order to answer your support questions about it, we need to know a few things:

 

First of all, make sure that you are running the latest version of the software. It is currently 7.0.1.5

 

Then, if you still have this problem:

 

- What section is scanned when the error appears?

- What version of Windows do you have?

- What other security software are you running?

 

Regards, Tobias

 

Getting this problem with Ad-Aware 2007 7.0.1.6.0017.0000 about 13 minutes into run, or half way through Overall Scan, for the Full Scan option. I have never been able to run a full scan, or any scan for that matter. I have since reverted back to SE Personal Build 1.06r1.

 

Section: Performing scan on archives (no other information available)

Windows: XP Media Center SP2

Security Software: fully licensed and updated McAfee VirusScan Enterprise 8.5.0i

Share this post


Link to post
Share on other sites

Hi every1

I'm having the same "Service error 6000" problem when scanning my lappy. Scanning stops in the middle of scanning process (when scanning cookies......Application Data\Opera\Opera cookies) and popping up an error message:

'aawservice.exe - application error'

'The exception unknown software exception (0xc0000000d) occurred in the application at location 0x1006844e'

 

Running:

Ad-Aware 2007 7.0.1.6.0017.0000

XP home SP2

NOD32

Comodo Personal Firewall

Comodo BOClean

Spybot S&D

 

The same Ad-Aware 2007 is working ok on my desktop with same programs running and the same configuration.

Hopping for quick solution of this problem that affects many people. :(

Share this post


Link to post
Share on other sites
I am having the same problem....I just downloaded it.....it finally went through the full scan...but when I tried to remove the cookies, I got the Service error 6000. I am on Windows XP.

 

I've got the same problem except I only ran the smart scan. I've installed, removed, reinstalled, installed in on the C drive, installed it on the D drive, ran it while using Norton Anti Virus, ran it with Norton closed, installed it with and without Norton, installed the updates - NO JOY! Is there a fix yet?

Share this post


Link to post
Share on other sites

I also get the 6000 error also. I just downloaded the latest version on September 5th, 2007. I performed all the Ad-Aware updates too.

 

It gives the error during the scan, only 24 or so seconds in.

 

I have Windows XP SP2 (fully updated), NOD32 AV, and Comodo firewall in use.

Share this post


Link to post
Share on other sites

I am having the same problem. It runs for about 1 minute then crashes no matter if its a smart scan or a full scan. I'm running XP, Trend Micro PC Cillin (updated), nothing special, just can't get it to work, and yes it is updated with the latest updates from lavasoft!

 

Here is the info from the crash report:

 

An unhandled exception occured at 0x1004E531 in aawservice.exe

 

Exception Code : 0xc0000006

Client version : 0.632

Attached Debugger : 0

 

Windows Information :

---------------------

Windows Version : Windows XP (5.1)

Build Number : 2600

Service Pack : 2.0

 

CPU Information:

----------------

CPU Name : Mobile Intel® Pentium® 4 - M CPU 2.50GHz

Type : 0

Vendor : GenuineIntel

Family : 15

Extended Family : 0

Model : 2

Extended Model : 0

Stepping : 7

Edited by jonesbr

Share this post


Link to post
Share on other sites

"First of all, make sure that you are running the latest version of the software. It is currently 7.0.1.5"

Downloaded version 7.0.2.1 from download.com.

Used in-app updating to retrieve latest definitions and a few updates to Ad-Watch 7.0.1.2/3 (?!)

 

"- What section is scanned when the error appears?"

Scanning Registry - Preparing GUID scanning

 

"- What version of Windows do you have?"

Vista x64

 

"- What other security software are you running?"

AVG Free, Windows Defender, Windows Firewall with Ad-Aware added to exception list

 

Edit: Before the error appears, Ad-Aware uses more than 30 minutes at the mentioned section, consuming 50%+ CPU resources.

Edited by Tinface

Share this post


Link to post
Share on other sites
Sign in to follow this